<!DOCTYPE html>
<html lang='en'>
<head>
<title>Meola named president of the Kennett School Board | Chester County Press</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1652,"applicationTime":1672,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Meola named president of the Kennett School Board | Chester County Press" /><meta name="description" content="Perigo will be the school board vice president" /><meta property="og:description" content="Perigo will be the school board vice president" /><meta name="keywords" content="Top Stories, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/12/07/162309/meola-named-president-of-the-kennett-school-board" /><meta property="og:url" content="http://www.chestercounty.com/2017/12/07/162309/meola-named-president-of-the-kennett-school-board" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/425093/gallery_DSC_0002.JPG?1512671036' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="e6Xyec5IQE9lwPezrW/A5H5mh75f6gzj/Kk11Ni/vEPY5xMCuPwqXFIvMJYLSZB6S33Wqtd/ZcpTYXg3J3aD5A==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  body { background-color: #bae6b9; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: #fefcff; background-image: none; }
</style>
<style>
#theme-wrapper .navbar .caret {display: none;} 
#theme-menu .theme-menu-dropdown {z-index: -10;} 
#theme-menu div.navbar-default {border-radius: 0; border-right: none; border-left: none; } 

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '272503803201391'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=272503803201391&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!--Google Ad Sense Code-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3099546410817492",
enable_page_level_ads: true
});
</script>
<!--End Google Ad Sense Code-->

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn2.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1334-nav  theme-menu-toggle' data-toggle='category-1334'>
<a href="/categories/top-news">Top Stories
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1410-nav  theme-menu-toggle' data-toggle='category-1410'>
<a href="/categories/video">Video 
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1333-nav  theme-menu-toggle' data-toggle='category-1333'>
<a href="/categories/landenberg-life">Landenberg Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1337-nav  theme-menu-toggle' data-toggle='category-1337'>
<a href="/categories/kennett-square-life">Kennett Square Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1332-nav  theme-menu-toggle' data-toggle='category-1332'>
<a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1417-nav  theme-menu-toggle' data-toggle='category-1417'>
<a href="/categories/chester-springs-life">Chester Springs Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-777-nav  theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-778-nav  theme-menu-toggle' data-toggle='category-778'>
<a href="/categories/eat-drink-shop">Eat+Drink+Shop
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1422-nav  theme-menu-toggle' data-toggle='category-1422'>
<a href="/categories/western-life">Western Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-647-nav  theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs '></b>
</a></li>
<li class='calendar-nav hidden-xs hidden-sm theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Meola named president of the Kennett School Board
<br>
</h1>
<p class='small text-muted'>
12/07/2017 12:51PM
&#x25CF Published by Steven Hoffman
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/425093/main_image_DSC_0002.JPG?1512670213" />
</div>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board
articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board
articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>Joseph Meola was selected to serve as
the president of the Kennett School Board during the annual
reorganization meeting on Dec. 4.</p>
<p>The school board also welcomed four new
members as a result of the November 7 school board election. The four
new members are Mark Bowden (Region A), Paola Rosas-Weed (Region B),
and William Brown and Victoria Gehrt (Region C). Returning school
board members include Meola, Rudy Alfonso, Michael Finnegan, Aline
Frank, and Dominic Perigo, Jr.</p>
<p>Once the new board members took the
oath of office, they were seated with the other members and the board
moved on to its first order of business—electing a president for
the next year.</p>
<p>Alfonso nominated Meola for president.
It was the only nomination, and the full board unanimously approved
Meola's selection. 
</p>
<p>“It's an honor to serve as
president,” Meola said, explaining that his predecessors served in
the role with distinction.</p>
<p>Next, Perigo was nominated to serve as
vice president in 2018. There were no other nominations, and Perigo
was unanimously approved to serve as the board vice president.</p>
<p>The Kennett School Board then  approved
its meeting schedule for 2018. Meetings will take place on the second
Monday of the month on the following dates: Jan. 8 (Bancroft
Elementary); Feb. 12 (Mary D. Lang K Center); March 12 (Mary D. Lang
K Center); March 12 (Mary D. Lang K Center); April 9 (Mary D. Lang K.
Center); May 14 (Kennett Middle School); June 11 (Mary D. Lang K
Center); July 9 (Mary D. Lang K Center); Sept. 10 (Kennett High
School); October 8 (Greenwood Elementary); Nov. 12 (New Garden
Elementary); and Dec. 3 (Mary D. Lang K Center).</p>
<p>With the reorganization meeting's
business complete, the board then began the regular agenda.</p>
<p>In his superintendent's report, Dr.
Barry Tomasetti informed the school board that the Kennett Middle
School was designated as a Pennsylvania School to Watch. He outlined
the criteria that was used in the process of evaluating the Kennett
Middle School. Additionally, Kennett High School was identified by
<i>U.S. News and World Report</i> as one of the best high schools in
America, according to a recent ranking. 
</p>
<p>Tomasetti credited the curriculum
supervisors and all the teachers, K-12, in the district, for helping
the students achieve success.</p>
<p>“It takes everybody's work to get us
to where we are today,” Tomasetti said.</p>
<p>Alfonso was appointed to serve as the
Kennett School Board's representative on the Chester County
Intermediate Unit Board. Alfonso's appointment is for a three-year
term, effective July 1, 2018 through June 30, 2021.</p>
<p>During the public comment period, Mark
Beeson, the head coach of the middle school football team, talked to
the school board about the program, which currently operates without
a financial cost to the district. Beeson explained that the middle
school added football as a pay-to-play sport six years ago, and a
team of volunteers coach the players. There were about 25 players on
the seventh-grade team, and another 25 players on the eighth-grade
team this past season.</p>
<p>There is a $185 participation fee for
each player to participate, but no child is denied the opportunity to
be on the team based on the ability to pay—some parents step up and
offer to pay for those families that might not be able to afford the
participation fees. Fundraisers are also held to offset the costs.</p>
<p>Beeson said that the program has had a
lot of success—no Kennett Middle School football team has finished
below .500 in the six seasons—and a group of dedicated volunteers
give of their time throughout the football season.</p>
<p>“We have built a really great thing,”
Beeson said. “We've had really great success. It's a wonderful
thing to see this grow.”</p>
<p>Tomasetti and several board members
thanked Beeson for his work with overseeing the football program for
six years.</p>
<p>Beeson said that he has already turned
in his resignation so that the school can make plans for 2018, and he
would like to see the middle school football program transition from
an all-volunteer effort to a regular school program where a few
coaches would be paid for their efforts. He suggested that the head
coach and two assistant coaches be paid, with the rest of the staff
rounded out by volunteers who are willing to help out with coaching
the players. Beeson noted that it's important for the varsity and
junior varsity programs to work in coordination with the middle
school program so that the players are learning a similar system with
consistent teachings from the coaches. 
</p>
<p>Tomasetti and middle school officials
will explore the possibility of providing some funding for the
football program.</p>
<p>Beeson thanked the school board for the
support and for the opportunity to coach the team.</p>
<p>The school board will meet again on
Monday, Jan. 8 at 7 p.m. at Bancroft Elementary School.</p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/top-news">Top Stories</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/12/07/162309/meola-named-president-of-the-kennett-school-board' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>13</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128671/holiday-concert">Holiday Concert </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will host a concert of holiday music in the dining hall of Montgomery School ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127724/holiday-wreath-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127724/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127738/holiday-wreath-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127738/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127725/holiday-wreath-workshop"><img data-src="http://cdn0.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127725/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127739/holiday-wreath-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127739/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128672/lantern-tours-of-colonial-grist-mill">Lantern Tours of Colonial Grist Mill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:30PM
</div>
</div>
</div>
<p>On Friday evening, December 8th, lanterns and luminaries will light the buildings of The Mill at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127792/charlie-zahms-annual-celtic-christmas-concert-in-oxford-pa"><img data-src="http://cdn3.locable.com/uploads/resource/file/302716/thumb_zahmchristmas2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127792/charlie-zahms-annual-celtic-christmas-concert-in-oxford-pa">Charlie Zahm&#39;s Annual Celtic Christmas Concert in Oxford, PA</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>&quot;So happy to have been invited back by the &quot;Friends Folk Club&quot; for so many years, and tonight is ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122262/a-year-with-frog-and-toad"><img data-src="http://cdn1.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122262/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128673/santa-visits-the-mill-at-anselma">Santa Visits The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Saturday, December 9th, Santa Clause will visit The Mill at Anselma.  Children will be invited...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/129014/temenos-holiday-open-house-puppet-shows-peace-path-dedication-and-more-">Temenos Holiday Open House - Puppet Shows, Peace Path Dedication and more!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
03:00PM
</div>
</div>
</div>
<p>Temenos will host a Holiday Open House with special performances of &quot;BELIEVE -- A Christmas Story...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120974/story-pirates"><img data-src="http://cdn0.locable.com/uploads/resource/file/389096/thumb_9085033099_c2e8833722_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120974/story-pirates">Story Pirates</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Avast! The Story Pirates are returning to WCU to perform another show that has not yet been writt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122262/a-year-with-frog-and-toad"><img data-src="http://cdn2.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122262/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122263/a-year-with-frog-and-toad"><img data-src="http://cdn2.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122263/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129037/pet-photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/422367/thumb_Pet_20Photos.PNG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129037/pet-photos-with-santa">Pet Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Dress your pet for his close-up with the one and only Santa Claus! Please note you may take your ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128486/story-time-at-immaculate-conception-school"><img data-src="http://cdn2.locable.com/uploads/resource/file/419124/thumb_IMG_2047.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128486/story-time-at-immaculate-conception-school">Story Time at Immaculate Conception School</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Please join us for stories, activities, and a little music at Immaculate Conception School. Every...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128671/holiday-concert">Holiday Concert </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will host a concert of holiday music in the dining hall of Montgomery School ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127724/holiday-wreath-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127724/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127738/holiday-wreath-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127738/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127739/holiday-wreath-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127739/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127725/holiday-wreath-workshop"><img data-src="http://cdn0.locable.com/uploads/resource/file/415513/thumb_Wreath.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127725/holiday-wreath-workshop">Holiday Wreath Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Enhance your home’s holiday spirit with a decorative wreath made from fresh evergreen boughs of c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128672/lantern-tours-of-colonial-grist-mill">Lantern Tours of Colonial Grist Mill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:30PM
</div>
</div>
</div>
<p>On Friday evening, December 8th, lanterns and luminaries will light the buildings of The Mill at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127792/charlie-zahms-annual-celtic-christmas-concert-in-oxford-pa"><img data-src="http://cdn3.locable.com/uploads/resource/file/302716/thumb_zahmchristmas2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127792/charlie-zahms-annual-celtic-christmas-concert-in-oxford-pa">Charlie Zahm&#39;s Annual Celtic Christmas Concert in Oxford, PA</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>&quot;So happy to have been invited back by the &quot;Friends Folk Club&quot; for so many years, and tonight is ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122262/a-year-with-frog-and-toad"><img data-src="http://cdn1.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122262/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/128673/santa-visits-the-mill-at-anselma">Santa Visits The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Saturday, December 9th, Santa Clause will visit The Mill at Anselma.  Children will be invited...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/129014/temenos-holiday-open-house-puppet-shows-peace-path-dedication-and-more-">Temenos Holiday Open House - Puppet Shows, Peace Path Dedication and more!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
03:00PM
</div>
</div>
</div>
<p>Temenos will host a Holiday Open House with special performances of &quot;BELIEVE -- A Christmas Story...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120974/story-pirates"><img data-src="http://cdn0.locable.com/uploads/resource/file/389096/thumb_9085033099_c2e8833722_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120974/story-pirates">Story Pirates</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Avast! The Story Pirates are returning to WCU to perform another show that has not yet been writt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122262/a-year-with-frog-and-toad"><img data-src="http://cdn2.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122262/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122263/a-year-with-frog-and-toad"><img data-src="http://cdn2.locable.com/uploads/resource/file/393073/thumb_frogandtoad_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122263/a-year-with-frog-and-toad">A Year with Frog and Toad</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Waking from hibernation in the Spring, Frog and Toad plant gardens, swim, rake leaves, go sleddin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129037/pet-photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/422367/thumb_Pet_20Photos.PNG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129037/pet-photos-with-santa">Pet Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Dress your pet for his close-up with the one and only Santa Claus! Please note you may take your ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128486/story-time-at-immaculate-conception-school"><img data-src="http://cdn2.locable.com/uploads/resource/file/419124/thumb_IMG_2047.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128486/story-time-at-immaculate-conception-school">Story Time at Immaculate Conception School</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Please join us for stories, activities, and a little music at Immaculate Conception School. Every...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn3.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127740/holiday-season-centerpiece"><img data-src="http://cdn0.locable.com/uploads/resource/file/415514/thumb_Holiday_20Season_20Centerpiece_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127740/holiday-season-centerpiece">Holiday Season Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Imbue your dining room with the aroma of freshly gathered evergreens with a holiday season center...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127726/holiday-season-centerpiece"><img data-src="http://cdn2.locable.com/uploads/resource/file/415514/thumb_Holiday_20Season_20Centerpiece_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127726/holiday-season-centerpiece">Holiday Season Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Imbue your dining room with the aroma of freshly gathered evergreens with a holiday season center...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127741/holiday-season-centerpiece"><img data-src="http://cdn2.locable.com/uploads/resource/file/415514/thumb_Holiday_20Season_20Centerpiece_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127741/holiday-season-centerpiece">Holiday Season Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Imbue your dining room with the aroma of freshly gathered evergreens with a holiday season center...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127727/holiday-season-centerpiece"><img data-src="http://cdn3.locable.com/uploads/resource/file/415514/thumb_Holiday_20Season_20Centerpiece_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127727/holiday-season-centerpiece">Holiday Season Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Imbue your dining room with the aroma of freshly gathered evergreens with a holiday season center...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127711/the-nutcracker"><img data-src="http://cdn2.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127711/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127710/the-nutcracker"><img data-src="http://cdn2.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127710/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/125766/brad-rau">Brad Rau</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>December 16th Penns Wood Winery 2-5 pm
Penns Wood Winery
124 Beaver Valley Rd, Chadds Ford, PA ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127711/the-nutcracker"><img data-src="http://cdn0.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127711/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127710/the-nutcracker"><img data-src="http://cdn3.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127710/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/129037/pet-photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/422367/thumb_Pet_20Photos.PNG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/129037/pet-photos-with-santa">Pet Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Dress your pet for his close-up with the one and only Santa Claus! Please note you may take your ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127711/the-nutcracker"><img data-src="http://cdn2.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127711/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127710/the-nutcracker"><img data-src="http://cdn0.locable.com/uploads/resource/file/415404/thumb_IMG-3087Nut2017.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127710/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:00PM
</div>
</div>
</div>
<p>This Christmas, get swept up in the dream of Tchaikovsky&#39;s most famous composition, The Nutcracke...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/129686/marine-corps-league-holiday-party">Marine Corps League Holiday Party</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Ladies, age 16 and up, please join us on Monday, December 18, from 7:30-9:00 PM, for our annual H...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128486/story-time-at-immaculate-conception-school"><img data-src="http://cdn2.locable.com/uploads/resource/file/419124/thumb_IMG_2047.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128486/story-time-at-immaculate-conception-school">Story Time at Immaculate Conception School</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Please join us for stories, activities, and a little music at Immaculate Conception School. Every...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn3.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/129104/how-to-start-and-operate-a-small-business">How to Start and Operate a Small Business</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>You have come to the right place if you are in the early stages of thinking about starting a smal...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn3.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn1.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn2.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120237/the-nutcracker"><img data-src="http://cdn2.locable.com/uploads/resource/file/385248/thumb_nutcracker_program-ad_5x8_FINAL_lores.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120237/the-nutcracker">The Nutcracker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>FIRST STATE BALLET THEATRE PRESENTS: THE NUTCRACKER

Friday, December 22, 2017 at 7 p.m.
Satur...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn1.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn3.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn2.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128586/photos-with-santa"><img data-src="http://cdn0.locable.com/uploads/resource/file/419309/thumb_shutterstock_Untitled_20design.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128586/photos-with-santa">Photos with Santa</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
09:30PM
</div>
</div>
</div>
<p>Welcome Santa as he returns to the Concord Mall! Come say &quot;hi&quot; and pose for your holiday photos t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126873/marine-corps-league-auxiliary"><img data-src="http://cdn3.locable.com/uploads/resource/file/400443/thumb_aux_20image.gif" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126873/marine-corps-league-auxiliary">Marine Corps League Auxiliary </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>The Chester County Marine Corps League Auxiliary wants YOU!  Ladies, age 16 and over are welcome ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128486/story-time-at-immaculate-conception-school"><img data-src="http://cdn3.locable.com/uploads/resource/file/419124/thumb_IMG_2047.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128486/story-time-at-immaculate-conception-school">Story Time at Immaculate Conception School</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>Please join us for stories, activities, and a little music at Immaculate Conception School. Every...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn0.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/128964/cko-kickboxing-first-class-free"><img data-src="http://cdn3.locable.com/uploads/resource/file/421830/thumb_earn_20your_20body.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/128964/cko-kickboxing-first-class-free">CKO KICKBOXING - FIRST CLASS FREE</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
</div>
</div>
</div>
<p>If you&#39;re not getting the results you want with your current fitness routine, consider joining a ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_2'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_2'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_3'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_3'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='snapshot'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='snapshot'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='snapshot_2'
        keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='snapshot_2'
                  keywords='articles, article_meola-named-president-of-the-kennett-school-board, chester-county-press',
                  count='1'></broadstreet-zone>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/top-news">Top Stories</a></li>
<li><a href="/categories/eat-drink-shop">Eat+Drink+Shop</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/landenberg-life">Landenberg Life</a></li>
<li><a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a></li>
<li><a href="/categories/kennett-square-life">Kennett Square Life</a></li>
<li><a href="/categories/video">Video </a></li>
<li><a href="/categories/chester-springs-life">Chester Springs Life</a></li>
<li><a href="/categories/western-life">Western Life</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/80a65802-647a-42d6-b2f4-10e2a1d6ce2c/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMi0wN1QxOToyMzo1N1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvODBhNjU4MDItNjQ3YS00MmQ2LWIyZjQtMTBlMmExZDZjZTJjLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"upuKZjnApnA8e7MX3y3kxTjgUYc=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/12/07/162309/meola-named-president-of-the-kennett-school-board",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_meola-named-president-of-the-kennett-school-board", "chester-county-press"],
      "networkId": "2301",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
