<!DOCTYPE html>
<html lang='en'>
<head>
<title>Eight candidates compete for four Kennett Square Borough Council seats | Chester County Press</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":7,"applicationTime":658,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Eight candidates compete for four Kennett Square Borough Council seats | Chester County Press" /><meta name="description" content="Voters in Kennett Square will have some tough decisions to make on Election Day" /><meta property="og:description" content="Voters in Kennett Square will have some tough decisions to make on Election Day" /><meta name="keywords" content="Top Stories, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/10/31/158892/eight-candidates-compete-for-four-kennett-square-borough-council-seats" /><meta property="og:url" content="http://www.chestercounty.com/2017/10/31/158892/eight-candidates-compete-for-four-kennett-square-borough-council-seats" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/414099/gallery_Kennett_20Square_20candidates_20web.jpg?1510070794' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="4T9FVqNzki9vd4AdPty/I1+9AIuuV26x6AAB+R07E5ApAco+akuEPaeEobi7KanZ1JF2crC1pA/ssSqKsiqhgA==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  body { background-color: #bae6b9; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: #fefcff; background-image: none; }
</style>
<style>
#theme-wrapper .navbar .caret {display: none;} 
#theme-menu .theme-menu-dropdown {z-index: -10;} 
#theme-menu div.navbar-default {border-radius: 0; border-right: none; border-left: none; } 

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '272503803201391'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=272503803201391&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn3.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1334-nav  theme-menu-toggle' data-toggle='category-1334'>
<a href="/categories/top-news">Top Stories
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1410-nav  theme-menu-toggle' data-toggle='category-1410'>
<a href="/categories/video">Video 
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1333-nav  theme-menu-toggle' data-toggle='category-1333'>
<a href="/categories/landenberg-life">Landenberg Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1337-nav  theme-menu-toggle' data-toggle='category-1337'>
<a href="/categories/kennett-square-life">Kennett Square Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1332-nav  theme-menu-toggle' data-toggle='category-1332'>
<a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1417-nav  theme-menu-toggle' data-toggle='category-1417'>
<a href="/categories/chester-springs-life">Chester Springs Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-777-nav  theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-778-nav  theme-menu-toggle' data-toggle='category-778'>
<a href="/categories/eat-drink-shop">Eat+Drink+Shop
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1422-nav  theme-menu-toggle' data-toggle='category-1422'>
<a href="/categories/western-life">Western Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-647-nav  theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs '></b>
</a></li>
<li class='calendar-nav hidden-xs hidden-sm theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Eight candidates compete for four Kennett Square Borough Council seats
<br>
</h1>
<p class='small text-muted'>
10/31/2017 03:25PM
&#x25CF Published by Steven Hoffman
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/414099/main_image_Kennett_20Square_20candidates_20web.jpg?1510008770" />
</div>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats
articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats
articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>At
a meet-the-candidates forum at Victory Brewing in Kennett Square on
Oct. 25, there were nine men and women there to share their vision
for the borough—but only eight are now seeking support from voters
on Election Day, Tuesday, Nov. 7.</p>
<p>Matthew
McGill, who earned a Republican nomination for a seat on council in
the Primary Election, explained that he had decided not to campaign
this time. He graciously encouraged borough residents to support the
“United for KSQ” team of Republicans Dan Maffei, Gregory Deveney,
and Lori Caldwell and Democrat Peter Waterkotte.</p>
<p>That
leaves the “United for KSQ” group of four candidates to compete
with the team of four Democrats—incumbents Ethan Cramer and LaToya
Myers and Brenda Mercomes and Steve Ciprani for the four seats that
are up for grabs in the election next week.</p>
<p>During
the 90-minute forum, the candidates shared details about their
backgrounds and briefly explained their visions for Kennett Square to
the residents in attendance. There was also a short
question-and-answer session. If one theme emerged during the event,
it was that Kennett Square is on a very good path, and the goal of
the next council should be to continue that course. As Maffei
succinctly explained, “Kennett Square is the envy of every other
small town in Pennsylvania.”</p>
<p>Myers
talked about how she grew up in Kennett Square and she wasn’t
allowed to walk alone to her bus stop just a short distance away
because of safety concerns in the borough at that time. Now, the town
is so safe that she doesn’t have those same concerns for her own
child, which illustrates the progress the town has made.</p>
<p>Myers
explained that many people move to the borough because of its
diversity, and she wants to maintain that. She also wants to work to
make sure that no group is marginalized or isolated. She pointed out
that the four members of the Democratic team happen to live in
different parts of town, which is helpful in the effort to make sure
that all residents feel represented.</p>
<p>Waterkotte
said that he’s very proud to be living in a town where nine people
run for four seats on council because it illustrates how much people
care about the community. He said that council members need to
represent each resident of the borough. Waterkotte explained that he
has attended council meetings for more than a year, and has made a
point to listen and watch so that he can learn as much as possible.
The only time that he felt a need to speak out during a meeting is
when the demolition of three buildings was being considered to make
way for a boutique hotel. 
</p>
<p>Ciprani,
a teacher, is a write-in candidate. “I’ve been devoted to public
service my whole life,” he said. “I’m an independent thinker
and I would be an independent thinker on council. I want to bring all
people together.”</p>
<p>Caldwell
said that she has always been a community-minded volunteer.</p>
<p>“One
of my goals,” Caldwell said, “is to keep the community working
together.” She explained that the borough collaborates well with
Historic Kennett Square for the betterment of the business district,
and Kennett Square also collaborates with other municipalities, which
is important, too.</p>
<p>Deveney
said that he would work to ensure that Kennett Square has “wise,
responsible growth that benefits the whole community” to protect
the charm and character of the town.</p>
<p>“I
want to keep the small town that we have,” he said.</p>
<p>Cramer
talked about the importance of having an inclusive government where
people talk to each other in order to share ideas and solve problems.</p>
<p>“In
a democracy, you get things done when you talk to people,” he said.
“We can solve almost any problem if we talk to each other.”</p>
<p>Cramer,
a member of council for the last tow years, said that he’s very
proud of the anti-discrimination ordinance that was approved. He has
also worked hard on an agreement where six different municipalities
in the region are working together to make decisions on fire and
ambulance services. He supports regional collaboration, and said that
the Democratic team favors working together with neighboring
municipalities to do the things that the various municipalities can't
do on their own.</p>
<p>Maffei,
an eight-year borough council veteran who is currently council
president, said that credit for Kennett Square’s success belongs
not to a past council or the present council, but rather with the
business owners and residents who worked to make Kennett Square what
it is today. He noted that Kennett Square currently has the lowest
tax rate of any borough in the area that has a full-time police
department.</p>
<p>Mercomes
talked about her work on the Kennett Library’s Board of Trustees,
and how exciting it is for library officials to be working on plans
for a new library that will be a centerpiece of the community.</p>
<p>Kennett
Square Mayor Matthew Fetick, who is seeking a third term in that
position, also took part in the meet-the-candidates forum even though
he didn’t have to—he’s unopposed in the upcoming election.</p>
<p>“I’m
running unopposed, but I don’t take that for granted,” Fetick
told the audience. He talked about some of his duties as mayor, and
about how much he enjoys serving the residents of Kennett Square. 
</p>
<p>“This
town is on a great path,” he said.</p>
<p>During
the question-and-answer session, the candidates were able to talk
more about some of their priorities and some of their concerns.</p>
<p>Caldwell
said that truck traffic is one of her concerns that she would like to
work on if elected to council.</p>
<p>Cramer
expanded on his comments about regional collaboration, explaining
that the borough needs to take on a leadership role.</p>
<p>“Kennett
Square’s role in the region has to be strong,” he said. 
</p>
<p>Maffei
talked about the need for more parking in town—the borough recently
received grant funding to help do just that—and he also said that
he would like to see Kennett Square become even more walkable with
the addition of sidewalks in areas that would connect one part of the
borough with another. He also talked about how he worked on an update
to the Historic Preservation Ordinance that provided additional
protections for the historic district.</p>
<p>“It’s
absolutely necessary to preserve that small-town character,” Maffei
said.</p>
<p>By
the end of the forum, it was clear that both teams of candidates are
optimistic about Kennett Square’s future. There is no one,
all-important issue that divides the two teams. Instead, they have
differing views on governing.</p>
<p>Maffei
explained that each member of the “United for KSQ” team started
out running their own campaigns back in the Spring, and they
eventually linked their campaigns because they shared some similar
viewpoints. What they don’t share is a party affiliation—three of
the “United for KSQ” members are Republicans, but one is a
Democrat. Maffei said that Kennett Square residents have always
emphasized the qualifications of the candidate over the political
party affiliation.</p>
<p>Cramer
said that the team of Democratic candidates share some ideas for how
the local government might be improved to better represent
constituents. He said that the other team of candidates will continue
the political tradition in Kennett Square where only small groups of
council members should meet with influential individuals out of the
public eye to make important decisions before the rest of borough
council is even aware that such discussions are even taking place,
while the Decmocratic team would find a more inclusive way of
governing.</p>
<p>
“We are intent on structuring a
government that is open, accessible, and efficient,” Cramer said.</p>
<p><i>To
contact Staff Writer Steven Hoffman, email editor@chestercounty.com.</i></p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/top-news">Top Stories</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/10/31/158892/eight-candidates-compete-for-four-kennett-square-borough-council-seats' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>13</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126521/book-launch-david-teague"><img data-src="http://cdn3.locable.com/uploads/resource/file/410198/thumb_Poster_oscar_20indigo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126521/book-launch-david-teague">Book Launch - David Teague</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
07:00PM
</div>
</div>
</div>
<p>Join us on Tues. 11/7 from 4pm-7pm to celebrate the Book Launch of How Oscar Indigo Broke the Uni...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127127/the-washington-memorial-chapel-valley-forge-park-alliance-speaker-series"><img data-src="http://cdn0.locable.com/uploads/resource/file/361292/thumb_outside_wash_mem_chapel.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127127/the-washington-memorial-chapel-valley-forge-park-alliance-speaker-series">The Washington Memorial Chapel &amp; Valley Forge Park Alliance Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>The Washington Memorial Chapel and The Washington Memorial Heritage have, once again, joining for...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127731/essential-evergreens"><img data-src="http://cdn0.locable.com/uploads/resource/file/415493/thumb_Evergreen_201_20Edit.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127731/essential-evergreens">Essential Evergreens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Evergreens are an indispensable part of all home landscapes. They provide year-round structure to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127718/essential-evergreens"><img data-src="http://cdn2.locable.com/uploads/resource/file/415493/thumb_Evergreen_201_20Edit.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127718/essential-evergreens">Essential Evergreens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Evergreens are an indispensable part of all home landscapes. They provide year-round structure to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127238/southern-chester-county-young-business-leaders-tour-cooking-demonstration-tchs-pennocks-bridge"><img data-src="http://cdn3.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127238/southern-chester-county-young-business-leaders-tour-cooking-demonstration-tchs-pennocks-bridge">Southern Chester County Young Business Leaders - Tour &amp; Cooking Demonstration: TCHS Pennock&#39;s Bridge</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:30PM
</div>
</div>
</div>
<p>Join the Southern Chester County Young Business Leaders as we get an inside tour of the kitchen f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123540/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn1.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123540/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Children are invited to vi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123531/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn1.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123531/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Beginning September 14, ch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126503/lunch-and-learn"><img data-src="http://cdn0.locable.com/uploads/resource/file/410078/thumb_lunch_20and_20learn_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126503/lunch-and-learn">Lunch and Learn</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>Are you looking for more luscious, fuller lips?
Unhappy with those pesky lines around your mouth...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127055/business-planning-series-financial-projections"><img data-src="http://cdn1.locable.com/uploads/resource/file/412391/thumb_finance_20projections_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127055/business-planning-series-financial-projections">Business Planning Series - Financial Projections</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:30PM
</div>
</div>
</div>
<p>Financial Projections This workshop uses exercises to help you better understand financial concep...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126023/tavern-talks-feast-mode-"><img data-src="http://cdn1.locable.com/uploads/resource/file/392715/thumb_Logo_20with_20wood.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126023/tavern-talks-feast-mode-">Tavern Talks: Feast Mode!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00AM
</div>
</div>
</div>
<p>We will have your taste buds tingling for this month’s food-centric Tavern Talks: Feast Mode! On ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127057/social-media-boot-camp"><img data-src="http://cdn1.locable.com/uploads/resource/file/412393/thumb_boot_20camp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127057/social-media-boot-camp">Social Media Boot Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>You have social media in place for your business, but are you using it effectively? Judith Lee, S...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/127239/scccc-members-only-business-roundtable-series-maximizing-the-social-media-potential-for-your-business-"><img data-src="http://cdn0.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127239/scccc-members-only-business-roundtable-series-maximizing-the-social-media-potential-for-your-business-">SCCCC Members Only Business Roundtable Series: &quot;Maximizing the social media potential for your business&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
10:00AM
</div>
</div>
</div>
<p>What social media platform is right for you? Paying attention to social media for your business c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127029/avondale-presbyterian-church-craft-fair-christmas-bazaar"><img data-src="http://cdn1.locable.com/uploads/resource/file/412303/thumb_Flyer_20half_20sheet_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127029/avondale-presbyterian-church-craft-fair-christmas-bazaar">Avondale Presbyterian Church Craft Fair &amp; Christmas Bazaar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Avondale Presbyterian Church, 420 Pennsylvania Ave., Avondale, PA hosts its annual Craft Fair and...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126413/benefit-for-the-birds"><img data-src="http://cdn1.locable.com/uploads/resource/file/409552/thumb_Benefit_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126413/benefit-for-the-birds">Benefit for the Birds </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Put on your dancing shoes and join us!

Tri-State Bird Rescue Presents: Benefit for the Birds a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/127030/avondale-presbyterian-church-craft-fair-christmas-bazaar"><img data-src="http://cdn3.locable.com/uploads/resource/file/412303/thumb_Flyer_20half_20sheet_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127030/avondale-presbyterian-church-craft-fair-christmas-bazaar">Avondale Presbyterian Church Craft Fair &amp; Christmas Bazaar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Avondale Presbyterian Church, 420 Pennsylvania Ave., Avondale, PA hosts its annual Craft Fair and...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125764/classical-guitar-at-penns-wood-winery"><img data-src="http://cdn3.locable.com/uploads/resource/file/345622/thumb__DSC6808.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125764/classical-guitar-at-penns-wood-winery">Classical Guitar at Penns Wood Winery</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>November 11th Penns Wood Winery 2-5 pm
Penns Wood Winery
124 Beaver Valley Rd, Chadds Ford, PA ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127616/milling-demonstration"><img data-src="http://cdn3.locable.com/uploads/resource/file/415037/thumb_Mill22.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127616/milling-demonstration">Milling Demonstration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00PM
—
04:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will provide grinding demonstrations throughout the day. Visitors will hear t...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/127803/pancake-breakfast-to-benefit-wreaths-across-america">Pancake Breakfast to benefit Wreaths Across America</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:00PM
</div>
</div>
</div>
<p>Fraternal Order of Eagles #2666 in Oxford, PA is hosting a pancake breakfast on Sunday, November ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127121/bishop-shanahan-high-school-open-house"><img data-src="http://cdn1.locable.com/uploads/resource/file/412634/thumb_Fall_20Open_20House.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127121/bishop-shanahan-high-school-open-house">Bishop Shanahan High School Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
03:00PM
</div>
</div>
</div>
<p>Join us on Sunday, November 12 from 12 noon to 3:00 PM for the Fall Open House at Bishop Shanahan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125147/my-blue-duffel-community-service-sunday"><img data-src="http://cdn2.locable.com/uploads/resource/file/405463/thumb_General_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125147/my-blue-duffel-community-service-sunday">My Blue Duffel Community Service Sunday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Sells out! Join us at this fun community service event to help make emergency duffel kits and “no...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127061/social-media-boot-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/412393/thumb_boot_20camp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127061/social-media-boot-camp">Social Media Boot Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>You have social media in place for your business, but are you using it effectively? Judith Lee, S...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127084/paoli-battlefield-lecture-series-revolutionary-delaware-independence-in-the-first-state"><img data-src="http://cdn3.locable.com/uploads/resource/file/412564/thumb_Thomas_McKean2_by_Charles_Willson_Peale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127084/paoli-battlefield-lecture-series-revolutionary-delaware-independence-in-the-first-state">Paoli Battlefield Lecture Series - Revolutionary Delaware: Independence in the First State</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us on Monday, November 13th as we welcome back author Kim Burdick who will talk about her ne...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126521/book-launch-david-teague"><img data-src="http://cdn3.locable.com/uploads/resource/file/410198/thumb_Poster_oscar_20indigo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126521/book-launch-david-teague">Book Launch - David Teague</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
07:00PM
</div>
</div>
</div>
<p>Join us on Tues. 11/7 from 4pm-7pm to celebrate the Book Launch of How Oscar Indigo Broke the Uni...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127127/the-washington-memorial-chapel-valley-forge-park-alliance-speaker-series"><img data-src="http://cdn0.locable.com/uploads/resource/file/361292/thumb_outside_wash_mem_chapel.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127127/the-washington-memorial-chapel-valley-forge-park-alliance-speaker-series">The Washington Memorial Chapel &amp; Valley Forge Park Alliance Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>The Washington Memorial Chapel and The Washington Memorial Heritage have, once again, joining for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn2.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127731/essential-evergreens"><img data-src="http://cdn0.locable.com/uploads/resource/file/415493/thumb_Evergreen_201_20Edit.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127731/essential-evergreens">Essential Evergreens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Evergreens are an indispensable part of all home landscapes. They provide year-round structure to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127718/essential-evergreens"><img data-src="http://cdn2.locable.com/uploads/resource/file/415493/thumb_Evergreen_201_20Edit.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127718/essential-evergreens">Essential Evergreens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Evergreens are an indispensable part of all home landscapes. They provide year-round structure to...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127238/southern-chester-county-young-business-leaders-tour-cooking-demonstration-tchs-pennocks-bridge"><img data-src="http://cdn3.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127238/southern-chester-county-young-business-leaders-tour-cooking-demonstration-tchs-pennocks-bridge">Southern Chester County Young Business Leaders - Tour &amp; Cooking Demonstration: TCHS Pennock&#39;s Bridge</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:30PM
</div>
</div>
</div>
<p>Join the Southern Chester County Young Business Leaders as we get an inside tour of the kitchen f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123540/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn1.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123540/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Children are invited to vi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123531/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn1.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123531/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Beginning September 14, ch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126503/lunch-and-learn"><img data-src="http://cdn0.locable.com/uploads/resource/file/410078/thumb_lunch_20and_20learn_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126503/lunch-and-learn">Lunch and Learn</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>Are you looking for more luscious, fuller lips?
Unhappy with those pesky lines around your mouth...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127055/business-planning-series-financial-projections"><img data-src="http://cdn1.locable.com/uploads/resource/file/412391/thumb_finance_20projections_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127055/business-planning-series-financial-projections">Business Planning Series - Financial Projections</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:30PM
</div>
</div>
</div>
<p>Financial Projections This workshop uses exercises to help you better understand financial concep...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126023/tavern-talks-feast-mode-"><img data-src="http://cdn1.locable.com/uploads/resource/file/392715/thumb_Logo_20with_20wood.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126023/tavern-talks-feast-mode-">Tavern Talks: Feast Mode!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00AM
</div>
</div>
</div>
<p>We will have your taste buds tingling for this month’s food-centric Tavern Talks: Feast Mode! On ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127057/social-media-boot-camp"><img data-src="http://cdn1.locable.com/uploads/resource/file/412393/thumb_boot_20camp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127057/social-media-boot-camp">Social Media Boot Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>You have social media in place for your business, but are you using it effectively? Judith Lee, S...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127239/scccc-members-only-business-roundtable-series-maximizing-the-social-media-potential-for-your-business-"><img data-src="http://cdn0.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127239/scccc-members-only-business-roundtable-series-maximizing-the-social-media-potential-for-your-business-">SCCCC Members Only Business Roundtable Series: &quot;Maximizing the social media potential for your business&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
10:00AM
</div>
</div>
</div>
<p>What social media platform is right for you? Paying attention to social media for your business c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127029/avondale-presbyterian-church-craft-fair-christmas-bazaar"><img data-src="http://cdn1.locable.com/uploads/resource/file/412303/thumb_Flyer_20half_20sheet_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127029/avondale-presbyterian-church-craft-fair-christmas-bazaar">Avondale Presbyterian Church Craft Fair &amp; Christmas Bazaar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Avondale Presbyterian Church, 420 Pennsylvania Ave., Avondale, PA hosts its annual Craft Fair and...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126413/benefit-for-the-birds"><img data-src="http://cdn1.locable.com/uploads/resource/file/409552/thumb_Benefit_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126413/benefit-for-the-birds">Benefit for the Birds </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Put on your dancing shoes and join us!

Tri-State Bird Rescue Presents: Benefit for the Birds a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127030/avondale-presbyterian-church-craft-fair-christmas-bazaar"><img data-src="http://cdn3.locable.com/uploads/resource/file/412303/thumb_Flyer_20half_20sheet_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127030/avondale-presbyterian-church-craft-fair-christmas-bazaar">Avondale Presbyterian Church Craft Fair &amp; Christmas Bazaar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Avondale Presbyterian Church, 420 Pennsylvania Ave., Avondale, PA hosts its annual Craft Fair and...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125764/classical-guitar-at-penns-wood-winery"><img data-src="http://cdn3.locable.com/uploads/resource/file/345622/thumb__DSC6808.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125764/classical-guitar-at-penns-wood-winery">Classical Guitar at Penns Wood Winery</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
05:00PM
</div>
</div>
</div>
<p>November 11th Penns Wood Winery 2-5 pm
Penns Wood Winery
124 Beaver Valley Rd, Chadds Ford, PA ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127616/milling-demonstration"><img data-src="http://cdn3.locable.com/uploads/resource/file/415037/thumb_Mill22.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127616/milling-demonstration">Milling Demonstration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00PM
—
04:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will provide grinding demonstrations throughout the day. Visitors will hear t...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/127803/pancake-breakfast-to-benefit-wreaths-across-america">Pancake Breakfast to benefit Wreaths Across America</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:00PM
</div>
</div>
</div>
<p>Fraternal Order of Eagles #2666 in Oxford, PA is hosting a pancake breakfast on Sunday, November ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127121/bishop-shanahan-high-school-open-house"><img data-src="http://cdn1.locable.com/uploads/resource/file/412634/thumb_Fall_20Open_20House.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127121/bishop-shanahan-high-school-open-house">Bishop Shanahan High School Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
03:00PM
</div>
</div>
</div>
<p>Join us on Sunday, November 12 from 12 noon to 3:00 PM for the Fall Open House at Bishop Shanahan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125147/my-blue-duffel-community-service-sunday"><img data-src="http://cdn2.locable.com/uploads/resource/file/405463/thumb_General_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125147/my-blue-duffel-community-service-sunday">My Blue Duffel Community Service Sunday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Sells out! Join us at this fun community service event to help make emergency duffel kits and “no...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127061/social-media-boot-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/412393/thumb_boot_20camp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127061/social-media-boot-camp">Social Media Boot Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>You have social media in place for your business, but are you using it effectively? Judith Lee, S...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127084/paoli-battlefield-lecture-series-revolutionary-delaware-independence-in-the-first-state"><img data-src="http://cdn3.locable.com/uploads/resource/file/412564/thumb_Thomas_McKean2_by_Charles_Willson_Peale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127084/paoli-battlefield-lecture-series-revolutionary-delaware-independence-in-the-first-state">Paoli Battlefield Lecture Series - Revolutionary Delaware: Independence in the First State</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us on Monday, November 13th as we welcome back author Kim Burdick who will talk about her ne...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127062/effective-communication-between-the-generations-how-this-can-increase-your-business"><img data-src="http://cdn1.locable.com/uploads/resource/file/412396/thumb_comm_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127062/effective-communication-between-the-generations-how-this-can-increase-your-business">Effective Communication Between the Generations- How this Can Increase Your Business</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>The purpose of this program is to create more effective work relationships and improve business r...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125595/ministry-of-caring-40th-anniversary-dinner"><img data-src="http://cdn3.locable.com/uploads/resource/file/407253/thumb_40th_20Anniversary_20event_20logo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125595/ministry-of-caring-40th-anniversary-dinner">Ministry of Caring 40th Anniversary Dinner</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>On Wednesday, November 15, 2017, supporters and friends of the Ministry of Caring will gather at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123617/drawing-classes-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/399856/thumb_IMG_5586.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123617/drawing-classes-in-chester-county">Drawing Classes in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing classes with Martin Pieczonka

Level: All levels
Limit 10 students
Instruct...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123540/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn0.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123540/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Children are invited to vi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123531/story-time-in-mt-cuba-centers-gardens"><img data-src="http://cdn1.locable.com/uploads/resource/file/399329/thumb_Story_20Time_20in_20the_20Gardens.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123531/story-time-in-mt-cuba-centers-gardens">Story Time in Mt. Cuba Center&#39;s Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Get lost in a book during Mt. Cuba Center’s Story Time in the Gardens. Beginning September 14, ch...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127063/business-planning-series-financing-the-business-and-feasibility-decision"><img data-src="http://cdn2.locable.com/uploads/resource/file/412229/thumb_finances.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127063/business-planning-series-financing-the-business-and-feasibility-decision">Business Planning Series - Financing the Business and Feasibility Decision</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:30PM
</div>
</div>
</div>
<p>Financing the Business and Feasibility Decision This final workshop offers information on how to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127249/entrepreneurship-for-women-strategic-steps-for-success-"><img data-src="http://cdn3.locable.com/uploads/resource/file/412781/thumb_Women.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127249/entrepreneurship-for-women-strategic-steps-for-success-">Entrepreneurship for Women: Strategic Steps for Success!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
01:00PM
</div>
</div>
</div>
<p>An Educational Conference for Women that focuses on how to develop and implement a targeted, stra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127733/thanksgiving-table-centerpiece"><img data-src="http://cdn1.locable.com/uploads/resource/file/415494/thumb_IMG_3994_20_1_.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127733/thanksgiving-table-centerpiece">Thanksgiving Table Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Delight family and friends with a beautiful autumn-themed centerpiece for this special holiday. C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127719/thanksgiving-table-centerpiece"><img data-src="http://cdn2.locable.com/uploads/resource/file/415494/thumb_IMG_3994_20_1_.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127719/thanksgiving-table-centerpiece">Thanksgiving Table Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Delight family and friends with a beautiful autumn-themed centerpiece for this special holiday. C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127720/thanksgiving-table-centerpiece"><img data-src="http://cdn3.locable.com/uploads/resource/file/415494/thumb_IMG_3994_20_1_.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127720/thanksgiving-table-centerpiece">Thanksgiving Table Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Delight family and friends with a beautiful autumn-themed centerpiece for this special holiday. C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127734/thanksgiving-table-centerpiece"><img data-src="http://cdn2.locable.com/uploads/resource/file/415494/thumb_IMG_3994_20_1_.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127734/thanksgiving-table-centerpiece">Thanksgiving Table Centerpiece</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Delight family and friends with a beautiful autumn-themed centerpiece for this special holiday. C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126543/unionville-art-gala"><img data-src="http://cdn3.locable.com/uploads/resource/file/410331/thumb_weselyk.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126543/unionville-art-gala">Unionville Art Gala</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Unionville High School Art Gala celebrates its 42nd year!  This annual event showcases local cele...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120236/up-front-with-fsbt"><img data-src="http://cdn0.locable.com/uploads/resource/file/385245/thumb_up-front_program-ad_5x8_FINAL_lores.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120236/up-front-with-fsbt">Up Front with FSBT</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>FIRST STATE BALLET THEATRE PRESENTS: UP FRONT WITH FSBT

Friday, November 17, 2017 at 7 p.m.
S...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127721/making-handcrafted-candles"><img data-src="http://cdn1.locable.com/uploads/resource/file/415496/thumb_Candles_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127721/making-handcrafted-candles">Making Handcrafted Candles</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Candle making is a craft as old as civilization itself. Nichole Gerding of Thankful Sage Farm Sch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127735/making-handcrafted-candles"><img data-src="http://cdn0.locable.com/uploads/resource/file/415496/thumb_Candles_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127735/making-handcrafted-candles">Making Handcrafted Candles</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Candle making is a craft as old as civilization itself. Nichole Gerding of Thankful Sage Farm Sch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126543/unionville-art-gala"><img data-src="http://cdn1.locable.com/uploads/resource/file/410331/thumb_weselyk.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126543/unionville-art-gala">Unionville Art Gala</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Unionville High School Art Gala celebrates its 42nd year!  This annual event showcases local cele...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126972/pick-your-prize-bingo"><img data-src="http://cdn3.locable.com/uploads/resource/file/412097/thumb_RustinBingo_15deg.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126972/pick-your-prize-bingo">Pick Your Prize BINGO</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>Come on out for an evening of food, games and prizes!
10 bingo games + basket raffle, 50/50 and ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127250/is-entrepreneurship-for-you-"><img data-src="http://cdn1.locable.com/uploads/resource/file/412813/thumb_Entrepreneur.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127250/is-entrepreneurship-for-you-">Is Entrepreneurship for You?</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Have you ever thought about becoming an entrepreneur? This seminar is designed to introduce you t...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109090/bird-walk"><img data-src="http://cdn0.locable.com/uploads/resource/file/339282/thumb_Bird_20Walks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109090/bird-walk">Bird Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>Newlin Grist Mill and Wild Birds Unlimited-Concordville are teaming up to explore the wonderful w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127562/small-business-saturday"><img data-src="http://cdn1.locable.com/uploads/resource/file/414615/thumb_2017_flyer_with_20books.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127562/small-business-saturday">Small Business Saturday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:30PM
</div>
</div>
</div>
<p>Indies First: Small Business Saturday

Join us on the Saturday after Thanksgiving and get your ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/125765/brad-rau"><img data-src="http://cdn2.locable.com/uploads/resource/file/209671/thumb__DSC6926.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/125765/brad-rau">Brad Rau</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>November 25th Kreutz Creek Winery 7-10 pm
Kreutz Creek Winery
44 E Gay St, West Chester, PA 193...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn1.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/127689/nutcracker-ballet">Nutcracker Ballet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
</div>
</div>
</div>
<p>The Nutcracker Ballet Performed by the Oxford Ctr For Dance
Saturday  Nov. 25, 2017  shows at 1:...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn3.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126873/marine-corps-league-auxiliary"><img data-src="http://cdn0.locable.com/uploads/resource/file/400443/thumb_aux_20image.gif" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126873/marine-corps-league-auxiliary">Marine Corps League Auxiliary </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>The Chester County Marine Corps League Auxiliary wants YOU!  Ladies, age 16 and over are welcome ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell"><img data-src="http://cdn0.locable.com/uploads/resource/file/401052/thumb_Justice_20Bell_20AFTER_201_20cropped.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124132/the-bell-of-freedom-rings-once-again-as-washington-memorial-chapel-restores-historic-justice-bell">THE BELL OF FREEDOM RINGS ONCE AGAIN AS WASHINGTON MEMORIAL CHAPEL RESTORES HISTORIC JUSTICE BELL</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p> The Washington Memorial Chapel has announced that the Justice Bell, which serves as the symbol o...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_2'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_2'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='sidebar_3'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sidebar_3'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='snapshot'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='snapshot'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone
        zone-id='snapshot_2'
        keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='snapshot_2'
                  keywords='articles, article_eight-candidates-compete-for-four-kennett-square-borough-council-seats, chester-county-press',
                  count='1'></broadstreet-zone>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/top-news">Top Stories</a></li>
<li><a href="/categories/eat-drink-shop">Eat+Drink+Shop</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/landenberg-life">Landenberg Life</a></li>
<li><a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a></li>
<li><a href="/categories/kennett-square-life">Kennett Square Life</a></li>
<li><a href="/categories/video">Video </a></li>
<li><a href="/categories/chester-springs-life">Chester Springs Life</a></li>
<li><a href="/categories/western-life">Western Life</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/825cbbb4-31b3-4ebc-aeaf-b855937a8aab/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMS0wN1QxNzowNjozNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvODI1Y2JiYjQtMzFiMy00ZWJjLWFlYWYtYjg1NTkzN2E4YWFiLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"BJFWQKw4olOdXyGWh0/mweylKR8=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/10/31/158892/eight-candidates-compete-for-four-kennett-square-borough-council-seats",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_eight-candidates-compete-for-four-kennett-square-borough-council-seats", "chester-county-press"],
      "networkId": "2301",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
