<!DOCTYPE html>
<html lang='en'>
<head>
<title>10,000 Maniacs to perform at Mushroom Festival | Chester County Press</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":8,"applicationTime":306,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="10,000 Maniacs to perform at Mushroom Festival | Chester County Press" /><meta name="description" content="Concert to benefit the Kennett Flash" /><meta property="og:description" content="Concert to benefit the Kennett Flash" /><meta name="keywords" content="Top Stories, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/07/18/150249/10-000-maniacs-to-perform-at-mushroom-festival" /><meta property="og:url" content="http://www.chestercounty.com/2017/07/18/150249/10-000-maniacs-to-perform-at-mushroom-festival" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/384969/gallery_10KMLogo-Photo.jpg?1500421721' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="3dfL2tGcFNhBmOQw4LBOuAZY3EIepGnktLnQLQTrvQaSvgbku5K8HEK3BrfdgYcwYuOJFzN+UNZoYgxJ5Ga0ZQ==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bae6b9; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: #fefcff; background-image: none; }
</style>
<style>
#theme-wrapper .navbar .caret {display: none;} 
#theme-menu .theme-menu-dropdown {z-index: -10;} 
#theme-menu div.navbar-default {border-radius: 0; border-right: none; border-left: none; } 

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '272503803201391'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=272503803201391&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn3.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='category-1334-nav  theme-menu-toggle' data-toggle='category-1334'>
<a href="/categories/top-news">Top Stories
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1410-nav  theme-menu-toggle' data-toggle='category-1410'>
<a href="/categories/video">Video 
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1333-nav  theme-menu-toggle' data-toggle='category-1333'>
<a href="/categories/landenberg-life">Landenberg Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1337-nav  theme-menu-toggle' data-toggle='category-1337'>
<a href="/categories/kennett-square-life">Kennett Square Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1332-nav  theme-menu-toggle' data-toggle='category-1332'>
<a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1417-nav  theme-menu-toggle' data-toggle='category-1417'>
<a href="/categories/chester-springs-life">Chester Springs Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-777-nav  theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-778-nav  theme-menu-toggle' data-toggle='category-778'>
<a href="/categories/eat-drink-shop">Eat+Drink+Shop
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-647-nav  theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs '></b>
</a></li>
<li class='calendar-nav hidden-xs hidden-sm theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
10,000 Maniacs to perform at Mushroom Festival
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017 04:43PM, Published by J. Chambless, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/top-news">Top Stories</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/384969/main_image_10KMLogo-Photo.jpg?1500411079" />
</div>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival\narticles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<div>10,000 Maniacs will play the 2017 Mushroom Festival in Kennett Square on Sept. 9 at the Special Events Tent. The concert will be presented by The Kennett Flash and will serve as a benefit for the non-profit performing arts center and music venue. <br>10,000 Maniacs were founded by Robert Buck, Dennis Drew, Steven Gustafson, John Lombardo and Natalie Merchant in the fall of 1981. Jerry Augustyniak joined in 1983. Together with artists like R.E.M., they defined college rock and created the first wave of alternative rock bands and what became know as the alternative rock format on FM radio. <br>Writing and performing powerful, danceable and socially conscious original material in and around their hometown of Jamestown, N.Y., the group toured extensively and produced two independently released records. By producing, manufacturing and marketing their own recordings 10,000 Maniacs were one of the original “indie” bands before signing with Elektra Records and making their major label debut, <i>The Wishing Chair,</i> in 1985 with producer Joe Boyd (Fairport Convention, Nick Drake, REM). <br>After touring extensively with REM and throughout Europe John Lombardo left the band in July of 1986. In 1987, the Maniacs recorded and released <i>In My Tribe</i>. The album broke into the Billboard charts and stayed there for 77 weeks, peaking at No. 37 and selling over 2 million copies. The album featured the hit singles “Don’t Talk,” “Hey Jack Kerouac,” “Like The Weather” and “What’s The Matter Here?” It was voted one of the 100 most important releases of the 80s by Rolling Stone Magazine. <br>Their 1989 release, <i>Blind Man’s Zoo</i>, hit No. 13 on the Billboard charts and went platinum. It featured the hit singles, “Trouble Me” as well as “Eat For Two.”  <i>Our Time in Eden</i> was released in 1992 and featured the hit singles “Candy Everybody Wants” and “These Are Days.” The album sold over 3 million copies. The band launched the career of singer/songwriter Natalie Merchant. Their <i>MTV Unplugged </i>album was released in 1993, a couple months after her departure, and included the remake of Patti Smith and Bruce Springsteen’s “Because The Night.” The band continued without Merchant, bringing back John Lombardo and adding Mary Ramsey in 1994. <br>In December of 2000, founding member Robert Buck died at the age of 42. After a three-year hiatus the Maniacs returned in 2003 with long-time friend and former guitar tech Jeff Erickson on lead guitar. In 2013, 10,000 Maniacs released their first full-length album in 13 years. <i>Music From The Motion Picture</i> was hailed as a beautiful affirmation of the band’s classic poetic lyrics and dreamy Americana blend. The band released their most recent studio album, their ninth, <i>Twice Told Tales,</i> in 2015. The album is a collection of traditional folk songs from the British Isles compiled and arranged by founding member John Lombardo. <br>The Kennett Flash are proud to present 10,000 Maniacs as the featured performance at the 2017 Mushroom Festival. Advance tickets are available through The Kennett Flash website at <a href="http://www.kennettflash.org">www.kennettflash.org</a> and will be available starting at 10 a.m. on Friday July 21. General admission tickets are $45, and a limited amount of VIP tickets are available for $65. Seating for the concert begins at 7 p.m. and the performance will start at 8 p.m. </div>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/07/18/150249/10-000-maniacs-to-perform-at-mushroom-festival' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>18</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>19</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>20</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>21</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>24</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/119351/bluebird-chat"><img data-src="http://cdn0.locable.com/uploads/resource/file/382506/thumb_image1.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119351/bluebird-chat">Bluebird Chat</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Any bluebird-related topic is welcome at this roundtable discussion with Ken Liester of the Blueb...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn0.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118944/pawsitive-reading-days"><img data-src="http://cdn3.locable.com/uploads/resource/file/380434/thumb_Emily.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118944/pawsitive-reading-days">Pawsitive Reading Days</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
11:30AM
</div>
</div>
</div>
<p>Children can read to a non-judgmental listener -- a dog -- at Oxford Feed &amp; Lumber! Ages 3 and up...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109110/springhouse-storytime"><img data-src="http://cdn0.locable.com/uploads/resource/file/339328/thumb_shs.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109110/springhouse-storytime">Springhouse Storytime</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Our monthly Springhouse Storytime series is perfect for any preschooler who loves stories, songs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116439/fabulous-phlox"><img data-src="http://cdn1.locable.com/uploads/resource/file/368983/thumb_Phlox_20Insect.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116439/fabulous-phlox">Fabulous Phlox</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Garden phlox (Phlox paniculata), a staple of gardens since colonial times, is one of the most rec...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/117609/trivia-nights-at-kennett-square-applebees">Trivia Nights at Kennett Square Applebee&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
11:00PM
</div>
</div>
</div>
<p>Start your studying for trivia nights at the Kennett Square Applebee’s! Trivia nights will be hel...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn2.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-"><img data-src="http://cdn3.locable.com/uploads/resource/file/383934/thumb_Blackberry_20Bash.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-">Milburn’s Blackberry Bash Harvest Party &amp; Pancake Breakfast!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>The Orchard View Deck will be offering an incredibly yummy breakfast from 9am – 11am to start off...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116454/craft-a-fairy-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/369007/thumb_FairyHouse2.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116454/craft-a-fairy-house">Craft a Fairy House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Children - and those young at heart - love to play in the woods, so building a fairy house is a g...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116636/craft-a-fairy-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/369007/thumb_FairyHouse2.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116636/craft-a-fairy-house">Craft a Fairy House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Children - and those young at heart - love to play in the woods, so building a fairy house is a g...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117616/water-works-building-a-watershed"><img data-src="http://cdn3.locable.com/uploads/resource/file/373745/thumb_Publication3.pub.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/117616/water-works-building-a-watershed">Water Works: Building a watershed</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Conservation Kids: Water Works, building a watershed

The Land Conservancy for Southern Chester...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112550/cooking-class-stocking-the-pantry"><img data-src="http://cdn0.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112550/cooking-class-stocking-the-pantry">Cooking class: Stocking the Pantry</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:30PM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!
Check out our website full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109126/the-newlin-series-john-bartram-colonial-naturalist-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339344/thumb_03_20John_20Bartram.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109126/the-newlin-series-john-bartram-colonial-naturalist-">The Newlin Series: &quot;John Bartram, Colonial Naturalist&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00PM
</div>
</div>
</div>
<p>Join us as we explore different aspects of Newlin Grist Mill&#39;s unique historical and environmenta...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn1.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-"><img data-src="http://cdn3.locable.com/uploads/resource/file/383934/thumb_Blackberry_20Bash.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-">Milburn’s Blackberry Bash Harvest Party &amp; Pancake Breakfast!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>The Orchard View Deck will be offering an incredibly yummy breakfast from 9am – 11am to start off...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115790/summer-splash-"><img data-src="http://cdn0.locable.com/uploads/resource/file/364512/thumb_Summer_20Splash_Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115790/summer-splash-">Summer Splash!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Visit Mt. Cuba Center for Summer Splash! on July 23rd. Enjoy a day of engaging and educational ac...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113032/garden-tools-talk-and-tour"><img data-src="http://cdn1.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113032/garden-tools-talk-and-tour">Garden Tools Talk and Tour </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:30PM
</div>
</div>
</div>
<p>Seems like there&#39;s 20 different hoes out there. Which one do you use? And how about different irr...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn1.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county">Art &amp; Clay Summer Camp for Kids: July 24-28, Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Nature Explorers! July 24-28
The Chester Springs Studio Art and Clay Camp offers kids the opport...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn3.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119351/bluebird-chat"><img data-src="http://cdn0.locable.com/uploads/resource/file/382506/thumb_image1.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119351/bluebird-chat">Bluebird Chat</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Any bluebird-related topic is welcome at this roundtable discussion with Ken Liester of the Blueb...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn0.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118944/pawsitive-reading-days"><img data-src="http://cdn3.locable.com/uploads/resource/file/380434/thumb_Emily.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118944/pawsitive-reading-days">Pawsitive Reading Days</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
11:30AM
</div>
</div>
</div>
<p>Children can read to a non-judgmental listener -- a dog -- at Oxford Feed &amp; Lumber! Ages 3 and up...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109110/springhouse-storytime"><img data-src="http://cdn0.locable.com/uploads/resource/file/339328/thumb_shs.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109110/springhouse-storytime">Springhouse Storytime</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Our monthly Springhouse Storytime series is perfect for any preschooler who loves stories, songs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116439/fabulous-phlox"><img data-src="http://cdn1.locable.com/uploads/resource/file/368983/thumb_Phlox_20Insect.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116439/fabulous-phlox">Fabulous Phlox</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Garden phlox (Phlox paniculata), a staple of gardens since colonial times, is one of the most rec...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/117609/trivia-nights-at-kennett-square-applebees">Trivia Nights at Kennett Square Applebee&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
11:00PM
</div>
</div>
</div>
<p>Start your studying for trivia nights at the Kennett Square Applebee’s! Trivia nights will be hel...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn2.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-"><img data-src="http://cdn3.locable.com/uploads/resource/file/383934/thumb_Blackberry_20Bash.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-">Milburn’s Blackberry Bash Harvest Party &amp; Pancake Breakfast!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>The Orchard View Deck will be offering an incredibly yummy breakfast from 9am – 11am to start off...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116454/craft-a-fairy-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/369007/thumb_FairyHouse2.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116454/craft-a-fairy-house">Craft a Fairy House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Children - and those young at heart - love to play in the woods, so building a fairy house is a g...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116636/craft-a-fairy-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/369007/thumb_FairyHouse2.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116636/craft-a-fairy-house">Craft a Fairy House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Children - and those young at heart - love to play in the woods, so building a fairy house is a g...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117616/water-works-building-a-watershed"><img data-src="http://cdn3.locable.com/uploads/resource/file/373745/thumb_Publication3.pub.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/117616/water-works-building-a-watershed">Water Works: Building a watershed</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Conservation Kids: Water Works, building a watershed

The Land Conservancy for Southern Chester...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112550/cooking-class-stocking-the-pantry"><img data-src="http://cdn0.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112550/cooking-class-stocking-the-pantry">Cooking class: Stocking the Pantry</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:30PM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!
Check out our website full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109126/the-newlin-series-john-bartram-colonial-naturalist-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339344/thumb_03_20John_20Bartram.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109126/the-newlin-series-john-bartram-colonial-naturalist-">The Newlin Series: &quot;John Bartram, Colonial Naturalist&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00PM
</div>
</div>
</div>
<p>Join us as we explore different aspects of Newlin Grist Mill&#39;s unique historical and environmenta...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn1.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-"><img data-src="http://cdn3.locable.com/uploads/resource/file/383934/thumb_Blackberry_20Bash.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119992/milburn-s-blackberry-bash-harvest-party-pancake-breakfast-">Milburn’s Blackberry Bash Harvest Party &amp; Pancake Breakfast!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>The Orchard View Deck will be offering an incredibly yummy breakfast from 9am – 11am to start off...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115790/summer-splash-"><img data-src="http://cdn0.locable.com/uploads/resource/file/364512/thumb_Summer_20Splash_Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115790/summer-splash-">Summer Splash!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Visit Mt. Cuba Center for Summer Splash! on July 23rd. Enjoy a day of engaging and educational ac...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377852/thumb_1904034_10205100032292516_1418641268200896756_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118464/painting-basics-learn-to-draw-paint-art-class-in-chester-springs-chester-county">Painting Basics: Learn to Draw &amp; Paint, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Painting Basics: Painting Class in Chester Springs, Chester County

Oil Painting Class by Rhona...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113032/garden-tools-talk-and-tour"><img data-src="http://cdn1.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113032/garden-tools-talk-and-tour">Garden Tools Talk and Tour </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:30PM
</div>
</div>
</div>
<p>Seems like there&#39;s 20 different hoes out there. Which one do you use? And how about different irr...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn1.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county">Art &amp; Clay Summer Camp for Kids: July 24-28, Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Nature Explorers! July 24-28
The Chester Springs Studio Art and Clay Camp offers kids the opport...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels"><img data-src="http://cdn3.locable.com/uploads/resource/file/377861/thumb_Beginning_Drawing_Classes_ChesterSpringsStudio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118468/beginning-drawing-improve-your-drawing-skills-great-class-for-artists-at-all-levels">Beginning Drawing- Improve Your Drawing Skills! Great Class for Artists at All Levels</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Beginning Drawing: June 27 – July 25 (no class July 4)
Drawing classes with Martin Pieczonka

...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county">Art &amp; Clay Summer Camp for Kids: July 24-28, Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Nature Explorers! July 24-28
The Chester Springs Studio Art and Clay Camp offers kids the opport...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118466/landscape-painting-june-27-july-25-no-class-july-4-art-class-in-chester-springs-chester-county">Landscape Painting: June 27–July 25 (no class July 4), Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: June 27–July 25 (no class July 4)
Chester Springs Studio in Chester Springs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377858/thumb_Martin_M_Pieczonka__20East_to_West__206.5x10_Plein_Air.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119350/landscape-painting-august-1-22-in-chester-springs-chester-county">Landscape Painting: August 1 – 22, in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:30PM
</div>
</div>
</div>
<p>Landscape Painting: August 1 – 22, in Chester Springs, Chester County
Lincoln Building in Cheste...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119815/wine-wheels-live-music-wine-food-and-fun-event"><img data-src="http://cdn3.locable.com/uploads/resource/file/383195/thumb_20170710143245565_0001.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119815/wine-wheels-live-music-wine-food-and-fun-event">Wine &amp; Wheels- Live Music, Wine, Food and Fun Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Mark your calendars!! Pack up your lawn chairs and blankets and enjoy a FREE event in New Garden ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county">Art &amp; Clay Summer Camp for Kids: July 24-28, Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Nature Explorers! July 24-28
The Chester Springs Studio Art and Clay Camp offers kids the opport...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118944/pawsitive-reading-days"><img data-src="http://cdn2.locable.com/uploads/resource/file/380434/thumb_Emily.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118944/pawsitive-reading-days">Pawsitive Reading Days</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
11:30AM
</div>
</div>
</div>
<p>Children can read to a non-judgmental listener -- a dog -- at Oxford Feed &amp; Lumber! Ages 3 and up...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114317/cooking-class-kombucha-klassic"><img data-src="http://cdn3.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114317/cooking-class-kombucha-klassic">Cooking class: Kombucha Klassic</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!

See our website for full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/117609/trivia-nights-at-kennett-square-applebees">Trivia Nights at Kennett Square Applebee&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
11:00PM
</div>
</div>
</div>
<p>Start your studying for trivia nights at the Kennett Square Applebee’s! Trivia nights will be hel...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119697/art-clay-summer-camp-for-kids-july-24-28-chester-springs-chester-county">Art &amp; Clay Summer Camp for Kids: July 24-28, Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Nature Explorers! July 24-28
The Chester Springs Studio Art and Clay Camp offers kids the opport...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109085/bird-walk"><img data-src="http://cdn3.locable.com/uploads/resource/file/339282/thumb_Bird_20Walks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109085/bird-walk">Bird Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>Newlin Grist Mill and Wild Birds Unlimited-Concordville are teaming up to explore the wonderful w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109175/history-at-work-coopering-"><img data-src="http://cdn3.locable.com/uploads/resource/file/339439/thumb_HAW_2007_20Coopering.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109175/history-at-work-coopering-">History at Work: &quot;Coopering&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us each month as we explore historic skills and trades with our &quot;History at Work&quot; demonstrat...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/116455/interactive-leaf-locket"><img data-src="http://cdn3.locable.com/uploads/resource/file/369008/thumb_20160710_154410.mod.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/116455/interactive-leaf-locket">Interactive Leaf Locket</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Express your love of the natural world by wearing jewelry made from it. Michele Judge, a local je...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112551/cooking-class-jam-101"><img data-src="http://cdn1.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112551/cooking-class-jam-101">Cooking class: Jam 101</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!
Check out our website full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109119/pop-up-naturalist-reptiles-amphibians-"><img data-src="http://cdn3.locable.com/uploads/resource/file/339330/thumb_DSC_0008.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109119/pop-up-naturalist-reptiles-amphibians-">Pop-Up Naturalist: &quot;Reptiles &amp; Amphibians&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
05:00PM
</div>
</div>
</div>
<p>Join Newlin&#39;s staff naturalist for an afternoon of exciting environmental activities. Look for th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120004/classical-guitarist-brad-rau"><img data-src="http://cdn1.locable.com/uploads/resource/file/345622/thumb__DSC6808.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120004/classical-guitarist-brad-rau">Classical Guitarist Brad Rau</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Brad Rau has been performing music for over 20 years all over Boston, Pennsylvania, New Jersey, a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115573/exploring-science-camp"><img data-src="http://cdn0.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115573/exploring-science-camp">Exploring Science Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:30PM
</div>
</div>
</div>
<p>Campers will explore several of the 4-H National Youth Science Day projects which will include wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115577/quilt-quest"><img data-src="http://cdn1.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115577/quilt-quest">Quilt Quest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>Join us as we journey on a Quilt Quest. Participants will learn basic machine patchwork quilting ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115573/exploring-science-camp"><img data-src="http://cdn0.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115573/exploring-science-camp">Exploring Science Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:30PM
</div>
</div>
</div>
<p>Campers will explore several of the 4-H National Youth Science Day projects which will include wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115577/quilt-quest"><img data-src="http://cdn1.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115577/quilt-quest">Quilt Quest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>Join us as we journey on a Quilt Quest. Participants will learn basic machine patchwork quilting ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115573/exploring-science-camp"><img data-src="http://cdn2.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115573/exploring-science-camp">Exploring Science Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:30PM
</div>
</div>
</div>
<p>Campers will explore several of the 4-H National Youth Science Day projects which will include wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115577/quilt-quest"><img data-src="http://cdn1.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115577/quilt-quest">Quilt Quest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>Join us as we journey on a Quilt Quest. Participants will learn basic machine patchwork quilting ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115573/exploring-science-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115573/exploring-science-camp">Exploring Science Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:30PM
</div>
</div>
</div>
<p>Campers will explore several of the 4-H National Youth Science Day projects which will include wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118944/pawsitive-reading-days"><img data-src="http://cdn0.locable.com/uploads/resource/file/380434/thumb_Emily.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118944/pawsitive-reading-days">Pawsitive Reading Days</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
11:30AM
</div>
</div>
</div>
<p>Children can read to a non-judgmental listener -- a dog -- at Oxford Feed &amp; Lumber! Ages 3 and up...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115577/quilt-quest"><img data-src="http://cdn2.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115577/quilt-quest">Quilt Quest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>Join us as we journey on a Quilt Quest. Participants will learn basic machine patchwork quilting ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119337/cirque-italia"><img data-src="http://cdn1.locable.com/uploads/resource/file/347798/thumb_Avatar.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119337/cirque-italia">Cirque Italia</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>
GET READY NEWARK, DE, BECAUSE YOU ARE ABOUT TO HAVE THE TIME OF YOUR LIFE! CIRQUE ITALIA, THE F...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/117609/trivia-nights-at-kennett-square-applebees">Trivia Nights at Kennett Square Applebee&#39;s</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
11:00PM
</div>
</div>
</div>
<p>Start your studying for trivia nights at the Kennett Square Applebee’s! Trivia nights will be hel...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115573/exploring-science-camp"><img data-src="http://cdn2.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115573/exploring-science-camp">Exploring Science Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:30PM
</div>
</div>
</div>
<p>Campers will explore several of the 4-H National Youth Science Day projects which will include wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115577/quilt-quest"><img data-src="http://cdn1.locable.com/uploads/resource/file/363992/thumb_emblem_color_big.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/115577/quilt-quest">Quilt Quest</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>Join us as we journey on a Quilt Quest. Participants will learn basic machine patchwork quilting ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113030/vegetable-breeding-talk-and-tour"><img data-src="http://cdn2.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113030/vegetable-breeding-talk-and-tour">Vegetable Breeding Talk and Tour </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>In this informative talk and tour, we&#39;ll explain the reasons why and the methods how we are devel...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118739/mid-atlantic-ballets-open-house"><img data-src="http://cdn2.locable.com/uploads/resource/file/314831/thumb_LOGO.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118739/mid-atlantic-ballets-open-house">Mid-Atlantic Ballet&#39;s Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>Please join us for our 20th Anniversary Season Open House on August 5 10:00-2:00.
Bring your dan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118831/mid-atlantic-ballets-open-house"><img data-src="http://cdn1.locable.com/uploads/resource/file/314831/thumb_LOGO.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118831/mid-atlantic-ballets-open-house">Mid-Atlantic Ballet&#39;s Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>Please join us for our 20th Anniversary Season Open House on August 5 10:00 am -2:00 pm.
 
Brin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112552/cooking-class-the-tomato-glut"><img data-src="http://cdn2.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112552/cooking-class-the-tomato-glut">Cooking class: The Tomato Glut</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
02:00PM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!
Check out our website full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112553/cooking-class-yummy-kid-peasers"><img data-src="http://cdn1.locable.com/uploads/resource/file/340171/thumb_Logo_20-_20small_20scale.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112553/cooking-class-yummy-kid-peasers">Cooking class: Yummy Kid Peasers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Join us for this fun and educational cooking class!
Check out our website full details about all...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/377853/thumb_Self_20Portrait_201.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118465/mastering-the-art-of-portrait-sculpture-art-class-in-chester-springs-chester-county">Mastering the Art of Portrait Sculpture, Art Class in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<p>Mastering the Art of Portrait Sculpture

Portrait sculpture by George McMonigle.
Level: Beginn...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/377863/thumb_1_banner_art_archaeology_2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118469/archaeology-dig-for-kids-best-kids-summer-camps-in-chester-county-">Archaeology Dig for Kids! Best Kids Summer Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 

Archaeology Dig for Kids: ...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_10-000-maniacs-to-perform-at-mushroom-festival", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

<h2 class='text-center'>

</h2>
<div id="community-sponsors-grid">
      <div class="grid-item">
        <a href="/businesses/de-wilmington-cabinet-factory--2">
          <img class="img-thumbnail img-responsive center-block" src="http://cdn0.locable.com/uploads/resource/file/369555/medium_Cabinet_20Factory_20FF_20logo_20053117.jpg" alt="Medium cabinet 20factory 20ff 20logo 20053117" />
</a>      </div>
      <div class="grid-item">
        <a href="/businesses/pa-oxford-oxford-feed-and-lumber">
          <img class="img-thumbnail img-responsive center-block" src="http://cdn0.locable.com/uploads/resource/file/369556/medium_Oxford_20Grain_20sponsor_20060117.jpg" alt="Medium oxford 20grain 20sponsor 20060117" />
</a>      </div>
      <div class="grid-item">
        <a href="/businesses/pa-oxford-elk-creek-veterinary-services">
          <img class="img-thumbnail img-responsive center-block" src="http://cdn1.locable.com/uploads/resource/file/379509/medium_Elk_20Creek_20sponsor_20062817.jpg" alt="Medium elk 20creek 20sponsor 20062817" />
</a>      </div>
</div>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/top-news">Top Stories</a></li>
<li><a href="/categories/eat-drink-shop">Eat+Drink+Shop</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/landenberg-life">Landenberg Life</a></li>
<li><a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a></li>
<li><a href="/categories/kennett-square-life">Kennett Square Life</a></li>
<li><a href="/categories/video">Video </a></li>
<li><a href="/categories/chester-springs-life">Chester Springs Life</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/6f539b13-a81b-48d6-ae2c-b5b6274362b3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNy0xOVQwMDo0ODo0MloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNmY1MzliMTMtYTgxYi00OGQ2LWFlMmMtYjViNjI3NDM2MmIzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"ivZZPO4VSfemCMzLxKjqlfvgzdI=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/07/18/150249/10-000-maniacs-to-perform-at-mushroom-festival",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
