<!DOCTYPE html>
<html lang='en'>
<head>
<title>West Chester one of the three winners of Great American Main Street Award | Chester County Press</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":18,"applicationTime":434,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="West Chester one of the three winners of Great American Main Street Award | Chester County Press" /><meta name="description" content="&#39;West Chester’s transformation over the past 17 years has been truly remarkable.&#39;" /><meta property="og:description" content="&#39;West Chester’s transformation over the past 17 years has been truly remarkable.&#39;" /><meta name="keywords" content="Top Stories, West Chester &amp; Chadds Ford Life, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/05/02/141209/west-chester-one-of-the-three-winners-of-great-american-main-street-award" /><meta property="og:url" content="http://www.chestercounty.com/2017/05/02/141209/west-chester-one-of-the-three-winners-of-great-american-main-street-award" /><meta content='website' property='og:type'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LriOT9XoxGqTE1FoWlQZD1qQZHHZhAZHVy7EcmyPNwOwL+dOj3Sd1dhHsN1zhD84pshbNeHB0OWOXH39YERq3A==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bae6b9; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: #fefcff; background-image: none; }
</style>
<style>
#theme-wrapper .navbar .caret {display: none;} 
#theme-menu .theme-menu-dropdown {z-index: -10;} 
#theme-menu div.navbar-default {border-radius: 0; border-right: none; border-left: none; } 

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '272503803201391'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=272503803201391&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn1.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-1334-nav theme-menu-toggle' data-toggle='category-1334'>
<a href="/categories/top-news">Top Stories
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-778-nav theme-menu-toggle' data-toggle='category-778'>
<a href="/categories/eat-drink-shop">Eat+Drink+Shop
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-98-nav theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-99-nav theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-647-nav theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1330-nav theme-menu-toggle' data-toggle='category-1330'>
<a href="/categories/chester-springs-life">Chester Springs Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1333-nav theme-menu-toggle' data-toggle='category-1333'>
<a href="/categories/landenberg-life">Landenberg Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1332-nav theme-menu-toggle' data-toggle='category-1332'>
<a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1337-nav theme-menu-toggle' data-toggle='category-1337'>
<a href="/categories/kennett-square-life">Kennett Square Life
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1334' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-778' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-99' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-647' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1330' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1333' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1332' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1337' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
West Chester one of the three winners of Great American Main Street Award
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017 08:35AM, Published by J. Chambless, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/top-news">Top Stories</a>, <a style="color: #555" href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award\narticles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<div>The West Chester Business Improvement District is one of the three winners of the 2017 Great American Main Street Award from the National Main Street Center Inc., the country’s leading nonprofit dedicated to commercial district revitalization. <br>The organization was recognized for its efforts preserving the area’s historic and cultural heritage while modernizing the neighborhood into a fine-dining destination. <br></div><div>“West Chester’s transformation over the past 17 years has been truly remarkable,” said Patrice Frey, president and CEO of the National Main Street Center. “The town has always had great architectural heritage but under West Chester Business Improvement District’s leadership, it has grown into a haute-cuisine mecca, drawing not just locals, but visitors from surrounding areas.”</div><div>Sidewalk dining is a hallmark of the city’s food scene. West Chester has 64 restaurants and more than 75 retail stores, all within walking distance of the downtown area. In addition, the annual Chester County Restaurant festival attracts foodies from all over the country.</div><div>“It was a challenge to bring a new vitality to our downtown more than a decade ago, so it’s especially exciting to now gain recognition for our hard work,” said Malcolm Johnstone, executive director of West Chester Business Improvement District. “The completion of the historic courthouse renovation and the opening of a new hotel and theater are just some visible signs of the area’s revitalization but it truly was the partnership between local, regional and national organizations that helped West Chester flourish into a vibrant community.”<br>Since 2000, under the leadership of West Chester Business Improvement District, the town has improved the business vacancy rate from 22 percent to 4 percent, adding close to 250 new businesses and creating some 1,000 jobs for the area.<br></div><div>West Chester has 4,200 architectures listed in the National Register of Historic Places. The town is proud of its collection of buildings designed by Thomas U. Walter, who later went on to design the Capitol in Washington, D.C. Several structures around West Chester feature Walter’s Greek Revival-style including the First Presbyterian Church of West Chester, Bank of Chester County and Chester County Courthouse.</div><div>"The transformation that West Chester has gone through reflects our country’s development from a simple agricultural community to an industrial community over the past two centuries,” Johnstone said. “We’re proud to maintain our historic heritage while continuously growing as a vibrant community that connects people from all walks of life.”</div><div>Each year, Main Street America, a program of the National Main Street Center, celebrates the country’s best examples of comprehensive commercial district revitalization. Winners are selected from a nationwide pool of applicants by a national jury based on successful and innovative uses of the Main Street Approach. The National Main Street Center is a subsidiary of the National Trust for Historic Preservation.</div><div><br></div>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/05/02/141209/west-chester-one-of-the-three-winners-of-great-american-main-street-award' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>8</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108165/seeking-part-time-paid-volunteer"><img data-src="http://cdn3.locable.com/uploads/resource/file/335906/thumb_Share_20Color_20Logo.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108165/seeking-part-time-paid-volunteer">Seeking Part-time Paid Volunteer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
—
11:00PM
</div>
</div>
</div>
<p>Seeking local coordinator for high school exchange program. Locate and train volunteer host famil...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls"><img data-src="http://cdn1.locable.com/uploads/resource/file/354649/thumb_marishiasana.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls">Svaroopa Yoga and Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>(Limited to 12 students)

Come and explore this blissful svaroopa yoga with live Tibetan Singin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112926/keyboard-honors-recital"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112926/keyboard-honors-recital">Keyboard Honors Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a keyboard honors recital directed by Patricia Powell.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112844/chamber-orchestra"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112844/chamber-orchestra">Chamber Orchestra</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a chamber orchestra directed by Joseph Caminiti.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113600/painting-dogwood-flowers"><img data-src="http://cdn1.locable.com/uploads/resource/file/355839/thumb_Cornus_20florida_20flower_202_20_20DK_20MCC_20DSC_0016.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113600/painting-dogwood-flowers">Painting Dogwood Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:30PM
</div>
</div>
</div>
<p>The beautiful white bracts of the flowering dogwood tree light up the spring woods and add sparkl...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113588/the-surprising-martha-washington"><img data-src="http://cdn3.locable.com/uploads/resource/file/355765/thumb_Anselma_Mill_038.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113588/the-surprising-martha-washington">The Surprising Martha Washington</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will kick off its 2017 Speaker Series with a fascinating talk about Martha Wa...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113267/sound-healing-meditation-tibetan-singing-bowls"><img data-src="http://cdn3.locable.com/uploads/resource/file/354642/thumb_Matt_20Bowls.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113267/sound-healing-meditation-tibetan-singing-bowls">Sound Healing Meditation - Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Dress comfortably to recline on the floor or to sit in a chair. We will create our sacred space f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112846/woodwind-chamber-recital"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112846/woodwind-chamber-recital">Woodwind Chamber Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a woodwind chamber recital directed by Karen Dannessa.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113605/wine-tasting-at-the-mill-at-anselma"><img data-src="http://cdn0.locable.com/uploads/resource/file/355766/thumb_WineTasting5.5.17.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113605/wine-tasting-at-the-mill-at-anselma">Wine Tasting at The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
09:00PM
</div>
</div>
</div>
<p>Spend a magical evening enjoying premium wines of the USA and France, complemented by food pairin...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114106/habitat-restoration-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/355322/thumb_natural_20lands_20restoration_20Spring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114106/habitat-restoration-workshop">Habitat Restoration Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Non-native invasive plants are taking over our natural habitats and competing with native species...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113432/habitat-restoration-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/355322/thumb_natural_20lands_20restoration_20Spring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113432/habitat-restoration-workshop">Habitat Restoration Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Non-native invasive plants are taking over our natural habitats and competing with native species...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112734/meet-the-artist-opening-reception-at-the-hickman"><img data-src="http://cdn3.locable.com/uploads/resource/file/352996/thumb_Gallery_20Walk_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112734/meet-the-artist-opening-reception-at-the-hickman">Meet the Artist Opening Reception at The Hickman </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Meet the Artist Opening Reception at The Hickman
Friday, May 5, 2017 5-9pm
Live Chalk Drawing 6...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113923/take-me-out-to-the-ballgame"><img data-src="http://cdn0.locable.com/uploads/resource/file/357519/thumb_May_20FF_20Postcard.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113923/take-me-out-to-the-ballgame">Take Me Out To The Ballgame</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Come and meet Cylo from the Lancaster Barnstormers, listen to the 2 bands, dance with the DJ, gra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113980/bye-bye-birdie"><img data-src="http://cdn1.locable.com/uploads/resource/file/357675/thumb_BYE-YPE_20web_20logo_20landscape.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113980/bye-bye-birdie">Bye Bye Birdie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Friday, May 5th at 7:00pm
Saturday, May 6th at 1:00pm
Saturday, May 6th at 7:00pm
KENNETT MIDD...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn2.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113012/wilmington-garden-day">Wilmington Garden Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Wilmington Garden Day, a springtime tradition in the Brandywine Valley, will host its 70th annual...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113403/petscaping-creating-pet-friendly-gardens"><img data-src="http://cdn0.locable.com/uploads/resource/file/355278/thumb_Petscaping_20_4_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113403/petscaping-creating-pet-friendly-gardens">Petscaping: Creating Pet-Friendly Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:00PM
</div>
</div>
</div>
<p>Balancing the needs of our beloved family pets with the desire to have a healthy and beautiful la...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114098/chester-delaware-pomona-grange-italian-night">Chester-Delaware Pomona Grange Italian Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
07:00PM
</div>
</div>
</div>
<p>The Chester-Delaware Pomona Grange #3 will be hosting an Italian Night Dinner at Russellville Gra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112928/kennett-symphony-childrens-choir"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112928/kennett-symphony-childrens-choir">Kennett Symphony Children&#39;s Choir</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>Weest Chester University presents the Kennett Symphony Children&#39;s Choir. </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113980/bye-bye-birdie"><img data-src="http://cdn3.locable.com/uploads/resource/file/357675/thumb_BYE-YPE_20web_20logo_20landscape.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113980/bye-bye-birdie">Bye Bye Birdie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Friday, May 5th at 7:00pm
Saturday, May 6th at 1:00pm
Saturday, May 6th at 7:00pm
KENNETT MIDD...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn0.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111740/open-house-tri-state-bird-rescue-research"><img data-src="http://cdn3.locable.com/uploads/resource/file/349799/thumb_Openhouse_letter_smallsquare.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111740/open-house-tri-state-bird-rescue-research">Open House Tri-State Bird Rescue &amp; Research</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>What happens inside a wildlife rehabilitation center?
Find out at Tri-State Bird Rescue &amp; Resear...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112929/liberty-youth-wind-symphony"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112929/liberty-youth-wind-symphony">Liberty Youth Wind Symphony  </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00AM
</div>
</div>
</div>
<p>West Chester University presents Liberty Youth Wind Symphony directed by Andrew Yozviak.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112932/symphony-orchestra-and-choirs"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112932/symphony-orchestra-and-choirs">Symphony Orchestra and Choirs</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents Symphony orchestra and choirs directed by Joseph Caminiti, David...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams"><img data-src="http://cdn3.locable.com/uploads/resource/file/356504/thumb_10494629_880105392018708_8507984531441899168_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams">PAWS for People Training for Potential Pet Therapy Teams</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>
Two Sessions: Orientation:  May 8th &amp; Training:  May 22 - Both required.
		
Who should attend...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112848/cellegium-musicum"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112848/cellegium-musicum">Cellegium Musicum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>West Chester University presents a collegium musicum directed by Mark Rimple.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113269/tibetan-singing-bowls-basics-101"><img data-src="http://cdn1.locable.com/uploads/resource/file/354645/thumb_bowls.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113269/tibetan-singing-bowls-basics-101">Tibetan Singing Bowls Basics 101</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Singing Bowl Defined: These instruments are also known as Tibetan Singing Bowls, rin gongs, Himal...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/108165/seeking-part-time-paid-volunteer"><img data-src="http://cdn3.locable.com/uploads/resource/file/335906/thumb_Share_20Color_20Logo.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108165/seeking-part-time-paid-volunteer">Seeking Part-time Paid Volunteer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
—
11:00PM
</div>
</div>
</div>
<p>Seeking local coordinator for high school exchange program. Locate and train volunteer host famil...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls"><img data-src="http://cdn1.locable.com/uploads/resource/file/354649/thumb_marishiasana.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls">Svaroopa Yoga and Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>(Limited to 12 students)

Come and explore this blissful svaroopa yoga with live Tibetan Singin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112926/keyboard-honors-recital"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112926/keyboard-honors-recital">Keyboard Honors Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a keyboard honors recital directed by Patricia Powell.</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112844/chamber-orchestra"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112844/chamber-orchestra">Chamber Orchestra</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a chamber orchestra directed by Joseph Caminiti.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113600/painting-dogwood-flowers"><img data-src="http://cdn1.locable.com/uploads/resource/file/355839/thumb_Cornus_20florida_20flower_202_20_20DK_20MCC_20DSC_0016.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113600/painting-dogwood-flowers">Painting Dogwood Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:30PM
</div>
</div>
</div>
<p>The beautiful white bracts of the flowering dogwood tree light up the spring woods and add sparkl...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113588/the-surprising-martha-washington"><img data-src="http://cdn3.locable.com/uploads/resource/file/355765/thumb_Anselma_Mill_038.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113588/the-surprising-martha-washington">The Surprising Martha Washington</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will kick off its 2017 Speaker Series with a fascinating talk about Martha Wa...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113267/sound-healing-meditation-tibetan-singing-bowls"><img data-src="http://cdn3.locable.com/uploads/resource/file/354642/thumb_Matt_20Bowls.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113267/sound-healing-meditation-tibetan-singing-bowls">Sound Healing Meditation - Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Dress comfortably to recline on the floor or to sit in a chair. We will create our sacred space f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112846/woodwind-chamber-recital"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112846/woodwind-chamber-recital">Woodwind Chamber Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a woodwind chamber recital directed by Karen Dannessa.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113605/wine-tasting-at-the-mill-at-anselma"><img data-src="http://cdn0.locable.com/uploads/resource/file/355766/thumb_WineTasting5.5.17.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113605/wine-tasting-at-the-mill-at-anselma">Wine Tasting at The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
09:00PM
</div>
</div>
</div>
<p>Spend a magical evening enjoying premium wines of the USA and France, complemented by food pairin...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114106/habitat-restoration-workshop"><img data-src="http://cdn2.locable.com/uploads/resource/file/355322/thumb_natural_20lands_20restoration_20Spring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114106/habitat-restoration-workshop">Habitat Restoration Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Non-native invasive plants are taking over our natural habitats and competing with native species...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113432/habitat-restoration-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/355322/thumb_natural_20lands_20restoration_20Spring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113432/habitat-restoration-workshop">Habitat Restoration Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Non-native invasive plants are taking over our natural habitats and competing with native species...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112734/meet-the-artist-opening-reception-at-the-hickman"><img data-src="http://cdn3.locable.com/uploads/resource/file/352996/thumb_Gallery_20Walk_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112734/meet-the-artist-opening-reception-at-the-hickman">Meet the Artist Opening Reception at The Hickman </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Meet the Artist Opening Reception at The Hickman
Friday, May 5, 2017 5-9pm
Live Chalk Drawing 6...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113923/take-me-out-to-the-ballgame"><img data-src="http://cdn0.locable.com/uploads/resource/file/357519/thumb_May_20FF_20Postcard.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113923/take-me-out-to-the-ballgame">Take Me Out To The Ballgame</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Come and meet Cylo from the Lancaster Barnstormers, listen to the 2 bands, dance with the DJ, gra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113980/bye-bye-birdie"><img data-src="http://cdn1.locable.com/uploads/resource/file/357675/thumb_BYE-YPE_20web_20logo_20landscape.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113980/bye-bye-birdie">Bye Bye Birdie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Friday, May 5th at 7:00pm
Saturday, May 6th at 1:00pm
Saturday, May 6th at 7:00pm
KENNETT MIDD...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn2.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113012/wilmington-garden-day">Wilmington Garden Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Wilmington Garden Day, a springtime tradition in the Brandywine Valley, will host its 70th annual...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113403/petscaping-creating-pet-friendly-gardens"><img data-src="http://cdn0.locable.com/uploads/resource/file/355278/thumb_Petscaping_20_4_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113403/petscaping-creating-pet-friendly-gardens">Petscaping: Creating Pet-Friendly Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:00PM
</div>
</div>
</div>
<p>Balancing the needs of our beloved family pets with the desire to have a healthy and beautiful la...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114098/chester-delaware-pomona-grange-italian-night">Chester-Delaware Pomona Grange Italian Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
07:00PM
</div>
</div>
</div>
<p>The Chester-Delaware Pomona Grange #3 will be hosting an Italian Night Dinner at Russellville Gra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112928/kennett-symphony-childrens-choir"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112928/kennett-symphony-childrens-choir">Kennett Symphony Children&#39;s Choir</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>Weest Chester University presents the Kennett Symphony Children&#39;s Choir. </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113980/bye-bye-birdie"><img data-src="http://cdn3.locable.com/uploads/resource/file/357675/thumb_BYE-YPE_20web_20logo_20landscape.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113980/bye-bye-birdie">Bye Bye Birdie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Friday, May 5th at 7:00pm
Saturday, May 6th at 1:00pm
Saturday, May 6th at 7:00pm
KENNETT MIDD...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn0.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111740/open-house-tri-state-bird-rescue-research"><img data-src="http://cdn3.locable.com/uploads/resource/file/349799/thumb_Openhouse_letter_smallsquare.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111740/open-house-tri-state-bird-rescue-research">Open House Tri-State Bird Rescue &amp; Research</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>What happens inside a wildlife rehabilitation center?
Find out at Tri-State Bird Rescue &amp; Resear...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112929/liberty-youth-wind-symphony"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112929/liberty-youth-wind-symphony">Liberty Youth Wind Symphony  </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00AM
</div>
</div>
</div>
<p>West Chester University presents Liberty Youth Wind Symphony directed by Andrew Yozviak.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112932/symphony-orchestra-and-choirs"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112932/symphony-orchestra-and-choirs">Symphony Orchestra and Choirs</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents Symphony orchestra and choirs directed by Joseph Caminiti, David...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams"><img data-src="http://cdn3.locable.com/uploads/resource/file/356504/thumb_10494629_880105392018708_8507984531441899168_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams">PAWS for People Training for Potential Pet Therapy Teams</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>
Two Sessions: Orientation:  May 8th &amp; Training:  May 22 - Both required.
		
Who should attend...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112848/cellegium-musicum"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112848/cellegium-musicum">Cellegium Musicum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>West Chester University presents a collegium musicum directed by Mark Rimple.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113269/tibetan-singing-bowls-basics-101"><img data-src="http://cdn1.locable.com/uploads/resource/file/354645/thumb_bowls.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113269/tibetan-singing-bowls-basics-101">Tibetan Singing Bowls Basics 101</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Singing Bowl Defined: These instruments are also known as Tibetan Singing Bowls, rin gongs, Himal...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113272/serenity-yoga-and-tibetan-singing-bowls"><img data-src="http://cdn0.locable.com/uploads/resource/file/354650/thumb_shutterstock_164108636.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113272/serenity-yoga-and-tibetan-singing-bowls">Serenity Yoga and Tibetan Singing Bowls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Come and experience this blissful Serenity Yoga class with live Tibetan Singing Bowls.

This cl...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113408/top-ten-trees-and-shrubs"><img data-src="http://cdn0.locable.com/uploads/resource/file/355287/thumb_Crataegus_20Tree.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113408/top-ten-trees-and-shrubs">Top Ten Trees and Shrubs</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Do you like feeding birds in winter, watching fledglings in summer, or observing butterflies and ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113614/yoga"><img data-src="http://cdn3.locable.com/uploads/resource/file/355849/thumb_Yoga_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113614/yoga">Yoga</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Increase your range of motion, core body strength, and flexibility through the practice of yoga i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114104/yoga"><img data-src="http://cdn2.locable.com/uploads/resource/file/355849/thumb_Yoga_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114104/yoga">Yoga</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Increase your range of motion, core body strength, and flexibility through the practice of yoga i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113449/nature-at-night"><img data-src="http://cdn1.locable.com/uploads/resource/file/355379/thumb_Nature_20at_20Night.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113449/nature-at-night">Nature at Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Experience the magic of our Natural Lands beneath the evening sky and learn to appreciate nature&#39;...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108185/the-philadelphia-unit-of-herb-society-of-america-78th-annual-herb-sale"><img data-src="http://cdn0.locable.com/uploads/resource/file/335948/thumb_e06a5c_484496f826ac4711adce7ea4807df5cc.jpg.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108185/the-philadelphia-unit-of-herb-society-of-america-78th-annual-herb-sale">The Philadelphia Unit of Herb Society of America-78th Annual Herb Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>A large variety of herbs, dozens of vegetable plants and many unusual scented geraniums and salvi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114111/planting-trees-correctly-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/355279/thumb_Planting_20Trees.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114111/planting-trees-correctly-workshop">Planting Trees Correctly Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Most newly planted trees die within the first growing season! Preventing this is easy if you plan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113405/planting-trees-correctly"><img data-src="http://cdn2.locable.com/uploads/resource/file/355279/thumb_Planting_20Trees.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113405/planting-trees-correctly">Planting Trees Correctly</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Most newly planted trees die within the first growing season! Preventing this is easy if you plan...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109129/sip-behind-the-scenes-sea-shanty-singalong-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339347/thumb_sailors_20pleasure.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109129/sip-behind-the-scenes-sea-shanty-singalong-">Sip Behind the Scenes: &quot;Sea Shanty Singalong&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>Visit us after hours for this special program series where guests get to sample local beverages a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109414/national-public-gardens-day-at-mt-cuba-center"><img data-src="http://cdn1.locable.com/uploads/resource/file/340324/thumb_5.9.15_20NPGDay-31_small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109414/national-public-gardens-day-at-mt-cuba-center">National Public Gardens Day at Mt. Cuba Center</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Friday, May 13, commemorate America’s public garden heritage with a complimentary visit to Mt....</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110665/quarter-auction-friday-may-12"><img data-src="http://cdn0.locable.com/uploads/resource/file/344783/thumb_QA_Public_Photo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/110665/quarter-auction-friday-may-12">Quarter Auction - Friday May 12</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Quarter Auction - Friday May 12
Aetna Fire Hall, 400 Ogletown Rd, Newark DE
Doors open at 6pm, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114250/float-our-boat-3rd-annual-unionville-crew-spring-fundraiser"><img data-src="http://cdn1.locable.com/uploads/resource/file/359444/thumb_crew_20invite.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114250/float-our-boat-3rd-annual-unionville-crew-spring-fundraiser">Float our Boat! 3rd ANNUAL Unionville Crew Spring Fundraiser</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>
     Float our Boat! 3rd ANNUAL Unionville Crew Spring Fundraiser


                   
 
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113517/curtains-school-edition"><img data-src="http://cdn2.locable.com/uploads/resource/file/355641/thumb_curtains_20-2_20EB.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113517/curtains-school-edition">Curtains, School Edition</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>This show will highlight 6-12th grade performers in amazing roles. It’s the brassy, bright, and p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111108/the-music-of-broadway-with-charlie-zahm"><img data-src="http://cdn0.locable.com/uploads/resource/file/53894/thumb_green-jacket-md.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111108/the-music-of-broadway-with-charlie-zahm">The Music of Broadway with Charlie Zahm</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Join Charlie Zahm for an Evening of Broadway Music on Friday, May 12th. With a baritone voice som...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113240/annual-plant-sale-and-bake-sale">Annual Plant Sale and Bake Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
02:00PM
</div>
</div>
</div>
<p>Annual plant sale at London Grove Friends Meeting will be Saturday May 13. </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113611/demonstration-grind-at-the-mill-at-anselma"><img data-src="http://cdn2.locable.com/uploads/resource/file/355765/thumb_Anselma_Mill_038.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113611/demonstration-grind-at-the-mill-at-anselma">Demonstration Grind at The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>A milling demonstration will take place Saturday, May 13th from 10 am to 4pm. Visitors will hear ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113617/sustainable-landscape-techniques"><img data-src="http://cdn0.locable.com/uploads/resource/file/355854/thumb_Sustainable_20Landscape_20Techniques_20Meadow_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113617/sustainable-landscape-techniques">Sustainable Landscape Techniques</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Make your landscape more ecologically sound by implementing a variety of sustainable gardening an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114118/sustainable-landscape-techniques"><img data-src="http://cdn0.locable.com/uploads/resource/file/355854/thumb_Sustainable_20Landscape_20Techniques_20Meadow_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114118/sustainable-landscape-techniques">Sustainable Landscape Techniques</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Make your landscape more ecologically sound by implementing a variety of sustainable gardening an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113516/disneys-alice-in-wonderland-jr-"><img data-src="http://cdn3.locable.com/uploads/resource/file/355640/thumb_alice_20jr_20-3_20EB.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113516/disneys-alice-in-wonderland-jr-">Disney&#39;s Alice in Wonderland Jr.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>This show will highlight 3-8th grade performers in hysterical roles. Join Alice&#39;s madcap adventur...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113517/curtains-school-edition"><img data-src="http://cdn2.locable.com/uploads/resource/file/355641/thumb_curtains_20-2_20EB.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113517/curtains-school-edition">Curtains, School Edition</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>This show will highlight 6-12th grade performers in amazing roles. It’s the brassy, bright, and p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112689/2017-kacies-cause-mothers-day-walk"><img data-src="http://cdn2.locable.com/uploads/resource/file/352745/thumb_KaciesCause_20Save_20the_20Date_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112689/2017-kacies-cause-mothers-day-walk">2017 Kacie&#39;s Cause Mother&#39;s Day Walk </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:00PM
</div>
</div>
</div>
<p>We hope you will join us for the Fourth Annual Mother&#39;s Day Walk. This is a FAMILY EVENT (rain or...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113570/mothers-day-brunch">Mother&#39;s Day Brunch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Mother&#39;s Day Brunch
Sunday, May 14, 2017
10:00am-3:00pm (seating&#39;s every 30 minutes)

Adults ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113516/disneys-alice-in-wonderland-jr-"><img data-src="http://cdn2.locable.com/uploads/resource/file/355640/thumb_alice_20jr_20-3_20EB.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113516/disneys-alice-in-wonderland-jr-">Disney&#39;s Alice in Wonderland Jr.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>This show will highlight 3-8th grade performers in hysterical roles. Join Alice&#39;s madcap adventur...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113593/native-plants-for-nesting-birds"><img data-src="http://cdn1.locable.com/uploads/resource/file/355776/thumb_plants_20for_20nesting_20birds_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113593/native-plants-for-nesting-birds">Native Plants for Nesting Birds</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>There are many wonderful native trees and shrubs for your landscape that provide necessary cover ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113014/amnesty-international-group-342-monthly-meeting"><img data-src="http://cdn2.locable.com/uploads/resource/file/353479/thumb_large_logo_patch.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113014/amnesty-international-group-342-monthly-meeting">Amnesty International Group 342 Monthly Meeting</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Amnesty International is a Nobel Prize winning organization dedicated to defending human rights. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113615/tai-chi-chih"><img data-src="http://cdn0.locable.com/uploads/resource/file/355852/thumb_Tai_20Chi.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113615/tai-chi-chih">T&#39;ai Chi Chih</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
08:30AM
</div>
</div>
</div>
<p>Interested in exploring a gentle moving meditation that helps dissolve tension, reduce chronic pa...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114105/tai-chi-chih"><img data-src="http://cdn0.locable.com/uploads/resource/file/355852/thumb_Tai_20Chi.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114105/tai-chi-chih">T&#39;ai Chi Chih</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
08:30AM
</div>
</div>
</div>
<p>Interested in exploring a gentle moving meditation that helps dissolve tension, reduce chronic pa...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109110/springhouse-storytime"><img data-src="http://cdn3.locable.com/uploads/resource/file/339328/thumb_shs.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109110/springhouse-storytime">Springhouse Storytime</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Our monthly Springhouse Storytime series is perfect for any preschooler who loves stories, songs,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114119/wildflowers-in-color"><img data-src="http://cdn3.locable.com/uploads/resource/file/355843/thumb_Columbine.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114119/wildflowers-in-color">Wildflowers in Color</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Bring yourself to the next level with drawing wildflowers. Using plants from our exceptional gard...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113604/wildflowers-in-color"><img data-src="http://cdn3.locable.com/uploads/resource/file/355843/thumb_Columbine.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113604/wildflowers-in-color">Wildflowers in Color</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Bring yourself to the next level with drawing wildflowers. Using plants from our exceptional gard...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113597/native-orchids-of-delaware"><img data-src="http://cdn3.locable.com/uploads/resource/file/355838/thumb_IMG_1033_20Calopogon_20tuberosus.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113597/native-orchids-of-delaware">Native Orchids of Delaware</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Learn about native orchids growing in your own back yard! Delaware is home to 38 species of orchi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114109/native-orchids-of-delaware"><img data-src="http://cdn0.locable.com/uploads/resource/file/355838/thumb_IMG_1033_20Calopogon_20tuberosus.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114109/native-orchids-of-delaware">Native Orchids of Delaware</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Learn about native orchids growing in your own back yard! Delaware is home to 38 species of orchi...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114112/wildflower-identification-field-guide-basics"><img data-src="http://cdn1.locable.com/uploads/resource/file/355290/thumb_Field_20Guides_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114112/wildflower-identification-field-guide-basics">Wildflower Identification: Field Guide Basics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Field guides are a valuable resource for identifying wildflowers, and they come in a wide variety...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113411/wildflower-identification-field-guide-basics"><img data-src="http://cdn3.locable.com/uploads/resource/file/355290/thumb_Field_20Guides_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113411/wildflower-identification-field-guide-basics">Wildflower Identification: Field Guide Basics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Field guides are a valuable resource for identifying wildflowers, and they come in a wide variety...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114117/spring-art-in"><img data-src="http://cdn2.locable.com/uploads/resource/file/156474/thumb_Paintbrushes_20Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114117/spring-art-in">Spring Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity bloom while you draw, paint, or photograph Mt. Cuba Center&#39;s natural, beautif...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113606/spring-art-in"><img data-src="http://cdn0.locable.com/uploads/resource/file/156474/thumb_Paintbrushes_20Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113606/spring-art-in">Spring Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity bloom while you draw, paint, or photograph Mt. Cuba Center&#39;s natural, beautif...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112268/the-euphonic-syndicate-presents-contemplations-new-ideas-new-music">The Euphonic Syndicate presents Contemplations: New Ideas, New Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The Euphonic Syndicate, a contemporary viola/woodwind duo, presents a concert featuring new arran...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112269/the-euphonic-syndicate-presents-contemplations-new-ideas-new-music">The Euphonic Syndicate presents Contemplations: New Ideas, New Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>The Euphonic Syndicate, a contemporary viola/woodwind duo, presents a concert featuring new arran...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111276/schuylkill-valley-family-adventure-race"><img data-src="http://cdn2.locable.com/uploads/resource/file/347360/thumb_IMG_0202.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111276/schuylkill-valley-family-adventure-race">Schuylkill Valley Family Adventure Race</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>“No, no! The adventures first, explanations take such a dreadful time.” -Lewis Carroll, Alice’s A...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113275/soften-your-heart-and-expand-your-life-kali-natha-yoga-and-pranayama"><img data-src="http://cdn0.locable.com/uploads/resource/file/354652/thumb_Shakti_20Durgaya_202017.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113275/soften-your-heart-and-expand-your-life-kali-natha-yoga-and-pranayama">Soften your Heart and Expand Your Life - Kali Natha Yoga and Pranayama </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Morning: 9:00 am - 12:00 pm        Afternoon: 1:00 pm - 4:00 pm

Students of all levels are wel...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109105/public-archaeology-days"><img data-src="http://cdn3.locable.com/uploads/resource/file/339310/thumb_Archaeology.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109105/public-archaeology-days">Public Archaeology Days</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Public Archaeology Days invite volunteers to assist our professional archaeologists with site exc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109172/history-at-work-potash-soap-making-"><img data-src="http://cdn0.locable.com/uploads/resource/file/339432/thumb_HAW_2005_20Potash.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109172/history-at-work-potash-soap-making-">History at Work: &quot;Potash &amp; Soap Making&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us each month as we explore historic skills and trades with our &quot;History at Work&quot; demonstrat...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109173/history-at-work-potash-soap-making-"><img data-src="http://cdn3.locable.com/uploads/resource/file/339432/thumb_HAW_2005_20Potash.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109173/history-at-work-potash-soap-making-">History at Work: &quot;Potash &amp; Soap Making&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us each month as we explore historic skills and trades with our &quot;History at Work&quot; demonstrat...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105558/play-k">Play K</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Learn the skills needed for success in Kindergarten! Children 3 to 5, with their caregivers, are ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114113/build-a-bog-container-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/355295/thumb_Pitcher_20Plant_20Dish_20Garden_20Balt_20Sun.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/114113/build-a-bog-container-workshop">Build a Bog Container Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Bogs are one of the most fascinating, beautiful, and fragile habitats in our coastal plains. Star...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113414/build-a-bog-container-workshop"><img data-src="http://cdn0.locable.com/uploads/resource/file/355295/thumb_Pitcher_20Plant_20Dish_20Garden_20Balt_20Sun.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113414/build-a-bog-container-workshop">Build a Bog Container Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:30PM
</div>
</div>
</div>
<p>Bogs are one of the most fascinating, beautiful, and fragile habitats in our coastal plains. Star...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113838/wilmington-handbell-ensemble-concert">Wilmington Handbell Ensemble Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
03:30PM
</div>
</div>
</div>
<p>Our spring concert series of handbell music</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113948/kimberton-car-show">Kimberton Car show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p> Chester County Antique Car Club will hold their 38th annual car show on Sunday, May 28, 2017 at ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_west-chester-one-of-the-three-winners-of-great-american-main-street-award", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/top-news">Top Stories</a></li>
<li><a href="/categories/eat-drink-shop">Eat+Drink+Shop</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/chester-springs-life">Chester Springs Life</a></li>
<li><a href="/categories/landenberg-life">Landenberg Life</a></li>
<li><a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a></li>
<li><a href="/categories/kennett-square-life">Kennett Square Life</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/95512bcb-bf0b-4bdb-b42f-04cafc8dcc37/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNS0wMlQxNDoyNDoyMVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvOTU1MTJiY2ItYmYwYi00YmRiLWI0MmYtMDRjYWZjOGRjYzM3LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"HBJou6AMeCGyi4w80mGfMjLIsS4=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/05/02/141209/west-chester-one-of-the-three-winners-of-great-american-main-street-award",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
