<!DOCTYPE html>
<html lang='en'>
<head>
<title>Obituaries for the week of April 24 | Chester County Press</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4183,"applicationTime":317,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Obituaries for the week of April 24 | Chester County Press" /><meta name="description" content="Obituaries for: Cardile, Workman, Duvall, Johnson, Bradley, Paisley, Bogus, Budischak, Melrath, Kmeck, LeFevre, Hangartner, Claycomb, Kopf, Worrell, Shoemaker, May" /><meta property="og:description" content="Obituaries for: Cardile, Workman, Duvall, Johnson, Bradley, Paisley, Bogus, Budischak, Melrath, Kmeck, LeFevre, Hangartner, Claycomb, Kopf, Worrell, Shoemaker, May" /><meta name="keywords" content="Top Stories, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/04/25/140535/obituaries-for-the-week-of-april-24" /><meta property="og:url" content="http://www.chestercounty.com/2017/04/25/140535/obituaries-for-the-week-of-april-24" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/357214/gallery_ObituariesGraphic.jpg?1493131158' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="0YLUUfAQRWfYjJe4ZiRuX1NB+k9UczauVkic7GaNzZ7vVagAhqsP0Afi5o9djl03Xun/0/YTwhgZVwqJbF4NqA==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #bae6b9; background-image: none; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: #fefcff; background-image: none; }
</style>
<style>
#theme-wrapper .navbar .caret {display: none;} 
#theme-menu .theme-menu-dropdown {z-index: -10;} 
#theme-menu div.navbar-default {border-radius: 0; border-right: none; border-left: none; } 

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '272503803201391'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=272503803201391&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn2.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-1334-nav theme-menu-toggle' data-toggle='category-1334'>
<a href="/categories/top-news">Top Stories
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-778-nav theme-menu-toggle' data-toggle='category-778'>
<a href="/categories/eat-drink-shop">Eat+Drink+Shop
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-98-nav theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-99-nav theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-647-nav theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1330-nav theme-menu-toggle' data-toggle='category-1330'>
<a href="/categories/chester-springs-life">Chester Springs Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1333-nav theme-menu-toggle' data-toggle='category-1333'>
<a href="/categories/landenberg-life">Landenberg Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1332-nav theme-menu-toggle' data-toggle='category-1332'>
<a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1337-nav theme-menu-toggle' data-toggle='category-1337'>
<a href="/categories/kennett-square-life">Kennett Square Life
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1334' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-778' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-99' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-647' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1330' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1333' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1332' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1337' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Obituaries for the week of April 24
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017 09:53AM, Published by J. Chambless, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/top-news">Top Stories</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/357214/main_image_ObituariesGraphic.jpg?1493128635" />
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24\narticles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p><b>JOAN TESTA CARDILE</b></p>
<p>Joan Testa Cardile, 82, formerly of
Kennett Square, peacefully passed away on April 12 at Neshaminy Manor
in Warrington, Pa.</p>
<p>Born in Lansford, Pa., she was a
daughter of the late Harry (Enrico) Testa and Lena Canonico Testa
Flammini. Joan worked as a settlement coordinator for various
organizations, and ultimately retired from Prudential Fox &amp; Roach
Realty of Kennett Square. She enjoyed reading and cooking, but most
of all loved spending time with her family and friends. She will be
remembered for her selfless nature and great sense of humor.</p>
<p>Joan is survived by her three children,
Karen and her husband Kenny of Parkertown, N.J.; Harry and his wife
Laura of Atlanta, Ga.; and Maria and her husband Steve of Doylestown;
her brother, Sam Flammini and his wife Kim of Kennett Square; her
sister, Rosemarie DePoulter of West Grove; eight grandchildren; two
great-grandchildren; her dear cousins Shirley and Bill Fantini of
Bala Cynwyd; and several nieces and nephews. She was predeceased by
her brother, James Testa.</p>
<p>A funeral was held April 18. Online
condolences may be shared with the family at <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>KENNETH E. WORKMAN</b></p>
<p>Kenneth E. Workman, 71, passed away at
his residence on April 12 after a courageous battle with cancer. 
</p>
<p>He was the husband of Sheri Sylvina
Workman, with whom he shared 19 years of marriage. Born in Dover,
Del., he was the son of Helen Dixon Workman of Avondale, and the late
Ralph Workman. He was the vice president of operations at Meadowwood
Retirement Community in Worcester, Pa., retiring in 2016. He was the
former director of campus ministries at Tupelo Children’s Mansion.
He was a graduate of Dover Central High School. He studied music and
education at West Chester University, and studied social work at
University of Mississippi. He also studied business at Century
College. He enjoyed the beach, gardening, music, trips to Disney
World, and being with his family, especially his grandchildren. He
served his country in the U.S. Navy.</p>
<p>In addition to his wife and mother, he
is survived by two daughters, Jennifer Workman Meehan and her husband
Brian of Newark, Del., and Kristen Rushing and her husband Paul of
West Grove; four grandchildren, Lauren, Brian, Emily and Olivia; and
a brother-in-law, Michael Sylvina and his wife Suzanne of West Grove.
He was predeceased by his maternal grandparents, Dewey and Ida Dixon;
and his paternal grandparents, Earl and Anna Workman.</p>
<p>A memorial service was held April 19.
In lieu of flowers, a contribution may be made to the Ronald McDonald
House of Delaware, 1901 Rockland Road, Wilmington, DE 19803. Online
condolences may be made by visiting <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>MARY LEE DUVALL</b></p>
<p>Mary Lee Duvall, 56, of Oxford, passed
away on April 13 at her residence.</p>
<p>Born in Butler, Tenn., she was the
daughter of the late Billy Gene and Sinda Walker Dugger. Mary Lee was
an avid Philadelphia Eagles fan and enjoyed going to Delaware Park.
She enjoyed being with her granddaughter, Amyia.</p>
<p>She is survived by two sons, Joseph
Duvall and his wife Shani of Kennett Square, and Christopher Dugger
of Tennessee; three brothers, James Dugger of Oxford, Verlin Short of
Avondale, and Bill Dugger of Tennessee; and one granddaughter, Amyia.</p>
<p>Her service and burial was held
privately. Online condolences may be made by visiting
<a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>TIMOTHY JOHNSON</b></p>
<p>Timothy Johnson, 55, of West Grove,
passed away on April 6. 
</p>
<p>Born at Jennersville Hospital, he was
the son of Marian Moran Johnson and the late Lewis H. Johnson. Tim
was a 1979 graduate of Avon Grove High School. He enjoyed watching
NASCAR, sports and old TV shows. He especially enjoyed spending time
with his dog, Maggie, and his cat, Dusty.  
</p>
<p>He is survived by two brothers, Tom
(Chris) of Highland Springs, Va., and Mickey (Sharon) of Wilmington,
Del.; and one sister, Nancy Graham of Cochranville. He is also
survived by numerous nieces, nephews, grandnieces and grandnephews.
He was predeceased by two brothers, Jim and Bob.</p>
<p>In lieu of flowers, the family asks
that you make donations to the Gift Of Life Donor Program.</p>
<p><br>
</p>
<p><b>JOHN W. BRADLEY</b></p>
<p>John William Bradley, 73, of
Landenberg, peacefully passed away on April 11, surrounded by his
loving family.</p>
<p>Born in Wilmington, Del., he was a son
of the late John Francis and the late Alice Williams Bradley. He was
a graduate of Brandywine High School. After graduation, he served in
the military at the Delaware Army National Guard. John worked for
DuPont for 37 and a half years before his retirement. He was most
notably an instrument technician, but also fulfilled other roles,
such as laboratory technician and carpenter. John was also the
president of the local DuPont Edgemoor United Steelworkers Union for
three years.</p>
<p>John is survived his wife, Gail, with
whom he shared 31 years of marriage. He is also survived by his son,
James Bradley of West Grove; his grandchildren, Tyler and Samantha;
his brother Jim and his wife Laurette of Boca Raton, Fla.; his
sisters, Donna Ruggio and her husband Bob of Hockessin, Del., and
Diane Erace of Miami, Fla.; and his nieces Noelle Thomas of Miami,
Fla., and Chelsea Erace of Wilmington, Del. 
</p>
<p>A visitation with family and friends
will be held from 2 to 4 p.m. April 29 at Kuzo &amp; Grieco Funeral
Home (250 W. State St., Kennett Square). A memorial service
celebrating his life will follow at 4 p.m. Interment will be held
privately. In lieu of flowers, memorial contributions may be made to
Delaware Hospice, 16 Polly Drummond Shopping Center, Newark, DE
19711. To view his online tribute and to share a memory with his
family, visit <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>RAY M. PAISLEY</b></p>
<p>Ray McNeil Paisley, 87, of Genesee,
Pa., and formerly Landenberg, went home to be with his Lord on April
17 at his daughter Karen’s home in Nottingham, surrounded by his
family.</p>
<p>Born in Avondale, he was the son of the
late Cecil and Maggie (McMillan) Paisley. He and his wife, Edna Lois
(Miles) Paisley celebrated 64 years of marriage in April. Ray worked
most of his life as a carpenter.</p>
<p>Surviving, besides his wife, are
daughters Deborah Sue, wife of Larry Gale of Lake Wales, Fla., and
Karen Lynn, wife of Jerry Schroder of Nottingham; along with a son,
Dennis Ray and his wife Suzan of Genesee. He is also survived by
seven grandchildren; 13 great-grandchildren; and one
great-great-grandchild; and three brothers. He was preceded in death
by a brother.</p>
<p>A graveside service was conducted on
April 22 in Genesee, Pa. Contributions may be made in Ray’s memory
to Brandywine River Valley Hospice, 121 Bell Tower Rd., Oxford, PA
19363; or Cole Memorial Home Health and Hospice, 102-108 Main St.,
Coudersport, PA 16915. For online condolences, visit <a href="http://www.dewalds.com/">www.dewalds.com</a>.</p>
<p><br>
</p>
<p>
<span class="wysiwyg-font-size-medium"><b>LEONA
ELLEN </b></span><b>HERB
BOGUS</b></p>
<p>
<br>
</p>
<p>
<span class="wysiwyg-font-size-medium">Leona
Ellen Herb Bogus, 97, went home to be with the Lord on April 17,
surrounded by family.</span></p>
<p>
<span class="wysiwyg-font-size-medium">She
“fought the good fight, finished the race, and kept the faith.”
(2 Timothy 4:7). Her faith in Jesus was central to her life. Her
favorite hymn was “Trust and Obey.”</span></p>
<p>Born in Shamokin, Pa., in 1919, she was the daughter
of the late Gurney and Maude (Morgan) Herb. Leona was predeceased by
all her siblings: Leroy, Gurney, and Jay Herb, Marcella<i> </i>Herb,
Treina (Herb) Magennis, and LaRue (Herb) Beck. She shared 68 years of
marriage with Edward Bogus, until his passing in September 2014. She
is survived by her children, Karen (Frank) McCardell of Strasburg, 
Charles “Chuck” (Pamela) Bogus of Nottingham, Elaine (Barry)
Morrison of Kirkwood, and Faye (Ed) Max of Honey Brook; eight
grandchildren; and 16 great-grandchildren. 
</p>
<p>A resident of Oxford since 1958, Leona was the
oldest living member of the First Baptist Church, where she taught
Sunday school and served for many years as president of the Stafford
Missionary Society. At 9 years old, Leona learned to sew and later
worked in a sewing factory. She sewed for her family, children she
babysat, mission projects and craft fairs. Baking cookies and other
treats for her family was another favorite activity. 
</p>
<p>During World War II, she worked in an airplane
factory, welding inside the wings. Later, she babysat many children
in her Oxford home. She enjoyed traveling around the country with her
husband and family members. A highlight of her summer was the Herb
Family Reunion.</p>
<p>The family wishes to express their
appreciation to the caring staff at Ware Presbyterian Home and
Heartland Hospice.</p>
<p>A memorial service was held April 22.
Interment was private. In lieu of flowers, donations in Leona’s
memory may be made to the First Baptist Church, 525 Market St.,
Oxford PA 19363. Online condolences may be made at
<a href="http://www.elcollinsfuneralhome.com">www.elcollinsfuneralhome.com</a>. 
</p>
<p><br>
</p>
<p><b>STEVE BUDISCHAK</b></p>
<p>Steve Budischak, 98, of Kennett Square
-- formerly of Wilmington, Del., E, Valley Stream, N.Y., and
Wheeling, W.Va. -- died on April 14 at Paoli General Hospital. 
</p>
<p>He was the husband of Martha Budischak,
with whom he shared 70 years of marriage. Martha predeceased Steve in
2016. He was a loving husband, father, grandfather, and
great-grandfather. Steve was a 21-year Navy veteran, serving in World
War II, visiting ports of call around the world. He enjoyed travel,
sports, exercising, dancing, and playing cards, especially with
Martha. He had an inner strength that enabled him to be there for all
his children and grandchildren. Steve's faith and devotion to God was
a guiding force throughout his life and a living example to everyone.</p>
<p>Steve is survived by nine children:
MaryLou Hawkins (Donald), Elizabeth Miller, Ellen Budischak, Stephen
Budischak (Sue), Joseph Budischak (Denise), Teri Jones (Bob), Agnes
Pont (John), Michael Budischak (Valann), John Budischak (Lisa); 15
grandchildren, Katie, Bill, Valerie, Cory, Sarah, Adrian, Dylan,
Denali, John, Aimee, Kevin, Nathan, Megan, Evan and Nina; seven
great-grandchildren; and many nieces and nephews.</p>
<p>A funeral was held April 25. Burial was
at the Delaware Veterans Memorial Cemetery in Bear, Del. In memory of
Steve, flowers may be sent or a contribution may be made to Kendal
Staff Appreciation Fund, P.O. Box 100, Kennett Square, PA 19348; or
to the Fleet Reserve Association (FRA) Disaster Relief Fund, 125 N.
West Street, Alexandria, VA 23317-2754. Online condolences may be
made by visiting <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>JODI LYNN MELRATH</b></p>
<p>Jodi Lynn Melrath, 53, of Wilmington,
Del., formerly of Oxford, passed away peacefully at home on April 18.
</p>
<p>She was born in 1963 in Lancaster, Pa.,
to the late Earl and Mona Melrath. She is survived by her brother,
Earl Melrath, Jr.; sister, Patty (David); companion and caregiver,
Eddie Dunfee; as well as several aunts, uncles, nieces, nephews, and
many cousins and friends. She was predeceased in death by her sister,
Terrye Melrath Compton.  
</p>
<p>She loved all genres of music, from
country to rock, her favorite being Guns N Roses, and the Melrath
theme song, “Family Tradition.” She loved all animals and had a
wide variety of pets over the years, including dogs, cats, guinea
pigs, rabbits and even a gecko. Her favorite pastimes were drawing
and writing poetry.</p>
<p>A memorial was held April 23. To send
online condolences, visit <a href="http://www.rtfoard.com">www.rtfoard.com</a>. 
</p>
<p><br>
</p>
<p><b>JOSEPH KMECK</b></p>
<p>Joseph Kmeck, 94, of Kennett Square,
peacefully passed away on April 18, surrounded by his loving family.</p>
<p>Originally from Jersey City, N.J.,
Joseph was a son of the late John Kmeck and the late Mary Grofik.
After graduating from Lincoln High School in Jersey City, Joseph went
on to serve our country for two tours of duty in North Africa and
Italy as a B24 mechanic with the U.S. Army Air Corps during World War
II. Joseph continued his passion for aviation after the war as a
mechanic for American Airlines and an aircraft instrumentation
technician for the Bendix Corporation.  He was also an active member
of the Pyramidiers 98th Bomb Group (H) Veterans Association and
reunited with his fellow bomb group comrades many times at annual
meetings with his wife, Julia.</p>
<p>Joseph was deeply religious, and his
loyalty to his Christian faith and family was unmatched. Joseph was
an avid fisherman and enjoyed many hours fishing along the New Jersey
coast, offshore and in Barnegat Bay. He introduced his family to the
enjoyment of boating, fishing, and crabbing during wonderful summers
at the Jersey Shore.</p>
<p>Joseph is survived by his wife, Julia
Jagielski, with whom he shared 71 years of marriage. He is also
survived by his son, Joseph Kmeck, Jr., of Erie, Colo.; his daughter,
Joan Phillips and her husband Lou of Kennett Square; his
grandchildren, Julianne Martin and her husband Travis of
Gilbertsville, Emily Harris and her husband Adrian of Newtown Square,
Mark Phillips of Kennett Square; and his three great-grandchildren,
Gabriela, Claire, and Jack. Joseph was predeceased by his four
brothers, Charles, John, George, and Nicholas.</p>
<p>A service was held April 24. Interment
was held privately at Brigadier General William C. Doyle Veterans
Memorial Cemetery. Contributions in Joseph’s memory may be made to
Wounded Warrior Project, P.O. Box 758517, Topeka, KS 66675. To view
Joseph’s online tribute and to share a memory with his family,
visit <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>FREDERICK W. LEFEVRE</b></p>
<p>Frederick "Fred" W. LeFevre
passed away on April 11 at Crosslands in Kennett Square. He was 86
years old.</p>
<p>Born in West Chester and raised in West
Grove, he was the son of the late Frederick Charlton LeFevre and the
late Blanche Davidson LeFevre McCue. At Williamson Free School of
Mechanical Trades in Lima, Fred learned the carpentry trade and
played basketball. He graduated in 1948. Fred began his working
career with builder, Joseph Sullivan of West Chester, then as a
stamper for Atlantic &amp; Pacific Tea Co. of Wilmington, followed by
a foreman position with Fred K. Sinclair of Kennett Square. In
January of 1954, Fred enlisted in the U.S. Army. Fred was honorably
discharged in December of 1955 and remained in the ready reserves
until 1962. In June of 1960, Fred began his 27-year career at
Longwood Gardens in the carpenter shop. Fred retired in 1987 as Head
of Safety. Throughout his working life, Fred was one of the many
local building inspectors in Pocopson, Pennsbury and New Garden
townships. He enjoyed playing golf, doing kitchen remodels and
various carpentry projects. He was a 20-plus year member of the Elks
Club.</p>
<p>He was the husband for 49 years to the
late Marilyn Bartlum LeFevre, who passed away in 2005; father of
Glenn W. LeFevre (Julianne McGuinness), Michele M.L. Doyle (Michael),
Michael J. LeFevre (Eve Orvis) and Christine M. Klick (Paul);
grandfather of Haley LeFevre, Kelly Doyle, Jamie Doyle, Rebecca
Lorah, Christopher Lorah, Andy Klick, Kelly Klick Schenk, Emily
Klick; and great-grandfather of Stella and Corey.</p>
<p>A gathering of family and friends will
be at 2 p.m. May 27 at Crosslands William Penn Room (1660 West Street
Road, Kennett Square). Burial will be private in the LeFevre family
plot in Strasburg.</p>
<p>Memorial donations in Fred's name can
be made to: Williamson College of the Trades, 106 S. New Middletown
Road, Media, PA 19063-5299; The Trustees of the University of
Pennsylvania - Abramson Cancer Center Friends Fund - Urologic Cancer
Research Penn Medicine Development, 3535 Market St. Suite 750,
Philadelphia, PA 19104; or Michael J. Fox Foundation for Parkinson's
Research, Donation Processing, The Michael J. Fox Foundation, P.O.
Box 5014, Hagerstown, MD 21741-5014.</p>
<p><br>
</p>
<p><b>MICHAEL HANGARTNER</b></p>
<p>Michael Hangartner, 61, of Lincoln
University, peacefully passed away on April 14 at Season’s Hospice
at Christiana Hospital.</p>
<p>Born in Hannibal, Mo., he was the son
of Marcella (Dillig) Hangartner and the late Christopher Hangartner.
After completing his education, Michael became a machine set up and
repairman. He was employed by Briggs &amp; Stratton Company until his
retirement. Michael was a true outdoorsman and loved all that nature
had to offer. He loved spending his weekends away from work ice
fishing with his friends. He also enjoyed hunting, hiking, and
camping, even in the backyard with Donna.</p>
<p>Michael is survived by his companion,
Donna Oliver of Lincoln University; his mother, Marcella Dillig
Hangartner of Ft. Myers, Fla.; his children, Scott and Nicole of
Wisconsin; his brother Jeffrey Hangartner of Ft. Myers, Fla.; and his
sister, Jennifer Wagner and her husband Bob of Ft. Myers, Fla. He was
predeceased by his father, Christopher Hangartner.</p>
<p>To celebrate his life and his love of
the outdoors, a graveside service will be held at 10:30 Thursday
morning, April 27 at the Kemblesville Methodist Church Cemetery (1772
New London Road, Kemblesville). In lieu of flowers, memorial
contributions in Michael’s name may be made to the American Cancer
Society, 1626 Locust Street, Philadelphia, PA 19103. Online
condolences may be shared with the family at <a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>WILLIAM J. CLAYCOMB</b></p>
<p>William “Bill” J. Claycomb, 71, of
Kennett Square, died on April 21 at his home, surrounded by his
family.</p>
<p>He was the husband of Linda Mae
Gutowski Claycomb, with whom he shared 50 years of marriage. Born in
Lansing, N.C., he was the son of the late Marvin and Willa Mae Miller
Claycomb. During his childhood, Bill loved motorcross dirt bikes. He
was an aircraft mechanic for Boeing Company for 46 years, retiring in
2009. He was a longtime member of the Kennett Square Missionary
Baptist Church. He loved fishing on any body of water, but especially
close to home at Anson B. Nixon Park. He was a longtime collector of
Indian artifacts as he was proud of his Indian heritage.</p>
<p>Survivors include, in addition to his
wife Linda, two sons, William E. Claycomb of Chester County, PA and
Mark A. Claycomb and his wife Faith of West Jefferson, N.C.; one
daughter, Jennifer Calderon of Kennett Square; six grandchildren,
Katelyn, Crystal, Mark Jr., Zackary, Katarina and Joshua; and four
great-grandchildren, Luke, Cloey, Priscilla, and Levi.</p>
<p>A funeral will be held at 11 a.m. April
26 at the Kuzo &amp; Grieco Funeral Home Inc. (250 W. State St.,
Kennett Square. Contributions in his memory may be made to the
American Cancer Society, 1626 Locust St. Philadelphia, PA 19103. To
view his online tribute and to share a memory with his family,
visit<a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p>
<span class="wysiwyg-font-size-medium"><b>JAMES
N. KOPF</b></span></p>
<p>James Norman
Kopf, 73, of Oxford, passed away on April 20 at Coatesville Veteran
Affairs Medical Center.</p>
<p>He was the
husband of Glenda C. Kopf. Born in Lancaster, he was the son of the
late Harry Christian and Catherine A. Leidy Kopf. James was a veteran
of the U.S. Navy and served in the Vietnam War. He graduated from J.
P. McCaskey High School in Lancaster and Thaddeus Stevens College of
Technology in Lancaster.  He was a member of the First Baptist Church
of Oxford. He enjoyed woodworking, building bird and bat houses, golf
and bicycling. 
</p>
<p>He is survived by
his wife; three stepchildren, Rob Charlton (Kellie) of Nottingham,
Mark Charlton (Barbara) of Oxford and Donna Burchett (Jim) of North
East, Md.; one sister, C. Lorraine Hartman of Birdsboro; one brother,
Harry C. Kopf of Mountville; two nephews, Richard Hartman of St.
Lawrence and Jeffrey Hartman of Barto; and one niece, Christine
McCann of Birdsboro.</p>
<p>A funeral was
held April 25. Interment was private. In lieu of flowers,
donations in his memory may be made to Hospice at VA Medical Center,
1400 Blackhorse Hill Rd, Coatesville, PA 19320.
Online condolences may be made at
<a href="http://www.elcollinsfuneralhome.com">www.elcollinsfuneralhome.com</a>. 
</p>
<p><br>
</p>
<p>
<span class="wysiwyg-font-size-medium"><b>JOHN
B. WORRELL</b></span></p>
<p>John B. “Jack”
Worrell, 87, of Oxford passed away on April 21 at home.</p>
<p>He was the
husband of Helen J. Frampton Worrell, with whom he shared 68 years of
marriage. Born in West Grove, he was the son of the late James G. and
Ruth Keen Worrell. Jack was employed with A&amp;P Supermarket in
Oxford as an assistant manager for 35 years. He was later employed
with Longwood Gardens in the gift shop. He was a member of Oxford
United Methodist Church. 
</p>
<p>He is survived by
his wife; one son, Stephen J. Worrell (Shirley Ann) of Cochranville;
one daughter, Susan J. Kane (Richard) of Coatesville; five
grandchildren; and seven great-grandchildren.</p>
<p>Services were
private. In lieu of flowers, donations in his memory may be
made to the SPCA, 1212 Phoenixville Pike, West Chester, PA 19380.
Online condolences may be made at
<a href="http://www.elcollinsfuneralhome.com">www.elcollinsfuneralhome.com</a>. 
</p>
<p><br>
</p>
<p><b>CHARLES GAWTHROP
SHOEMAKER</b></p>
<p>Charles “Chuck” Gawthrop Shoemaker,
93, passed away on Feb. 24 at Kendal at Longwood in Kennett Township.</p>
<p>He was the husband of Joann (Jody)
Brosius, who passed away in 2012. A memorial service will be held at
1:30 p.m. April 29 at Kennett Monthly Meeting (125 West Sickle St.,
Kennett Square). Online condolences may be made by visiting
<a href="http://www.griecocares.com">www.griecocares.com</a>.</p>
<p><br>
</p>
<p><b>BARRY S. MAY</b></p>
<p><a></a>Barry S. May, 56,
of Laureldale, formerly of Oxford, passed away on April, 24 at Manor
Care Health Services in Laureldale, Pa.</p>
<p>Born in 1961 in Jennersville, he was
the son of the late Arlie L. and Dolly R. (Bass) May.  Barry worked
for many years in home construction. He was a graduate of Oxford High
School and loved music and playing pool.</p>
<p>Barry is survived by his daughter,
Chelsea R. (May) Hughes; his grandchildren, Adrianna L. Hughes and
Liam E. Hughes; his brothers, Larry L. “Corky” May, husband of
Alexis C. (Steward) May, Elkton, Md., and Bruce E. “Butch” May,
Yorklyn, Del.; and his sister, Patricia D. “Patty” (May) Reber,
wife of Harold A. Reber of Oxford. Along with his parents, Barry was
preceded in death by his brother, Ronald J. “Soochee” May.</p>
<p>Online condolences may be offered at
<a href="http://www.WalbertFuneralHome.com">www.WalbertFuneralHome.com</a>.</p>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/04/25/140535/obituaries-for-the-week-of-april-24' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>1</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112753/building-chester-county-community-celebratory-fundraising-dinner">Building Chester County Community Celebratory Fundraising Dinner</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Media Alert/Calendar Listings
April 10, 2017
 
Public Tickets Still Available to Building the ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112852/chamber-winds-symphony"><img data-src="http://cdn2.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112852/chamber-winds-symphony">Chamber Winds Symphony </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a chamber winds symphony directed by Andrew Yozviak.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112822/wind-symphony-and-concert-band"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112822/wind-symphony-and-concert-band">Wind Symphony and Concert Band</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a wind symphony and band concert directed by M. Gregory Martin.</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112433/free-college-scholarship-and-financial-aid-seminar"><img data-src="http://cdn1.locable.com/uploads/resource/file/323852/thumb_ECP_20Logo_20for_20email_20flush_20Left_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112433/free-college-scholarship-and-financial-aid-seminar">Free College Scholarship and Financial Aid Seminar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:15PM
</div>
</div>
</div>
<p>This free college financial planning seminar will educate you on the ins and outs of financial ai...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112933/spring-choral-festival"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112933/spring-choral-festival">Spring Choral Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a spring choral festival directed by David P. DeVenney and Ryan ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113610/contain-your-enthusiasm-shady-spring-container"><img data-src="http://cdn2.locable.com/uploads/resource/file/355845/thumb_Shady_20Spring_20Container_20_1__20Balt_20Sun.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113610/contain-your-enthusiasm-shady-spring-container">Contain Your Enthusiasm: Shady Spring Container</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
12:30PM
</div>
</div>
</div>
<p>Add a bit of springtime flair to your patio, deck, or entryway with a container of shade-loving p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112808/serendipity-a-dance-concert">Serendipity, A Dance Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents the annual spring concert.  Serendipity, celebrates the highly c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn2.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113612/spring-photography-stroll"><img data-src="http://cdn3.locable.com/uploads/resource/file/355847/thumb_Spring_20Photography_20Stroll.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113612/spring-photography-stroll">Spring Photography Stroll</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
11:00AM
</div>
</div>
</div>
<p>Enjoy this early morning opportunity to capture the beauty of spring in the gardens of Mt. Cuba C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109082/bird-walk"><img data-src="http://cdn0.locable.com/uploads/resource/file/339282/thumb_Bird_20Walks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109082/bird-walk">Bird Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>Newlin Grist Mill and Wild Birds Unlimited-Concordville are teaming up to explore the wonderful w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn1.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109171/history-at-work-dairying-"><img data-src="http://cdn0.locable.com/uploads/resource/file/339430/thumb_HAW_2004_20Dairying.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109171/history-at-work-dairying-">History at Work: &quot;Dairying&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us each month as we explore historic skills and trades with our &quot;History at Work&quot; demonstrat...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113790/student-art-on-the-sqaure"><img data-src="http://cdn2.locable.com/uploads/resource/file/356825/thumb_final_20flyer_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113790/student-art-on-the-sqaure">Student Art on the Sqaure </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>
5th Annual Student Art Exhibit
April 28-April 30          11am-5pm
American Legion Building, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113404/planting-trees-correctly"><img data-src="http://cdn0.locable.com/uploads/resource/file/355279/thumb_Planting_20Trees.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113404/planting-trees-correctly">Planting Trees Correctly</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Most newly planted trees die within the first growing season! Preventing this is easy if you plan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111655/vintage-bridal-event"><img data-src="http://cdn2.locable.com/uploads/resource/file/349340/thumb_mallbridaleventphoto.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111655/vintage-bridal-event">Vintage Bridal Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>The Pennsbury-Chadds Ford Antique Mall will be hosting a VINTAGE BRIDAL EVENT the weekend of Apri...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109112/pop-up-naturalist-animal-tracks-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339330/thumb_DSC_0008.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109112/pop-up-naturalist-animal-tracks-">Pop-Up Naturalist: &quot;Animal Tracks&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
05:00PM
</div>
</div>
</div>
<p>Join Newlin&#39;s staff naturalist for an afternoon of exciting environmental activities. Look for th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112808/serendipity-a-dance-concert">Serendipity, A Dance Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents the annual spring concert.  Serendipity, celebrates the highly c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn0.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111663/vintage-bridal-event"><img data-src="http://cdn1.locable.com/uploads/resource/file/349340/thumb_mallbridaleventphoto.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111663/vintage-bridal-event">Vintage Bridal Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>The Pennsbury-Chadds Ford Antique Mall will be hosting a VINTAGE BRIDAL EVENT the weekend of Apri...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108282/united-way-of-chester-county-presents-conquer-the-runway-color-5k">United Way of Chester County Presents: Conquer The Runway Color 5K </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>United Way of Chester County’s color 5k run and walk is taking off with flying colors! Registrati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95657/performance-arsenic-and-old-lace"><img data-src="http://cdn3.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95657/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112612/the-book-of-love-part-ii-complications"><img data-src="http://cdn2.locable.com/uploads/resource/file/352490/thumb_cca_spring2017_ad2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112612/the-book-of-love-part-ii-complications">The Book of Love Part II: Complications</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>Join us on April 30th for The Book of Love, Part II: Complications, the follow up to our fall sea...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112826/chamber-winds-concert"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112826/chamber-winds-concert">Chamber Winds Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00PM
</div>
</div>
</div>
<p>West Chester University presents a chamber winds band concert directed by Andrew Yozviak,</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113264/sound-healing-meditation-tibetan-singing-bowls"><img data-src="http://cdn0.locable.com/uploads/resource/file/354642/thumb_Matt_20Bowls.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113264/sound-healing-meditation-tibetan-singing-bowls">Sound Healing Meditation - Tibetan Singing Bowls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Dress comfortably to recline on the floor or to sit in a chair. We will create our sacred space f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112753/building-chester-county-community-celebratory-fundraising-dinner">Building Chester County Community Celebratory Fundraising Dinner</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Media Alert/Calendar Listings
April 10, 2017
 
Public Tickets Still Available to Building the ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112852/chamber-winds-symphony"><img data-src="http://cdn2.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112852/chamber-winds-symphony">Chamber Winds Symphony </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a chamber winds symphony directed by Andrew Yozviak.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112822/wind-symphony-and-concert-band"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112822/wind-symphony-and-concert-band">Wind Symphony and Concert Band</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a wind symphony and band concert directed by M. Gregory Martin.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112433/free-college-scholarship-and-financial-aid-seminar"><img data-src="http://cdn1.locable.com/uploads/resource/file/323852/thumb_ECP_20Logo_20for_20email_20flush_20Left_20-_20Copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112433/free-college-scholarship-and-financial-aid-seminar">Free College Scholarship and Financial Aid Seminar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:15PM
</div>
</div>
</div>
<p>This free college financial planning seminar will educate you on the ins and outs of financial ai...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112933/spring-choral-festival"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112933/spring-choral-festival">Spring Choral Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a spring choral festival directed by David P. DeVenney and Ryan ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113610/contain-your-enthusiasm-shady-spring-container"><img data-src="http://cdn2.locable.com/uploads/resource/file/355845/thumb_Shady_20Spring_20Container_20_1__20Balt_20Sun.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113610/contain-your-enthusiasm-shady-spring-container">Contain Your Enthusiasm: Shady Spring Container</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
12:30PM
</div>
</div>
</div>
<p>Add a bit of springtime flair to your patio, deck, or entryway with a container of shade-loving p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112808/serendipity-a-dance-concert">Serendipity, A Dance Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents the annual spring concert.  Serendipity, celebrates the highly c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn2.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113612/spring-photography-stroll"><img data-src="http://cdn3.locable.com/uploads/resource/file/355847/thumb_Spring_20Photography_20Stroll.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113612/spring-photography-stroll">Spring Photography Stroll</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
11:00AM
</div>
</div>
</div>
<p>Enjoy this early morning opportunity to capture the beauty of spring in the gardens of Mt. Cuba C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109082/bird-walk"><img data-src="http://cdn0.locable.com/uploads/resource/file/339282/thumb_Bird_20Walks.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109082/bird-walk">Bird Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>Newlin Grist Mill and Wild Birds Unlimited-Concordville are teaming up to explore the wonderful w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn1.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109171/history-at-work-dairying-"><img data-src="http://cdn0.locable.com/uploads/resource/file/339430/thumb_HAW_2004_20Dairying.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109171/history-at-work-dairying-">History at Work: &quot;Dairying&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us each month as we explore historic skills and trades with our &quot;History at Work&quot; demonstrat...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113790/student-art-on-the-sqaure"><img data-src="http://cdn2.locable.com/uploads/resource/file/356825/thumb_final_20flyer_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113790/student-art-on-the-sqaure">Student Art on the Sqaure </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>
5th Annual Student Art Exhibit
April 28-April 30          11am-5pm
American Legion Building, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113404/planting-trees-correctly"><img data-src="http://cdn0.locable.com/uploads/resource/file/355279/thumb_Planting_20Trees.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113404/planting-trees-correctly">Planting Trees Correctly</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Most newly planted trees die within the first growing season! Preventing this is easy if you plan...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111655/vintage-bridal-event"><img data-src="http://cdn2.locable.com/uploads/resource/file/349340/thumb_mallbridaleventphoto.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111655/vintage-bridal-event">Vintage Bridal Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>The Pennsbury-Chadds Ford Antique Mall will be hosting a VINTAGE BRIDAL EVENT the weekend of Apri...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109112/pop-up-naturalist-animal-tracks-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339330/thumb_DSC_0008.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109112/pop-up-naturalist-animal-tracks-">Pop-Up Naturalist: &quot;Animal Tracks&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
05:00PM
</div>
</div>
</div>
<p>Join Newlin&#39;s staff naturalist for an afternoon of exciting environmental activities. Look for th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112808/serendipity-a-dance-concert">Serendipity, A Dance Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents the annual spring concert.  Serendipity, celebrates the highly c...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn0.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111663/vintage-bridal-event"><img data-src="http://cdn1.locable.com/uploads/resource/file/349340/thumb_mallbridaleventphoto.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111663/vintage-bridal-event">Vintage Bridal Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>The Pennsbury-Chadds Ford Antique Mall will be hosting a VINTAGE BRIDAL EVENT the weekend of Apri...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108282/united-way-of-chester-county-presents-conquer-the-runway-color-5k">United Way of Chester County Presents: Conquer The Runway Color 5K </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>United Way of Chester County’s color 5k run and walk is taking off with flying colors! Registrati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95657/performance-arsenic-and-old-lace"><img data-src="http://cdn3.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95657/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112612/the-book-of-love-part-ii-complications"><img data-src="http://cdn2.locable.com/uploads/resource/file/352490/thumb_cca_spring2017_ad2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112612/the-book-of-love-part-ii-complications">The Book of Love Part II: Complications</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>Join us on April 30th for The Book of Love, Part II: Complications, the follow up to our fall sea...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112826/chamber-winds-concert"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112826/chamber-winds-concert">Chamber Winds Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00PM
</div>
</div>
</div>
<p>West Chester University presents a chamber winds band concert directed by Andrew Yozviak,</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
04/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113264/sound-healing-meditation-tibetan-singing-bowls"><img data-src="http://cdn0.locable.com/uploads/resource/file/354642/thumb_Matt_20Bowls.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113264/sound-healing-meditation-tibetan-singing-bowls">Sound Healing Meditation - Tibetan Singing Bowls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Dress comfortably to recline on the floor or to sit in a chair. We will create our sacred space f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108165/seeking-part-time-paid-volunteer"><img data-src="http://cdn3.locable.com/uploads/resource/file/335906/thumb_Share_20Color_20Logo.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108165/seeking-part-time-paid-volunteer">Seeking Part-time Paid Volunteer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
—
11:00PM
</div>
</div>
</div>
<p>Seeking local coordinator for high school exchange program. Locate and train volunteer host famil...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls"><img data-src="http://cdn1.locable.com/uploads/resource/file/354649/thumb_marishiasana.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113271/svaroopa-yoga-and-tibetan-singing-bowls">Svaroopa Yoga and Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>(Limited to 12 students)

Come and explore this blissful svaroopa yoga with live Tibetan Singin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112926/keyboard-honors-recital"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112926/keyboard-honors-recital">Keyboard Honors Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a keyboard honors recital directed by Patricia Powell.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112844/chamber-orchestra"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112844/chamber-orchestra">Chamber Orchestra</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a chamber orchestra directed by Joseph Caminiti.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113600/painting-dogwood-flowers"><img data-src="http://cdn1.locable.com/uploads/resource/file/355839/thumb_Cornus_20florida_20flower_202_20_20DK_20MCC_20DSC_0016.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113600/painting-dogwood-flowers">Painting Dogwood Flowers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:30PM
</div>
</div>
</div>
<p>The beautiful white bracts of the flowering dogwood tree light up the spring woods and add sparkl...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113588/the-surprising-martha-washington"><img data-src="http://cdn3.locable.com/uploads/resource/file/355765/thumb_Anselma_Mill_038.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113588/the-surprising-martha-washington">The Surprising Martha Washington</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>The Mill at Anselma will kick off its 2017 Speaker Series with a fascinating talk about Martha Wa...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113267/sound-healing-meditation-tibetan-singing-bowls"><img data-src="http://cdn3.locable.com/uploads/resource/file/354642/thumb_Matt_20Bowls.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113267/sound-healing-meditation-tibetan-singing-bowls">Sound Healing Meditation - Tibetan Singing Bowls </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Dress comfortably to recline on the floor or to sit in a chair. We will create our sacred space f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112846/woodwind-chamber-recital"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112846/woodwind-chamber-recital">Woodwind Chamber Recital</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:15PM
—
09:15PM
</div>
</div>
</div>
<p>West Chester University presents a woodwind chamber recital directed by Karen Dannessa.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113605/wine-tasting-at-the-mill-at-anselma"><img data-src="http://cdn0.locable.com/uploads/resource/file/355766/thumb_WineTasting5.5.17.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113605/wine-tasting-at-the-mill-at-anselma">Wine Tasting at The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
09:00PM
</div>
</div>
</div>
<p>Spend a magical evening enjoying premium wines of the USA and France, complemented by food pairin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113432/habitat-restoration-workshop"><img data-src="http://cdn1.locable.com/uploads/resource/file/355322/thumb_natural_20lands_20restoration_20Spring.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113432/habitat-restoration-workshop">Habitat Restoration Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Non-native invasive plants are taking over our natural habitats and competing with native species...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112734/meet-the-artist-opening-reception-at-the-hickman"><img data-src="http://cdn3.locable.com/uploads/resource/file/352996/thumb_Gallery_20Walk_20Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112734/meet-the-artist-opening-reception-at-the-hickman">Meet the Artist Opening Reception at The Hickman </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Meet the Artist Opening Reception at The Hickman
Friday, May 5, 2017 5-9pm
Live Chalk Drawing 6...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn2.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113012/wilmington-garden-day">Wilmington Garden Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Wilmington Garden Day, a springtime tradition in the Brandywine Valley, will host its 70th annual...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113403/petscaping-creating-pet-friendly-gardens"><img data-src="http://cdn0.locable.com/uploads/resource/file/355278/thumb_Petscaping_20_4_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113403/petscaping-creating-pet-friendly-gardens">Petscaping: Creating Pet-Friendly Gardens</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:00PM
</div>
</div>
</div>
<p>Balancing the needs of our beloved family pets with the desire to have a healthy and beautiful la...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112928/kennett-symphony-childrens-choir"><img data-src="http://cdn1.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112928/kennett-symphony-childrens-choir">Kennett Symphony Children&#39;s Choir</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>Weest Chester University presents the Kennett Symphony Children&#39;s Choir. </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95656/performance-arsenic-and-old-lace"><img data-src="http://cdn0.locable.com/uploads/resource/file/283241/thumb_arsenic_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95656/performance-arsenic-and-old-lace">Performance:  Arsenic and Old Lace</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Mortimer Brewster is excited to announce his engagement to Elaine to his aunts, Martha and Abby. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111740/open-house-tri-state-bird-rescue-research"><img data-src="http://cdn3.locable.com/uploads/resource/file/349799/thumb_Openhouse_letter_smallsquare.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111740/open-house-tri-state-bird-rescue-research">Open House Tri-State Bird Rescue &amp; Research</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
04:00PM
</div>
</div>
</div>
<p>What happens inside a wildlife rehabilitation center?
Find out at Tri-State Bird Rescue &amp; Resear...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112929/liberty-youth-wind-symphony"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112929/liberty-youth-wind-symphony">Liberty Youth Wind Symphony  </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:00AM
</div>
</div>
</div>
<p>West Chester University presents Liberty Youth Wind Symphony directed by Andrew Yozviak.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112932/symphony-orchestra-and-choirs"><img data-src="http://cdn0.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112932/symphony-orchestra-and-choirs">Symphony Orchestra and Choirs</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
08:30PM
</div>
</div>
</div>
<p>West Chester University presents Symphony orchestra and choirs directed by Joseph Caminiti, David...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams"><img data-src="http://cdn3.locable.com/uploads/resource/file/356504/thumb_10494629_880105392018708_8507984531441899168_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113753/paws-for-people-training-for-potential-pet-therapy-teams">PAWS for People Training for Potential Pet Therapy Teams</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>
Two Sessions: Orientation:  May 8th &amp; Training:  May 22 - Both required.
		
Who should attend...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112848/cellegium-musicum"><img data-src="http://cdn3.locable.com/uploads/resource/file/353239/thumb_mainLogo.fw.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112848/cellegium-musicum">Cellegium Musicum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:00PM
</div>
</div>
</div>
<p>West Chester University presents a collegium musicum directed by Mark Rimple.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113269/tibetan-singing-bowls-basics-101"><img data-src="http://cdn1.locable.com/uploads/resource/file/354645/thumb_bowls.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113269/tibetan-singing-bowls-basics-101">Tibetan Singing Bowls Basics 101</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Singing Bowl Defined: These instruments are also known as Tibetan Singing Bowls, rin gongs, Himal...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113272/serenity-yoga-and-tibetan-singing-bowls"><img data-src="http://cdn0.locable.com/uploads/resource/file/354650/thumb_shutterstock_164108636.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113272/serenity-yoga-and-tibetan-singing-bowls">Serenity Yoga and Tibetan Singing Bowls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Come and experience this blissful Serenity Yoga class with live Tibetan Singing Bowls.

This cl...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113408/top-ten-trees-and-shrubs"><img data-src="http://cdn0.locable.com/uploads/resource/file/355287/thumb_Crataegus_20Tree.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113408/top-ten-trees-and-shrubs">Top Ten Trees and Shrubs</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Do you like feeding birds in winter, watching fledglings in summer, or observing butterflies and ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113614/yoga"><img data-src="http://cdn3.locable.com/uploads/resource/file/355849/thumb_Yoga_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113614/yoga">Yoga</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Increase your range of motion, core body strength, and flexibility through the practice of yoga i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113449/nature-at-night"><img data-src="http://cdn1.locable.com/uploads/resource/file/355379/thumb_Nature_20at_20Night.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113449/nature-at-night">Nature at Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:00PM
</div>
</div>
</div>
<p>Experience the magic of our Natural Lands beneath the evening sky and learn to appreciate nature&#39;...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108185/the-philadelphia-unit-of-herb-society-of-america-78th-annual-herb-sale"><img data-src="http://cdn0.locable.com/uploads/resource/file/335948/thumb_e06a5c_484496f826ac4711adce7ea4807df5cc.jpg.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108185/the-philadelphia-unit-of-herb-society-of-america-78th-annual-herb-sale">The Philadelphia Unit of Herb Society of America-78th Annual Herb Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>A large variety of herbs, dozens of vegetable plants and many unusual scented geraniums and salvi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113405/planting-trees-correctly"><img data-src="http://cdn2.locable.com/uploads/resource/file/355279/thumb_Planting_20Trees.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113405/planting-trees-correctly">Planting Trees Correctly</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Most newly planted trees die within the first growing season! Preventing this is easy if you plan...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109129/sip-behind-the-scenes-sea-shanty-singalong-"><img data-src="http://cdn2.locable.com/uploads/resource/file/339347/thumb_sailors_20pleasure.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109129/sip-behind-the-scenes-sea-shanty-singalong-">Sip Behind the Scenes: &quot;Sea Shanty Singalong&quot;</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>Visit us after hours for this special program series where guests get to sample local beverages a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109414/national-public-gardens-day-at-mt-cuba-center"><img data-src="http://cdn1.locable.com/uploads/resource/file/340324/thumb_5.9.15_20NPGDay-31_small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/109414/national-public-gardens-day-at-mt-cuba-center">National Public Gardens Day at Mt. Cuba Center</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>On Friday, May 13, commemorate America’s public garden heritage with a complimentary visit to Mt....</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/110665/quarter-auction-friday-may-12"><img data-src="http://cdn0.locable.com/uploads/resource/file/344783/thumb_QA_Public_Photo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/110665/quarter-auction-friday-may-12">Quarter Auction - Friday May 12</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Quarter Auction - Friday May 12
Aetna Fire Hall, 400 Ogletown Rd, Newark DE
Doors open at 6pm, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113517/curtains-school-edition"><img data-src="http://cdn2.locable.com/uploads/resource/file/355641/thumb_curtains_20-2_20EB.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113517/curtains-school-edition">Curtains, School Edition</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>This show will highlight 6-12th grade performers in amazing roles. It’s the brassy, bright, and p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111108/the-music-of-broadway-with-charlie-zahm"><img data-src="http://cdn0.locable.com/uploads/resource/file/53894/thumb_green-jacket-md.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111108/the-music-of-broadway-with-charlie-zahm">The Music of Broadway with Charlie Zahm</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Join Charlie Zahm for an Evening of Broadway Music on Friday, May 12th. With a baritone voice som...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113240/annual-plant-sale-and-bake-sale">Annual Plant Sale and Bake Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
02:00PM
</div>
</div>
</div>
<p>Annual plant sale at London Grove Friends Meeting will be Saturday May 13. </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-"><img data-src="http://cdn3.locable.com/uploads/resource/file/354201/thumb_thumb_FF101_5B2_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113184/free-fly-fishing-beginner-classes-in-downingtown-">Free Fly Fishing Beginner Classes in Downingtown!!!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join Orvis Downingtown for free beginner fly fishing classes on weekends this spring.  If you hav...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113611/demonstration-grind-at-the-mill-at-anselma"><img data-src="http://cdn2.locable.com/uploads/resource/file/355765/thumb_Anselma_Mill_038.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113611/demonstration-grind-at-the-mill-at-anselma">Demonstration Grind at The Mill at Anselma</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>A milling demonstration will take place Saturday, May 13th from 10 am to 4pm. Visitors will hear ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113617/sustainable-landscape-techniques"><img data-src="http://cdn0.locable.com/uploads/resource/file/355854/thumb_Sustainable_20Landscape_20Techniques_20Meadow_20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113617/sustainable-landscape-techniques">Sustainable Landscape Techniques</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Make your landscape more ecologically sound by implementing a variety of sustainable gardening an...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113516/disneys-alice-in-wonderland-jr-"><img data-src="http://cdn3.locable.com/uploads/resource/file/355640/thumb_alice_20jr_20-3_20EB.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113516/disneys-alice-in-wonderland-jr-">Disney&#39;s Alice in Wonderland Jr.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>This show will highlight 3-8th grade performers in hysterical roles. Join Alice&#39;s madcap adventur...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113517/curtains-school-edition"><img data-src="http://cdn2.locable.com/uploads/resource/file/355641/thumb_curtains_20-2_20EB.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113517/curtains-school-edition">Curtains, School Edition</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>This show will highlight 6-12th grade performers in amazing roles. It’s the brassy, bright, and p...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/112689/2017-kacies-cause-mothers-day-walk"><img data-src="http://cdn2.locable.com/uploads/resource/file/352745/thumb_KaciesCause_20Save_20the_20Date_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/112689/2017-kacies-cause-mothers-day-walk">2017 Kacie&#39;s Cause Mother&#39;s Day Walk </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
12:00PM
</div>
</div>
</div>
<p>We hope you will join us for the Fourth Annual Mother&#39;s Day Walk. This is a FAMILY EVENT (rain or...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn0.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113570/mothers-day-brunch">Mother&#39;s Day Brunch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Mother&#39;s Day Brunch
Sunday, May 14, 2017
10:00am-3:00pm (seating&#39;s every 30 minutes)

Adults ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113516/disneys-alice-in-wonderland-jr-"><img data-src="http://cdn2.locable.com/uploads/resource/file/355640/thumb_alice_20jr_20-3_20EB.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113516/disneys-alice-in-wonderland-jr-">Disney&#39;s Alice in Wonderland Jr.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>This show will highlight 3-8th grade performers in hysterical roles. Join Alice&#39;s madcap adventur...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104525/fun-and-functional-ceramics-at-chester-springs-studio-chester-county">Fun and Functional Ceramics at Chester Springs Studio, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Great pottery class for 9 to 12 year olds. Register now to reserve you place in the class!

Fun...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320723/thumb_P7012755.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104527/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:
Creative...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/294889/thumb_kids_clay_5-300x239.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113254/kids-clay-pottery-classes-in-chester-springs-chester-county">Kids Clay &amp; Pottery Classes in Chester Springs, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
06:00PM
</div>
</div>
</div>
<p>Register now for Kid&#39;s Pottery Classes in Chester County!

Registration now open for:

Creati...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113255/best-summer-kids-camps-in-chester-county-"><img data-src="http://cdn2.locable.com/uploads/resource/file/320714/thumb_kids_clay_classes-266x300.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113255/best-summer-kids-camps-in-chester-county-">Best Summer Kids Camps in Chester County!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>2017 SUMMER KIDS HALF-DAY CAMP IN CHESTER SPRINGS, CHESTER COUNTY: 
One Week of Half-Day Art &amp; C...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_obituaries-for-the-week-of-april-24", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/top-news">Top Stories</a></li>
<li><a href="/categories/eat-drink-shop">Eat+Drink+Shop</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/schools">Schools</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/chester-springs-life">Chester Springs Life</a></li>
<li><a href="/categories/landenberg-life">Landenberg Life</a></li>
<li><a href="/categories/west-chester-chadds-ford-life">West Chester &amp; Chadds Ford Life</a></li>
<li><a href="/categories/kennett-square-life">Kennett Square Life</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archives</a></li>
<li><a href="/pages/about-us">About Us</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/bd3ead6a-7df3-4dc2-89f2-842b6cc2d289/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNC0yNVQxNTozOToxOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYmQzZWFkNmEtN2RmMy00ZGMyLTg5ZjItODQyYjZjYzJkMjg5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"Vt0c9dPtUP9byrIkVQZzJUg39Ts=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/04/25/140535/obituaries-for-the-week-of-april-24",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
