<!DOCTYPE html>
<html lang='en'>
<head>
<title>Chester County Press Feb. 22 edition | Chester County Press</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":10,"applicationTime":270,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Chester County Press Feb. 22 edition | Chester County Press" /><meta name="description" content="Indoor agriculture center planned for Kennett, consultant hired to oversee Oxford Sewer Authority, seeking a future for land associated with Thomas McKean, and more" /><meta property="og:description" content="Indoor agriculture center planned for Kennett, consultant hired to oversee Oxford Sewer Authority, seeking a future for land associated with Thomas McKean, and more" /><meta name="keywords" content="In Print, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/02/22/135577/chester-county-press-feb-22-edition" /><meta property="og:url" content="http://www.chestercounty.com/2017/02/22/135577/chester-county-press-feb-22-edition" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/339277/gallery_CCP_20cover_20022217.jpg?1487769191' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="XgX0EsmcO2N75p8S0kU48THZwy/w334XFSoYDOEmsE+i4KO3pV5k8ZftfmfHgwj9bMbKTuPujmiirBUtGd4aZQ==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn2.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-98-nav theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-647-nav theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-647' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Chester County Press Feb. 22 edition
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017 08:03AM, Published by J. Chambless, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/339277/main_image_CCP_20cover_20022217.jpg?1487768851" />
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition\narticles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
In this week's <i>Chester County Press</i>, we report on a new initiative by Kennett Township to establish a global hub of indoor agriculture here in Chester County...We take you to Oxford, where discussions to construct a parking garage in the town continue...We go behind-the-scenes at a high school theater production, and we take you back in time to a place steeped in local history...From a charity benefit to a night of jazz to Uncle Irvin, it's all here in this week's <i>Chester County Press</i>... <br><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/21/135584/group-developing-initiative-to-locate-global-indoor-ag-center-in-kennett-township" target="_blank"><img alt="Group developing initiative to locate global indoor ag center in Kennett Township  - 02212017 1059AM" src="http://cdn3.locable.com/uploads/resource/file/339094/thumb_indoor_20ag.JPG" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135584/group-developing-initiative-to-locate-global-indoor-ag-center-in-kennett-township" target="_blank">Group developing initiative to locate global indoor ag center in Kennett Township</a></h4>
        <p>Indoor agriculture leader calls township's initiative 'visionary, but eminently practical' <span class="pull-right"><a href="/2017/02/21/135584/group-developing-initiative-to-locate-global-indoor-ag-center-in-kennett-township">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135602/consultant-hired-to-oversee-oxford-area-sewer-authority" target="_blank">Consultant hired to oversee Oxford Area Sewer Authority</a></h4>
        <p>Keystone Alliance Consulting has been hired as a consultant to oversee the Oxford Area Sewer Authority as it attempts to resolve significant financial issues that have developed just a fe... <span class="pull-right"><a href="/2017/02/21/135602/consultant-hired-to-oversee-oxford-area-sewer-authority">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135574/kennett-township-police-association-gets-approval" target="_blank">Kennett Township police association gets approval</a></h4>
        <p>Police Chief: 'This is the norm for all policing' <span class="pull-right"><a href="/2017/02/21/135574/kennett-township-police-association-gets-approval">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/21/135575/jdrf-hoop-event-draws-large-crowd-heightened-awareness" target="_blank"><img alt="JDRF hoop event draws large crowd heightened awareness - 02212017 1039AM" src="http://cdn0.locable.com/uploads/resource/file/339082/thumb_jdrf_202.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135575/jdrf-hoop-event-draws-large-crowd-heightened-awareness" target="_blank">JDRF hoop event draws large crowd, heightened awareness</a></h4>
        <p>Event raises $1,800 for Juvenile Diabetes Research Foundation's Delaware branch <span class="pull-right"><a href="/2017/02/21/135575/jdrf-hoop-event-draws-large-crowd-heightened-awareness">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135605/oxford-borough-council-reaffirms-support-for-parking-garage-project" target="_blank">Oxford Borough Council reaffirms support for parking garage project</a></h4>
        <p>By a vote of 6-0, council decides to move forward with efforts to secure grants for the parking garage project <span class="pull-right"><a href="/2017/02/21/135605/oxford-borough-council-reaffirms-support-for-parking-garage-project">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/21/135607/oxford-area-high-school-brings-little-shop-of-horrors-to-the-stage" target="_blank"><img alt="Oxford Area High School brings Little Shop of Horrors to the stage - 02212017 0132PM" src="http://cdn2.locable.com/uploads/resource/file/339176/thumb_audrey2.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135607/oxford-area-high-school-brings-little-shop-of-horrors-to-the-stage" target="_blank">Oxford Area High School brings ‘Little Shop of Horrors’ to the stage</a></h4>
        <p>Performances are March 3 and 4 <span class="pull-right"><a href="/2017/02/21/135607/oxford-area-high-school-brings-little-shop-of-horrors-to-the-stage">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/20/135482/preserving-a-link-to-colonial-history" target="_blank"><img alt="The current home of James Matsen has a section on the left which likely dates to the 1720s" src="http://cdn1.locable.com/uploads/resource/file/338749/thumb_house.JPG" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/20/135482/preserving-a-link-to-colonial-history" target="_blank">Preserving a link to colonial history</a></h4>
        <p>The Matsen family is exploring uses for property linked to Thomas McKean <span class="pull-right"><a href="/2017/02/20/135482/preserving-a-link-to-colonial-history">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/20/135502/franklin-supervisors-ok-winery-conditional-use-for-fox-chase-farm" target="_blank">Franklin Supervisors OK winery conditional use for Fox Chase Farm</a></h4>
        <p>Two Boys LLC and a local winery, 1723, are proposing a new facility <span class="pull-right"><a href="/2017/02/20/135502/franklin-supervisors-ok-winery-conditional-use-for-fox-chase-farm">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/16/135277/after-the-bell-welcomes-5-000th-student-into-program" target="_blank"><img alt="After-the-Bell executive director Kathleen Do with some of the students marking the milestone on Feb 14" src="http://cdn2.locable.com/uploads/resource/file/338071/thumb_after_20the_20bell.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/16/135277/after-the-bell-welcomes-5-000th-student-into-program" target="_blank">After-the-Bell welcomes 5,000th student into program</a></h4>
        <p>All funding for the program comes from area foundations, organizations, businesses and individuals.  <span class="pull-right"><a href="/2017/02/16/135277/after-the-bell-welcomes-5-000th-student-into-program">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/20/135501/a-night-of-jazz-at-unionville-high-school" target="_blank"><img alt="A night of jazz at Unionville High School - 02202017 1257PM" src="http://cdn1.locable.com/uploads/resource/file/338860/thumb_jazz_20band.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/20/135501/a-night-of-jazz-at-unionville-high-school" target="_blank">A night of jazz at Unionville High School</a></h4>
        <p>Top bands from area high schools will be competing on Feb. 25 <span class="pull-right"><a href="/2017/02/20/135501/a-night-of-jazz-at-unionville-high-school">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/21/135581/photographer-to-headline-sportsman-event" target="_blank"><img alt="Photographer to headline sportsman event - 02212017 1054AM" src="http://cdn3.locable.com/uploads/resource/file/339088/thumb_sportsman_203.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135581/photographer-to-headline-sportsman-event" target="_blank">Photographer to headline sportsman event</a></h4>
        <p>Charls Alsheimer will speak at the Outdoorsman Ministry Group's Sportsman Event on March 18 <span class="pull-right"><a href="/2017/02/21/135581/photographer-to-headline-sportsman-event">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135573/editorial-the-all-of-us-generation" target="_blank">Editorial: The 'All of Us' generation</a><a href="http://www.chestercounty.com/2017/02/21/135573/editorial-the-all-of-us-generation" target="_blank"> </a></h4>
        <p>'These students belong to a culture of young Americans who are behaving in a way that is openly defiant of cavalier biases and lazy stigmas' <span class="pull-right"><a href="/2017/02/21/135573/editorial-the-all-of-us-generation">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
      
      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/21/135578/uncle-irvin-kennett-borough-invades-privacy" target="_blank">Uncle Irvin: Kennett Borough invades privacy</a></h4>
        <p>An invasion of privacy? Columnist believes so <span class="pull-right"><a href="/2017/02/21/135578/uncle-irvin-kennett-borough-invades-privacy">Read More »</a></span> </p>
      </div>
    </div><br><p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/20/135505/police-blotter-for-the-week-of-feb-20" target="_blank"><img alt="Police Blotter for the week of Feb 20 - 02202017 0130PM" src="http://cdn3.locable.com/uploads/resource/file/338874/thumb_police_20blotter_20-_20Copy.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/20/135505/police-blotter-for-the-week-of-feb-20" target="_blank">Police Blotter for the week of Feb. 20 </a></h4>
        <p>Phone scam in Oxford, puppy stolen, domestic assault arrest in West Grove, DUI arrests and more <span class="pull-right"><a href="/2017/02/20/135505/police-blotter-for-the-week-of-feb-20">Read More »</a></span> </p>
      </div>
    </div>
<p> </p><div class="media clearfix">
            <span class="pull-left"><a href="/2017/02/20/135504/obituaries-for-the-week-of-feb-20" target="_blank"><img alt="Obituaries for the week of Feb 20 - 02202017 0128PM" src="http://cdn1.locable.com/uploads/resource/file/338873/thumb_ObituariesGraphic.jpg" class="media-object"></a></span>

      <div class="media-body">
        <h4 class="media-heading"><a href="/2017/02/20/135504/obituaries-for-the-week-of-feb-20" target="_blank">Obituaries for the week of Feb. 20</a></h4>
        <p>Obituaries for: Parks, Schneider, Harkins, Christie, Brackin, Bunch, Flynn, Giancola <span class="pull-right"><a href="/2017/02/20/135504/obituaries-for-the-week-of-feb-20">Read More »</a></span> </p>
      </div>
    </div>
<p> </p>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/02/22/135577/chester-county-press-feb-22-edition' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107311/scccc-network-at-noon"><img data-src="http://cdn1.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107311/scccc-network-at-noon">SCCCC Network at Noon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>Join us at The Gables at Chadds Ford for Southern Chester County&#39;s most popular mid-day networkin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103834/environmental-landscape-design"><img data-src="http://cdn3.locable.com/uploads/resource/file/316913/thumb_Environmental_20Landscape_20Design_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103834/environmental-landscape-design">Environmental Landscape Design</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Ecogically sound landscapes require less maintenance, fewer inputs, and are adapted to local envi...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105549/broadway-in-the-borough"><img data-src="http://cdn1.locable.com/uploads/resource/file/326566/thumb_RTC_BIB_2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105549/broadway-in-the-borough">Broadway In the Borough</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Broadway in your Backyard!  You don&#39;t have to drive to The City to hear professional voices and B...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108551/-how-to-raise-an-adult-author-presentation"><img data-src="http://cdn3.locable.com/uploads/resource/file/337283/thumb_JuliePoster1.3-postcard.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108551/-how-to-raise-an-adult-author-presentation">&quot;HOW TO RAISE AN ADULT&quot; AUTHOR PRESENTATION </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>



Do you want to foster resiliency and self-reliance in your children?

The UCFSD Wellnes...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103844/fundamentals-of-pruning"><img data-src="http://cdn2.locable.com/uploads/resource/file/216801/thumb_Pruning_20Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103844/fundamentals-of-pruning">Fundamentals of Pruning</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
02:00PM
</div>
</div>
</div>
<p>Proper pruning is the key to maintaining plant health, vigor, and the desired form. In this hands...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106238/classical-guitar"><img data-src="http://cdn3.locable.com/uploads/resource/file/328910/thumb__DSC6525.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106238/classical-guitar">Classical Guitar </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Brad Rau has been performing music for over 20 years all over Boston, Pennsylvania, New Jersey, a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img data-src="http://cdn1.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108767/avondale-presbyterian-church-soup-cheese-bake-sale"><img data-src="http://cdn1.locable.com/uploads/resource/file/338133/thumb_Soup_20Cheese_20__20Bake_20Sale_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108767/avondale-presbyterian-church-soup-cheese-bake-sale">Avondale Presbyterian Church Soup, Cheese &amp; Bake Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>The Women’s Association of the Avondale Presbyterian Church will host its annual Soup, Cheese, &amp; ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img data-src="http://cdn0.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108696/inspiration-">Inspiration! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
04:00PM
</div>
</div>
</div>
<p>On February 26 at 2:00 pm, Pennsylvania Philharmonic and music director Michael Butterman, will p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107311/scccc-network-at-noon"><img data-src="http://cdn1.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107311/scccc-network-at-noon">SCCCC Network at Noon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<p>Join us at The Gables at Chadds Ford for Southern Chester County&#39;s most popular mid-day networkin...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103834/environmental-landscape-design"><img data-src="http://cdn3.locable.com/uploads/resource/file/316913/thumb_Environmental_20Landscape_20Design_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103834/environmental-landscape-design">Environmental Landscape Design</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Ecogically sound landscapes require less maintenance, fewer inputs, and are adapted to local envi...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105549/broadway-in-the-borough"><img data-src="http://cdn1.locable.com/uploads/resource/file/326566/thumb_RTC_BIB_2017.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105549/broadway-in-the-borough">Broadway In the Borough</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Broadway in your Backyard!  You don&#39;t have to drive to The City to hear professional voices and B...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108551/-how-to-raise-an-adult-author-presentation"><img data-src="http://cdn3.locable.com/uploads/resource/file/337283/thumb_JuliePoster1.3-postcard.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108551/-how-to-raise-an-adult-author-presentation">&quot;HOW TO RAISE AN ADULT&quot; AUTHOR PRESENTATION </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>



Do you want to foster resiliency and self-reliance in your children?

The UCFSD Wellnes...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108694/train-the-trainer-exclusive-3-day-workshop">Train the Trainer - Exclusive 3 Day Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>Training is a critical piece of the success of any organization.  Improved skills and knowledge a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103844/fundamentals-of-pruning"><img data-src="http://cdn2.locable.com/uploads/resource/file/216801/thumb_Pruning_20Small.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103844/fundamentals-of-pruning">Fundamentals of Pruning</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
02:00PM
</div>
</div>
</div>
<p>Proper pruning is the key to maintaining plant health, vigor, and the desired form. In this hands...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106238/classical-guitar"><img data-src="http://cdn3.locable.com/uploads/resource/file/328910/thumb__DSC6525.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106238/classical-guitar">Classical Guitar </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Brad Rau has been performing music for over 20 years all over Boston, Pennsylvania, New Jersey, a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img data-src="http://cdn1.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108767/avondale-presbyterian-church-soup-cheese-bake-sale"><img data-src="http://cdn1.locable.com/uploads/resource/file/338133/thumb_Soup_20Cheese_20__20Bake_20Sale_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108767/avondale-presbyterian-church-soup-cheese-bake-sale">Avondale Presbyterian Church Soup, Cheese &amp; Bake Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>The Women’s Association of the Avondale Presbyterian Church will host its annual Soup, Cheese, &amp; ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img data-src="http://cdn0.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/108696/inspiration-">Inspiration! </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
04:00PM
</div>
</div>
</div>
<p>On February 26 at 2:00 pm, Pennsylvania Philharmonic and music director Michael Butterman, will p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img data-src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103850/botanical-art-guided-studio-time"><img data-src="http://cdn2.locable.com/uploads/resource/file/306290/thumb_Botanical_20Art_20_1__20Medium.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103850/botanical-art-guided-studio-time">Botanical Art: Guided Studio Time</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Enjoy drawing and painting in the company of others in a relaxed, supportive environment. Begin a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108180/march-first-friday"><img data-src="http://cdn3.locable.com/uploads/resource/file/335936/thumb_March_20FF1R3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108180/march-first-friday">March First Friday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Come to Downtown Oxford and Get Lucky! Play Downtown Oxford BINGO, shop, eat and have fun! 
</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108705/grace-bible-chapel-hosts-mark-cable-in-concert"><img data-src="http://cdn2.locable.com/uploads/resource/file/337850/thumb_18edited.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108705/grace-bible-chapel-hosts-mark-cable-in-concert">Grace Bible Chapel Hosts Mark Cable In Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Singer, songwriter and humorist Mark Cable will be in concert at Grace Bible Chapel, 1949 Joseph ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95654/performance-the-drowsy-chaperone"><img data-src="http://cdn1.locable.com/uploads/resource/file/283239/thumb_drowsy_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95654/performance-the-drowsy-chaperone">Performance:  The Drowsy Chaperone</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>What&#39;s more fun than a musical? How about a musical about a musical? What&#39;s more fun than a weddi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103835/enhancing-life-in-the-soil"><img data-src="http://cdn0.locable.com/uploads/resource/file/297155/thumb_Home_20Composting_20Techniques_20_1_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103835/enhancing-life-in-the-soil">Enhancing Life in the Soil</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Native plant communities are supported by healthy, balanced soils that contain a diverse array of...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn3.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107342/meet-your-theatre-match-at-the-matchmaker-">Meet Your Theatre Match at THE MATCHMAKER!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Looking for the perfect theatre companion? Join fellow theatre fans for a wine and cheese recepti...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95654/performance-the-drowsy-chaperone"><img data-src="http://cdn2.locable.com/uploads/resource/file/283239/thumb_drowsy_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95654/performance-the-drowsy-chaperone">Performance:  The Drowsy Chaperone</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>What&#39;s more fun than a musical? How about a musical about a musical? What&#39;s more fun than a weddi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img data-src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108525/2017-53rd-annual-west-chester-coin-show"><img data-src="http://cdn1.locable.com/uploads/resource/file/337205/thumb_West_20Chester_20Coin_20Club.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108525/2017-53rd-annual-west-chester-coin-show">2017 53rd Annual West Chester Coin Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>2017 53rd Annual West Chester Coin Club Coin Show
 
March 5, 2017 10 AM to 4 PM Free Admission ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108529/2017-53rd-annual-west-chester-coin-show"><img data-src="http://cdn0.locable.com/uploads/resource/file/337205/thumb_West_20Chester_20Coin_20Club.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108529/2017-53rd-annual-west-chester-coin-show">2017 53rd Annual West Chester Coin Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>2017 53rd Annual West Chester Coin Club Coin Show
 
March 5, 2017 10 AM to 4 PM Free Admission ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108165/seeking-part-time-paid-volunteer"><img data-src="http://cdn0.locable.com/uploads/resource/file/335906/thumb_Share_20Color_20Logo.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108165/seeking-part-time-paid-volunteer">Seeking Part-time Paid Volunteer</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
—
11:00PM
</div>
</div>
</div>
<p>Seeking local coordinator for high school exchange program. Locate and train volunteer host famil...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105559/spring-wreaths"><img data-src="http://cdn3.locable.com/uploads/resource/file/326710/thumb_1227161544-00.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105559/spring-wreaths">Spring Wreaths</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Register to make an spring fabric wreath. Please bring at least 2 yards of fabric of your choice ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106757/pippin"><img data-src="http://cdn1.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106757/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106758/pippin"><img data-src="http://cdn1.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106758/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103847/landscape-for-life"><img data-src="http://cdn2.locable.com/uploads/resource/file/316926/thumb_Landscape_20for_20Life_20_2__20BSun.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103847/landscape-for-life">Landscape for Life</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:30PM
</div>
</div>
</div>
<p>Create healthy, beautiful landscapes using a toolkit of basic skills that work in harmony with na...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106759/pippin"><img data-src="http://cdn0.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106759/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106760/pippin"><img data-src="http://cdn3.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106760/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95654/performance-the-drowsy-chaperone"><img data-src="http://cdn0.locable.com/uploads/resource/file/283239/thumb_drowsy_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95654/performance-the-drowsy-chaperone">Performance:  The Drowsy Chaperone</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>What&#39;s more fun than a musical? How about a musical about a musical? What&#39;s more fun than a weddi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106761/pippin"><img data-src="http://cdn0.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106761/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108728/2017-womens-leadership-summit"><img data-src="http://cdn1.locable.com/uploads/resource/file/338039/thumb_JLW_20Womens_20Summit.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108728/2017-womens-leadership-summit">2017 Women&#39;s Leadership Summit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>The Junior League of Wilmington invites you to attend the Second Annual Women&#39;s Leadership Summit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106762/pippin"><img data-src="http://cdn1.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106762/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95654/performance-the-drowsy-chaperone"><img data-src="http://cdn2.locable.com/uploads/resource/file/283239/thumb_drowsy_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95654/performance-the-drowsy-chaperone">Performance:  The Drowsy Chaperone</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>What&#39;s more fun than a musical? How about a musical about a musical? What&#39;s more fun than a weddi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106763/pippin"><img data-src="http://cdn0.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106763/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img data-src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95655/performance-the-drowsy-chaperone"><img data-src="http://cdn1.locable.com/uploads/resource/file/283239/thumb_drowsy_20_200_20web_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95655/performance-the-drowsy-chaperone">Performance:  The Drowsy Chaperone</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>What&#39;s more fun than a musical? How about a musical about a musical? What&#39;s more fun than a weddi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106764/pippin"><img data-src="http://cdn1.locable.com/uploads/resource/file/330144/thumb_PIPPIN-web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106764/pippin">Pippin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Pippin is a high-flying, death-defying hit Broadway musical! Full of extraordinary acrobatics, wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108171/artisanal-tasting-event"><img data-src="http://cdn0.locable.com/uploads/resource/file/335917/thumb_SSP_Galer_June_20_118_20of_20213__20copy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108171/artisanal-tasting-event">Artisanal Tasting Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
—
06:00PM
</div>
</div>
</div>
<p>Join us at the winery on March 12th from 2-6pm for our highly anticipated artisanal tasting event...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img data-src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_chester-county-press-feb-22-edition", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/schools">Schools</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/1d6d8636-da23-45b8-b7af-710cecd09320/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMi0yMlQxNDoxMzoxMVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMWQ2ZDg2MzYtZGEyMy00NWI4LWI3YWYtNzEwY2VjZDA5MzIwLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"WVMxYTythlkPHfD5WNIeApmHTUU=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-7db8b582b17c055af9ef49bef0fe34dc19292a2c68671fbb284362451947879c.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/02/22/135577/chester-county-press-feb-22-edition",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
