<!DOCTYPE html>
<html lang='en'>
<head>
<title>Board selects Zurl to fill vacant post | Chester County Press</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1,"applicationTime":870,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Board selects Zurl to fill vacant post | Chester County Press" /><meta name="description" content="London Grove resident chosen from field of five candidates" /><meta property="og:description" content="London Grove resident chosen from field of five candidates" /><meta name="keywords" content="News, Today, Business" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2017/01/31/134305/board-selects-zurl-to-fill-vacant-post" /><meta property="og:url" content="http://www.chestercounty.com/2017/01/31/134305/board-selects-zurl-to-fill-vacant-post" /><meta content='website' property='og:type'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="C+FKrEC8zVAhCngmVESdJXRy/O2W/ich3agthdIbc5GETintaYowAX9B2dcNLpJpU7toXTml68cblUHGJUaddQ==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn2.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-98-nav theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-647-nav theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-777-nav theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-647' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Board selects Zurl to fill vacant post
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017 10:57AM, Published by Richard Gaw, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/news">News</a>, <a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/business">Business</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post\narticles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
By Richard L. Gaw<br>Staff Writer<br><br>London Grove Township resident Steve Zurl was selected by the four current supervisors on Jan. 26 to fill the open slot on the board left vacant when Raymond Schoen resigned from his post on Dec. 29, 2016.<br>Zurl, 57, who had also chaired the township's municipal authority, was chosen from a field of five potential candidates, each of whom were interviewed privately by the board in 20-minute intervals. The other candidates were Kevin Runey, 39, a director of operations for a health care organization; Douglas Ward, 42, an in-office appraiser for an insurance firm; Steven Annan, 63, a retired former federal employee; and Lee Irwin, 42, a software analyst. <br>Zurl was chosen unanimously by the board during a public meeting that followed the interviews. Hewill serve on the board for the remainder of 2017, and if he chooses to extend his time on the board for a six-year term, he will have to announce his candidacy on the November ballot.<br>The board chose Zurl largely on his experience, which included an interim term as a township supervisor, membership on the township's municipal authority, and as a former board member for the Avondale Borough. <br>“Steve has past board experience both here in London Grove and in Avondale, so when you talk about an appointment, you want to have someone who can sit down on Day One and make an informed decision, and he can do that,” said supervisor Dave Connors. <br>"Steve has been involved in the township for many years," supervisor Mike Pickel said. "What I liked most about him was that he feels political party has no place on a local level.  He also was very up front on issues he did not necessarily agree with in the township, but knew that he did not have all the information to make judgment on current or past board members."  <br>Zurl said that his experience on the township's municipal authority gave him a great vantage point to chart the course of the township's growth.<br>“When I started on the municipal authority, we essentially operated out of a shoebox, with a few hundred customers and a person who read the meters, manually,” he said. “We brought in an office manager who took charge throughout this growth period, to where our service has become huge, compared to 15 to 20 years ago.”<br>Among the many issues that Zurl expects to see the board tackle this year, two remain at or near the top of the list: Whether or not to consider linking the township to the newly-formed Southern Chester County Regional Police Department, and the future of the township's relationship with the 55-acre Inniscrone Golf Course, which the township purchased for $750,000 in 2009.<br>“It is a focal point and a feature of the entire Inniscrone Development, and the municipal authority owns the spray rights to it, which limits what you can do with the ground,” Zurl said. “It's not losing money. In fact, it's around the break-even point and even been slightly profitable, so what would it cost you to get rid of it? Because it's not costing us anything right now, the best decision will be to try to maintain it.”<br>To contact Staff Writer Richard L. Gaw, e-mail rgaw@chestercounty.com.<br><br><br><br>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2017/01/31/134305/board-selects-zurl-to-fill-vacant-post' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>6</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107143/paws-for-people-training-sessions">PAWS for People Training Sessions</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>Two Sessions:  February 2nd &amp; 16th.  Both are required.
Who should attend?  Anyone with a gentle...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105557/harry-potter-book-night"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/326703/thumb_index.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105557/harry-potter-book-night">Harry Potter Book Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
05:30PM
</div>
</div>
</div>
<p>Young wizards, witches and Muggles will be treated with an hour of games, crafts and readings fro...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106175/laura-ingalls-wilders-150th-birthday">Laura Ingalls Wilder&#39;s 150th Birthday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:00PM
</div>
</div>
</div>
<p>Join local children’s author Annette Whipple to make butter and explore the adult life of the pio...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104686/liberty-all-star-wrestling"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/233071/thumb_Liberty3.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104686/liberty-all-star-wrestling">Liberty All-Star Wrestling</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:00PM
</div>
</div>
</div>
<p>Liberty All Star Wrestling returns on the Schneider Parish Center 2995 Cemetery Rd Parkesburg, PA...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107001/ccs-iceland-trivia-night"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/331232/thumb_Copy_20of_20Trivia_20Night.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107001/ccs-iceland-trivia-night">CCS Iceland Trivia Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>CCS Music Students Bound for Iceland!  Parents of the CCS music students heading to Iceland in Ap...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107143/paws-for-people-training-sessions">PAWS for People Training Sessions</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
08:30PM
</div>
</div>
</div>
<p>Two Sessions:  February 2nd &amp; 16th.  Both are required.
Who should attend?  Anyone with a gentle...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105557/harry-potter-book-night"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/326703/thumb_index.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105557/harry-potter-book-night">Harry Potter Book Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:30PM
—
05:30PM
</div>
</div>
</div>
<p>Young wizards, witches and Muggles will be treated with an hour of games, crafts and readings fro...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106175/laura-ingalls-wilders-150th-birthday">Laura Ingalls Wilder&#39;s 150th Birthday</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:00PM
</div>
</div>
</div>
<p>Join local children’s author Annette Whipple to make butter and explore the adult life of the pio...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104686/liberty-all-star-wrestling"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/233071/thumb_Liberty3.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104686/liberty-all-star-wrestling">Liberty All-Star Wrestling</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:00PM
</div>
</div>
</div>
<p>Liberty All Star Wrestling returns on the Schneider Parish Center 2995 Cemetery Rd Parkesburg, PA...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107001/ccs-iceland-trivia-night"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/331232/thumb_Copy_20of_20Trivia_20Night.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107001/ccs-iceland-trivia-night">CCS Iceland Trivia Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>CCS Music Students Bound for Iceland!  Parents of the CCS music students heading to Iceland in Ap...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107218/art-show-2017"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/332641/thumb_art_20show_20logo_202016_20new_20small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107218/art-show-2017">Art Show 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
07:00PM
</div>
</div>
</div>
<p>Art Show 2017 at Malvern Retreat House features more than 100 of the region&#39;s best artists. The s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102846/loudon-wainright-iiis-surviving-twin"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/312526/thumb_Surviving_20Twin_20pic.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/102846/loudon-wainright-iiis-surviving-twin">Loudon Wainright III&#39;s Surviving Twin</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Surviving Twin
Written and Performed by Loudon Wainright III
Directed by Daniel Stern
January ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105776/crowded-streets-the-nations-most-respected-dave-matthews-tribute-band-to-perform-at-kennett-flash"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/327505/thumb_Croded_20Streets_202.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105776/crowded-streets-the-nations-most-respected-dave-matthews-tribute-band-to-perform-at-kennett-flash">Crowded Streets - The Nation&#39;s Most Respected Dave Matthews Tribute Band - To Perform at Kennett Flash</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>For more than a decade, Crowded Streets has crisscrossed the country performing the prolific song...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106999/adoption-event"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/331185/thumb_Thorndale_20Adoption_20Event.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106999/adoption-event">Adoption Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
01:30PM
</div>
</div>
</div>
<p>You can&#39;t buy love but you can adopt it! Join Tails of the Free at our Thorndale Pet Valu locatio...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103832/wildflower-ecology-a-naturalists-perspective"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/316911/thumb_Carol_20Gracie.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103832/wildflower-ecology-a-naturalists-perspective">Wildflower Ecology: A Naturalist&#39;s Perspective</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Our native woodland wildflowers are more than just a delight for the eye: they have adapted to th...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107455/pink-goes-red"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/333446/thumb_heaet-health-awareness.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107455/pink-goes-red">Pink Goes Red</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:30PM
</div>
</div>
</div>
<p>Join in on a free, fun, and enlightening afternoon to heighten your awareness of cardiovascular d...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106997/adoption-event"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/331178/thumb_Lionville_20Adoption_20Event.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106997/adoption-event">Adoption Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
01:00PM
</div>
</div>
</div>
<p>Join Tails of the Free Animal Rescue for an Adoption Event - Just in time for Valentine&#39;s Day! We...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107310/scccc-2017-annual-breakfast"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/229594/thumb_SCCCCLogo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107310/scccc-2017-annual-breakfast">SCCCC 2017 Annual Breakfast</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
09:30AM
</div>
</div>
</div>
<p>The Annual Meeting Breakfast of the Southern Chester County Chamber of Commerce is the official i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103846/unravelling-botanical-names"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/316924/thumb_Unravelling_20Botanical_20Names.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103846/unravelling-botanical-names">Unravelling Botanical Names</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Scientific names offer precision and accuracy when identifying plants, but they are also a bit in...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103851/yoga"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/316929/thumb_Piedmont_20Hill_20Winter_20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103851/yoga">Yoga</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
06:00PM
</div>
</div>
</div>
<p>Increase your range of motion, core body strength, and flexibility through the practice of yoga i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106799/free-college-financial-planning-seminar"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/323852/thumb_ECP_20Logo_20for_20email_20flush_20Left_20-_20Copy.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/106799/free-college-financial-planning-seminar">Free College Financial Planning Seminar</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:15PM
</div>
</div>
</div>
<p>This free College Financial Planning Seminar will educate you on the ins and outs of financial ai...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104224/nature-studio">Nature Studio</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
05:30AM
</div>
</div>
</div>
<p>Thursdays from 4:00PM-5:30PM 
Fall session: December 1st, 8th and 15th
Winter session: Starts J...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/101665/winter-theatre-classes-at-peoples-light-">Winter Theatre Classes at People&#39;s Light!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:30PM
</div>
</div>
</div>
<p>New plays are an exciting opportunity to discover your next favorite story! Our winter classes wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103845/garden-equipment-tune-up"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/252024/thumb_Tools_20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/103845/garden-equipment-tune-up">Garden Equipment Tune-Up</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>With spring just around the corner, it&#39;s time to prepare your outdoor power equipment for the bus...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/105558/play-k">Play K</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Learn the skills needed for success in Kindergarten! Children 3 to 5, with their caregivers, are ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104437/wildlife-in-winter-part-2-birds">Wildlife in Winter Part 2: Birds</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>Intact migratory routes are crucial for many bird species’ survival. Go birding on the preserve a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/318828/thumb_f_student_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104195/pottery-for-beginners-one-day-pottery-throwing-on-the-wheel">Pottery for Beginners ONE-DAY POTTERY: Throwing on the Wheel</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104786/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104786/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/320688/thumb_IMG_2274.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104516/great-gift-one-day-pottery-throwing-on-the-wheel-chester-springs-studio-in-chester-county">GREAT GIFT! ONE-DAY POTTERY: Throwing on the Wheel, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107056/hypnotherapy-myths-busted"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/331704/thumb_6-hypno17.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107056/hypnotherapy-myths-busted">Hypnotherapy - Myths Busted</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
06:00PM
</div>
</div>
</div>
<p>The portrayals of hypnosis in the entertainment and media industries have contributed to a wide m...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/104230/drop-in-on-nature">Drop in on Nature</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
12:00PM
</div>
</div>
</div>
<p>Tuesdays and Thursdays from 9:30AM-12:00PM 
Fall session: Thursday, September 15th thru Thursday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104784/dinosaur-revolution"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/322618/thumb_DMNH_20Dinosaur_20Revolution_201.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104784/dinosaur-revolution">Dinosaur Revolution </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
04:30PM
</div>
</div>
</div>
<p>Uncover facts and fossils about dinosaurs in Dinosaur Revolution, an interactive learning experie...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/320725/thumb_IMG_8935.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104528/one-day-pottery-handbuilding-chester-springs-studio-in-chester-county">ONE-DAY POTTERY: Handbuilding, Chester Springs Studio in Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Pottery for Beginners
ONE-DAY POTTERY: Handbuilding

Ages: 16+ years
Level: Beginner, Limit 8...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/320735/thumb_pottery_throwing_demo_chester_county_chester_springs_studio.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/104537/try-out-pottery-one-day-pottery-throwing-on-the-wheel-chester-county">Try Out Pottery! ONE-DAY POTTERY: Throwing on the Wheel, Chester County</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Ages: 16+ years
Level: Beginner, Limit 8 Students

Sun., Jan. 29, 1-4pm, inst. Susan Bankert
...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/106780/the-matchmaker">The Matchmaker</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>By Thornton Wilder
Directed by Abigail Adams
February 15-March 12, 2017
Leonard C. Haas Stage...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_board-selects-zurl-to-fill-vacant-post", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>

</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/schools">Schools</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/05a0f89f-cb48-49e2-8c21-faa572e624e1/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMS0zMVQxNzo0OTo0N1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDVhMGY4OWYtY2I0OC00OWUyLThjMjEtZmFhNTcyZTYyNGUxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"2+1pUL1UxifyHi+EX7lnKkbv5kQ=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-1e7c8f3498c153b79a0230b5415313f1f0686471023d7fc24847d6384fc780ae.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.chestercounty.com/2017/01/31/134305/board-selects-zurl-to-fill-vacant-post",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
