<!DOCTYPE html>
<html lang='en'>
<head>
<title>U-CF School Board approves bond refinancing that will save more than $8 million | Chester County Press</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":8,"applicationTime":206,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' name='fb:app_id'>
<meta property="og:title" content="U-CF School Board approves bond refinancing that will save more than $8 million | Chester County Press" /><meta name="description" content="The deal will be finalized on Oct. 25" /><meta property="og:description" content="The deal will be finalized on Oct. 25" /><meta name="keywords" content="News, Schools, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.chestercounty.com/2016/09/13/121760/u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million" /><meta property="og:url" content="http://www.chestercounty.com/2016/09/13/121760/u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/293724/gallery_UCF_20board.jpg?1473778520' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BjWl7VEkcbKJbpcFrwRvF6voBbliEhTvHrZqcnDXX1mk/BCTOgR4hGJ7hngBsh/OGpT20XTrDuUV7ZEFe9EwJg==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-4fab68a857b446c6b8c0592f80453c61bf63331c026e4d7554dc54ba8a48948c.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-40349938-1', 'auto');
  ga('send', 'pageview');
  ga('rollup.send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('send', 'pageview');
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>

</head>


<!-- = render layout: 'layouts/head' do -->
<!-- = current_site.google_verification.try(:html_safe) -->
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/subscribe-chester-county-press">Join Our E-Newsletter</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

</ul>
<h1><a href="/"><img alt="Chester County Press" src="http://cdn0.locable.com/uploads/logo_image/file/204/CCP_logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-647'>
<a href="/categories/opinion">Opinion
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='theme-menu-toggle' data-toggle='category-777'>
<a href="/categories/schools">Schools
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-647' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-777' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div id='theme-placement'>
<script>broadstreet.zone_alias(2301, "pushdown", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
U-CF School Board approves bond refinancing that will save more than $8 million
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016 10:09AM, Published by J. Chambless, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/news">News</a>, <a style="color: #555" href="/categories/schools">Schools</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/293724/main_image_UCF_20board.jpg?1473775938" />
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2301, "sponsored", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million\narticles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p><b>By John Chambless<br></b><b>Staff Writer</b></p>
<p>At their work session on Sept. 12, the
Unionville-Chadds Ford School Board got some great financial news,
but also had to approve a big expense.</p>
<p>Thanks to changes in interest rates,
the district has an opportunity to refinance about $60.6 million in
bonds that the district had been paying about 5 percent interest on.
The board heard on Monday night that locking in lower rates this week
will result in a net savings to the district, over the life of the
bonds, of $8.1 million. The estimated closing date on the deal is
Oct. 25. The board unanimously approved the bond sale and issuance
resolution.</p>
<p>On the other hand, the aging and
malfunctioning fuel pump that is used to pump gasoline for the
district's buses and service vehicles has required a replacement
unit. After getting bids from three companies, the district selected
Warren DeLong, Inc., for the work. The price will be $149,500. 
</p>
<p>Rick Hostetler, the supervisor of
buildings and grounds, told the board, “There were only three bids,
but that's not really uncommon with a job with specialties like a
fuel pump replacement. Warren DeLong has done work for us in the
past, they've done a lot of this type of work in the county, and I
have no concerns about them as a bidder.”</p>
<p>The board unanimously approved the
contract.</p>
<p>Hostetler said the renovation work to
the auditorium at Patton Middle School “is going very well. We are
doing the finishes now. We don't anticipate any lingering problems.
We anticipate about two weeks until completion. It looks tremendously
different. You would not recognize it as the same auditorium.”</p>
<p>The issue of overbooking of the
district's gymnasiums was also addressed by Hostetler. “Every year
we have a tremendous overload of use of our gym facilities,
particularly in the winter months, by URA [Unionville Recreation
Association]. It became a bit of a problem this year because we were
having trouble housing a few of our school groups as well -- the high
school indoor band front and indoor color guard. We had a meeting and
agreed to allow URA to use the middle school gym for the same 11
Sundays that they used the high school gym, and for the same hours or
five hours each day. We are going to strive to cover both of those
facilities with one custodian on those days. 
</p>
<p>“It appears now that we have gym
space for everyone,” he continued. “There are other groups that
request use of our gym facilities, and there are going to be some
groups that we'll have to turn down. It's unfortunate, but we have
six gyms, and we are really bursting at the seams in the winter
months.”</p>
<p>The board had a lengthy discussion of
its ongoing study of sleep needs for students, particularly at the
high school. While the district has heard from students and experts
about the necessity for longer sleep hours for adolescents, the
formal study of the issue is in its formative stages.</p>
<p>Dave Listman, the director of
technology and communications, said, “Over the next couple of
weeks, we'll add a resource onto our website to deal with this issue
and ask for questions people have. We will take those questions and
give them to the presenters at upcoming meetings, and have them
address those issues. 
</p>
<p>“We also have a subcommittee that is
looking at where this delayed start time has been done before, where
it has not been done before,” he added. “Making schedule changes
has unintended consequences, not all of which are good. We want to
get all the issues out on the table within the next month.”</p>
<p>Ken Batchelor, the assistant to the
superintendent, is heading a committee that is looking at the issue.
“I want the steering committee to look at what is out there
regarding some of the districts that didn't go with this. What is the
different perspective that could be out there? We want to make sure
that we're representing that fairly. … No decisions have been made.
We're just preparing for how we want to tackle this issue.”</p>
<p>District superintendent John Sanville
summed up, saying, “Mr. Batchelor is chairing a committee. The
board has approved a goal to investigate this and have administration
make a recommendation to the board for action. It's really important
to let the community know about the plan to investigate this, what
are the steps, and engage all opinions. I'm glad we're going to do
that in the next couple of weeks. We've been talking about this
amongst ourselves, and from a public perspective it doesn't look like
we've done anything. We need to make sure that everyone is engaged.”</p>
<p>The board will meet again on Sept. 19.
For more information and updates, visit <a href="http://www.ucfsd.org">www.ucfsd.org</a>.</p>
<p><i>To contact Staff Writer John
Chambless, email </i><a href="mailto:jchambless@chestercounty.com"><i>jchambless@chestercounty.com</i></a>.<br></p>
</div>
<hr>


<!-- Begin MailChimp Signup Form -->
<style type="text/css">
     #newsletter-cta {background:#E8E8E8; clear:both; font:14px Helvetica,Arial,sans-serif; border: 1px solid #707070; padding:15px; margin: 10px 0; }
     #newsletter-cta img {float: right;}
     #newsletter-cta p {font-size: 1.1em; margin: 0;}
     .mailchimp_header {color: #B27911;}
     .mailchimp_header small { color: #252525; font-size: .8em;}
    #mc_embed_signup{ margin: 0 0 10px;}
     #mce-EMAIL {float: left; width: 200px; padding: 5px;}
     #mc-embedded-subscribe {background: #252525; color: #fff;  padding: 4px; margin: 0 5px; float: left; }
</style>

<div id="newsletter-cta" class="clearfix">
     <img src="http://cdn0.locable.com/uploads/resource/file/115677/Newsletter-Embed-Graphic.jpg" title="Catch every headline in Chester County's Free Newsletter" />
     <p class="mailchimp_header">Like what you're reading? <small>Subscribe to Chester County's free newsletter to catch every headline</small></p>
        
     <div id="mc_embed_signup">
     <form action="//chestercounty.us9.list-manage.com/subscribe/post?u=d15c4a1558328ecf0efcf16a5&amp;id=ccb335610a&group[13485][1]&group[15757][8]=true" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;"><input type="text" name="b_d15c4a1558328ecf0efcf16a5_ccb335610a" tabindex="-1" value=""></div>
       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
     </form>
     </div>
</div><!--end #newsletter_cta-->
<!--End mc_embed_signup-->
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.chestercounty.com/2016/09/13/121760/u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>13</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>14</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>15</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>16</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>17</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>18</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>19</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/97272/living-history-fair-hill">Living History - Fair Hill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>The Fair Hill of yesteryear comes alive through the stories of its residents from the early 1700s...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94804/native-plants-of-fall"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/199105/thumb_Pollinator_20on_20Solidago_20Small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94804/native-plants-of-fall">Native Plants of Fall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>As the days get cooler and nights grow longer, attractive fall plants offer captivating flowers, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97653/free-webinar-office-365-for-business-professionals"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290657/thumb_DC.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97653/free-webinar-office-365-for-business-professionals">Free Webinar: Office 365 for Business Professionals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
01:00PM
</div>
</div>
</div>
<p>Legal and business professionals face many challenges; they need to ensure compliance and make su...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96324/antique-car-cruise-and-drive-in-pit-stop">Antique Car Cruise and Drive-in Pit Stop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Join Brandywine Senior Living at Longwood for an Antique Car Show with cars from Chester County A...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/85894/pro-act-s-family-education-program">Pro-Act&#39;s Family Education Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>When someone is addicted to drugs &amp; alcohol, the diease affects the entire family.  Each month PR...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96064/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96064/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96065/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96065/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96059/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96059/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96058/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96058/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97641/fall-fitness-walks"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/234549/thumb_Fitness_20Walks_20Field_20Sky_20Small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97641/fall-fitness-walks">Fall Fitness Walks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
09:30AM
</div>
</div>
</div>
<p>Experience the natural beauty of Mt. Cuba Center&#39;s gardens, forests, and meadows as they take on ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97650/autumn-art-in"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290641/thumb_Autumn_20Art_20In_20_4__20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97650/autumn-art-in">Autumn Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity blossom while you draw, paint, or photograph the fall colors of Mt. Cuba Cent...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97665/autumn-art-in"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290641/thumb_Autumn_20Art_20In_20_4__20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97665/autumn-art-in">Autumn Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity blossom while you draw, paint, or photograph the fall colors of Mt. Cuba Cent...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/91984/elkton-fall-fest"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/267625/thumb_e1f323_b65d21d094d546aa9ba8c5e707fc4509.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/91984/elkton-fall-fest">Elkton Fall Fest </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
</div>
</div>
</div>
<p>The Fall Fest weekend will be filled with a variety of food, crafts, games, and entertainment for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98633/classical-guitar-at-kreutz-creek-west-chester"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/292793/thumb__DSC6627.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/98633/classical-guitar-at-kreutz-creek-west-chester">Classical Guitar at Kreutz Creek West Chester</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Friday September 16th 2016 at Kreutz Creek West Chester
44 East Gay Street • West Chester, PA 19...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97777/downtown-festival-of-the-arts"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/290915/thumb_hj.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97777/downtown-festival-of-the-arts">Downtown Festival of the Arts</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
08:00PM
</div>
</div>
</div>
<p>Downtown Elkton Festival of the Arts, will welcome up to juried Artists and Artisans in a wide ra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/91985/elkton-fall-fest"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/267625/thumb_e1f323_b65d21d094d546aa9ba8c5e707fc4509.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/91985/elkton-fall-fest">Elkton Fall Fest </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
</div>
</div>
</div>
<p>The Fall Fest weekend will be filled with a variety of food, crafts, games, and entertainment for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/92230/walk-for-life"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/268363/thumb_Walk_20for_20life_20logo.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/92230/walk-for-life">Walk for Life!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Join us for a day at the park at our 2.5 mile Walk for Life. Bring the whole family and spend som...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95970/milburn-s-grandparent-s-weekend-"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95970/milburn-s-grandparent-s-weekend-">Milburn’s Grandparent’s Weekend!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94807/rejuvenate-your-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/279002/thumb_Symphyotrichum_20laeve_20_Bluebird__20MCC_20Art_20Class_20Cropped.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94807/rejuvenate-your-garden">Rejuvenate Your Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>Early fall is a great time to take stock of your yard and make changes for next spring. Look for ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97656/tree-id-basics"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290653/thumb_Tree_20ID_20Basics_20_1__20800_20x_20600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97656/tree-id-basics">Tree ID Basics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>The native trees of the Appalachian Piedmont form the backbone of our local landscapes. Learn sim...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95708/comedy-explosion-thorndale-inn"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/283669/thumb_Linda_20Belt.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95708/comedy-explosion-thorndale-inn">Comedy Explosion@ Thorndale Inn</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Join us for comedy explosion on Saturday Sept 17, 2016 9pm@ Thorndale Inn 430 Bondsville Rd Downi...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95970/milburn-s-grandparent-s-weekend-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95970/milburn-s-grandparent-s-weekend-">Milburn’s Grandparent’s Weekend!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97683/hagley-car-show"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290722/thumb_hagley-car-show-2015-028.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97683/hagley-car-show">Hagley Car Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Experience the wonders of automotive innovation. Browse through more than 500 antique and restore...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96814/canoeing-the-christina-river-and-marshes"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/286547/thumb_Earth-Day-2013-by-Jill-Constantine.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96814/canoeing-the-christina-river-and-marshes">Canoeing The Christina River And Marshes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
03:30PM
</div>
</div>
</div>
<p>Explore the Christina River and its marshes. Watch for herons, ducks, beavers and more in the fre...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/85779/taste-kennett-food-tours"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/85076/thumb_Taste_Kennett_Logo_facebook.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/85779/taste-kennett-food-tours">Taste Kennett Food Tours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Taste Kennett Food Tours, creators of memorable, unique and fun food experiences, offer three-hou...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95534/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95534/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/97272/living-history-fair-hill">Living History - Fair Hill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:30PM
</div>
</div>
</div>
<p>The Fair Hill of yesteryear comes alive through the stories of its residents from the early 1700s...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94804/native-plants-of-fall"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/199105/thumb_Pollinator_20on_20Solidago_20Small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94804/native-plants-of-fall">Native Plants of Fall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
12:00PM
</div>
</div>
</div>
<p>As the days get cooler and nights grow longer, attractive fall plants offer captivating flowers, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97653/free-webinar-office-365-for-business-professionals"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290657/thumb_DC.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97653/free-webinar-office-365-for-business-professionals">Free Webinar: Office 365 for Business Professionals </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
01:00PM
</div>
</div>
</div>
<p>Legal and business professionals face many challenges; they need to ensure compliance and make su...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96324/antique-car-cruise-and-drive-in-pit-stop">Antique Car Cruise and Drive-in Pit Stop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
03:00PM
</div>
</div>
</div>
<p>Join Brandywine Senior Living at Longwood for an Antique Car Show with cars from Chester County A...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/85894/pro-act-s-family-education-program">Pro-Act&#39;s Family Education Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/14/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>When someone is addicted to drugs &amp; alcohol, the diease affects the entire family.  Each month PR...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96064/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96064/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96065/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96065/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96059/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96059/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96058/tavern-talks-creating-the-perfect-colonial-selfie"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/272765/thumb_tavern_20talks_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96058/tavern-talks-creating-the-perfect-colonial-selfie">Tavern Talks: Creating the Perfect (Colonial) Selfie</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/15/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Today selfies may be all the rage, but in the 18th century portraits were the ultimate one! On Se...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97641/fall-fitness-walks"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/234549/thumb_Fitness_20Walks_20Field_20Sky_20Small.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97641/fall-fitness-walks">Fall Fitness Walks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
—
09:30AM
</div>
</div>
</div>
<p>Experience the natural beauty of Mt. Cuba Center&#39;s gardens, forests, and meadows as they take on ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97650/autumn-art-in"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290641/thumb_Autumn_20Art_20In_20_4__20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97650/autumn-art-in">Autumn Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity blossom while you draw, paint, or photograph the fall colors of Mt. Cuba Cent...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97665/autumn-art-in"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290641/thumb_Autumn_20Art_20In_20_4__20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97665/autumn-art-in">Autumn Art-In</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Let your creativity blossom while you draw, paint, or photograph the fall colors of Mt. Cuba Cent...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/91984/elkton-fall-fest"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/267625/thumb_e1f323_b65d21d094d546aa9ba8c5e707fc4509.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/91984/elkton-fall-fest">Elkton Fall Fest </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
</div>
</div>
</div>
<p>The Fall Fest weekend will be filled with a variety of food, crafts, games, and entertainment for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98633/classical-guitar-at-kreutz-creek-west-chester"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/292793/thumb__DSC6627.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/98633/classical-guitar-at-kreutz-creek-west-chester">Classical Guitar at Kreutz Creek West Chester</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>Friday September 16th 2016 at Kreutz Creek West Chester
44 East Gay Street • West Chester, PA 19...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/16/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97777/downtown-festival-of-the-arts"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/290915/thumb_hj.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97777/downtown-festival-of-the-arts">Downtown Festival of the Arts</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
08:00PM
</div>
</div>
</div>
<p>Downtown Elkton Festival of the Arts, will welcome up to juried Artists and Artisans in a wide ra...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/91985/elkton-fall-fest"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/267625/thumb_e1f323_b65d21d094d546aa9ba8c5e707fc4509.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/91985/elkton-fall-fest">Elkton Fall Fest </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:30AM
</div>
</div>
</div>
<p>The Fall Fest weekend will be filled with a variety of food, crafts, games, and entertainment for...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/92230/walk-for-life"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/268363/thumb_Walk_20for_20life_20logo.png" />
</a><div class='media-body'>
<p>
<strong><a href="/events/92230/walk-for-life">Walk for Life!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:30PM
</div>
</div>
</div>
<p>Join us for a day at the park at our 2.5 mile Walk for Life. Bring the whole family and spend som...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95970/milburn-s-grandparent-s-weekend-"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95970/milburn-s-grandparent-s-weekend-">Milburn’s Grandparent’s Weekend!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94807/rejuvenate-your-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/279002/thumb_Symphyotrichum_20laeve_20_Bluebird__20MCC_20Art_20Class_20Cropped.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94807/rejuvenate-your-garden">Rejuvenate Your Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>Early fall is a great time to take stock of your yard and make changes for next spring. Look for ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97656/tree-id-basics"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290653/thumb_Tree_20ID_20Basics_20_1__20800_20x_20600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97656/tree-id-basics">Tree ID Basics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>The native trees of the Appalachian Piedmont form the backbone of our local landscapes. Learn sim...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95708/comedy-explosion-thorndale-inn"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/283669/thumb_Linda_20Belt.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95708/comedy-explosion-thorndale-inn">Comedy Explosion@ Thorndale Inn</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Join us for comedy explosion on Saturday Sept 17, 2016 9pm@ Thorndale Inn 430 Bondsville Rd Downi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95970/milburn-s-grandparent-s-weekend-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95970/milburn-s-grandparent-s-weekend-">Milburn’s Grandparent’s Weekend!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/276116/thumb_f9a10663274c01355a503c8d3bebeb85.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94115/it-s-method-not-machismo-throwing-large-scale-forms-with-kevin-crowe">It’s Method Not Machismo: Throwing Large Scale Forms with Kevin Crowe</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>It’s Method Not Machismo:
Throwing Large Scale Forms with Kevin Crowe

Level: Intermediate to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97683/hagley-car-show"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290722/thumb_hagley-car-show-2015-028.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97683/hagley-car-show">Hagley Car Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Experience the wonders of automotive innovation. Browse through more than 500 antique and restore...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96814/canoeing-the-christina-river-and-marshes"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/286547/thumb_Earth-Day-2013-by-Jill-Constantine.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96814/canoeing-the-christina-river-and-marshes">Canoeing The Christina River And Marshes</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
03:30PM
</div>
</div>
</div>
<p>Explore the Christina River and its marshes. Watch for herons, ducks, beavers and more in the fre...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/85779/taste-kennett-food-tours"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/85076/thumb_Taste_Kennett_Logo_facebook.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/85779/taste-kennett-food-tours">Taste Kennett Food Tours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Taste Kennett Food Tours, creators of memorable, unique and fun food experiences, offer three-hou...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95534/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95534/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/20/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96815/green-by-nature-darting-dragonflies"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/286548/thumb_dragonfly.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96815/green-by-nature-darting-dragonflies">Green By Nature: Darting Dragonflies</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/20/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:30AM
—
11:00AM
</div>
</div>
</div>
<p>Join us on an easy walk around our boardwalk. Catch dragonflies with a net and bring them inside ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/85894/pro-act-s-family-education-program">Pro-Act&#39;s Family Education Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>When someone is addicted to drugs &amp; alcohol, the diease affects the entire family.  Each month PR...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97685/author-talk-kosher-usa-how-coke-became-kosher-and-other-tales-of-modern-food"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290726/thumb_Author_20Talk_20Horowitz.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97685/author-talk-kosher-usa-how-coke-became-kosher-and-other-tales-of-modern-food">Author Talk: Kosher USA: How Coke Became Kosher and other Tales of Modern Food</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Dr. Roger Horowitz, director, Hagley Center for the history of Business, Technology, and Society,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/83576/treehouse-workshop"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/233578/thumb_Build_20a_20Treehouse.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/83576/treehouse-workshop">Treehouse Workshop</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
</div>
</div>
</div>
<p>Learn how to build a treehouse in the safest and most tree friendly way. Instructors include carp...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/77801/children-s-i-spy-birding">Children’s I-Spy Birding</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:30AM
</div>
</div>
</div>
<p>The last Saturday of the month from 9am-10:30am.
Join local birding expert and environmental edu...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96316/apple-butter-festival-2016"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/191768/thumb_P9280265.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96316/apple-butter-festival-2016">Apple Butter Festival 2016</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us for the annual fall Apple Butter Festival!  Free admission, fun for all ages, 9 am - 3 pm...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96315/apple-butter-festival-2016-ucc-east-goshen"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/191768/thumb_P9280265.JPG" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96315/apple-butter-festival-2016-ucc-east-goshen">Apple Butter Festival 2016 - UCC East Goshen</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us for our annual Apple Butter Festival &amp; help stir the fresh apple butter.  Enjoy music, ch...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98089/avondale-community-yard-sale"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/291816/thumb_Community_20Yard_20Sale_20flyer.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/98089/avondale-community-yard-sale">Avondale Community Yard Sale</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
02:00PM
</div>
</div>
</div>
<p>The Avondale Presbyterian Church, 420 Pennsylvania Ave. (Hwy 41), will host a Community Yard Sale...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95971/milburn-orchards-johnny-appleseed-birthday-celebration-"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95971/milburn-orchards-johnny-appleseed-birthday-celebration-">Milburn Orchards’ Johnny Appleseed Birthday Celebration!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97652/fundamentals-of-ecological-gardening"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290649/thumb_Fun_20of_20Eco_20Gar_20_1_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97652/fundamentals-of-ecological-gardening">Fundamentals of Ecological Gardening</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Become a better gardener-sustainably. Discover the garden as an ecosystem and look to nature for ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97667/fundamentals-of-ecological-gardening"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/290649/thumb_Fun_20of_20Eco_20Gar_20_1_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97667/fundamentals-of-ecological-gardening">Fundamentals of Ecological Gardening</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:30PM
</div>
</div>
</div>
<p>Become a better gardener-sustainably. Discover the garden as an ecosystem and look to nature for ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97687/sights-sounds-smells-walking-tour-at-hagley-museum"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290701/thumb_hagley-walking-tour-sights-sounds-062-b-web860_20_1_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97687/sights-sounds-smells-walking-tour-at-hagley-museum">Sights, Sounds, Smells Walking Tour at Hagley Museum </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>Visitors experience an in-depth, hands-on tour focused on gunpowder production in the Hagley Powd...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96816/free-monarch-migration-celebration"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/286550/thumb_monarch_release_deec.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96816/free-monarch-migration-celebration">Free! Monarch Migration Celebration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:00PM
</div>
</div>
</div>
<p>Celebrate one of nature&#39;s wonders…the great Monarch butterfly migration! Come find out why Monarc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97686/science-saturday-the-power-of-electricity"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/290728/thumb_hagley-science-saturday-circuits-023-web720_1_0.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97686/science-saturday-the-power-of-electricity">Science Saturday – The Power of Electricity</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Light up a sculpture with LED lights and a basic electrical circuit. Families work together to so...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95531/performance-hay-fever"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/282480/thumb_hayfever_20_200_20web_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95531/performance-hay-fever">Performance:  Hay Fever</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Four unsuspecting guests of the Bliss family discover that a weekend in the idyllic English count...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96993/lch-5k-family-walk-and-kid-s-dash">LCH 5K, Family Walk, and Kid’s Dash</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:30AM
</div>
</div>
</div>
<p>We are “All One Under the Sun.”  Join the community in this family friendly fundraiser 5K in Anso...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95971/milburn-orchards-johnny-appleseed-birthday-celebration-"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95971/milburn-orchards-johnny-appleseed-birthday-celebration-">Milburn Orchards’ Johnny Appleseed Birthday Celebration!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94801/auburn-heights-invitational-historic-auto-display"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/178640/thumb_Photo2_2013AuburnHeightsInvitational_Cars2_CreditDanielleVennardPhotography.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94801/auburn-heights-invitational-historic-auto-display">Auburn Heights Invitational Historic Auto Display</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:30PM
</div>
</div>
</div>
<p>The annual AUBURN HEIGHTS INVITATIONAL is always a not-to-be-missed event where visitors can see ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/85779/taste-kennett-food-tours"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/85076/thumb_Taste_Kennett_Logo_facebook.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/85779/taste-kennett-food-tours">Taste Kennett Food Tours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Taste Kennett Food Tours, creators of memorable, unique and fun food experiences, offer three-hou...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97688/rocks-and-roll-mills-walking-tour-at-hagley-museum"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290732/thumb_hagley-walking-tour-sights-sounds-034-web860.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97688/rocks-and-roll-mills-walking-tour-at-hagley-museum">Rocks and Roll Mills Walking Tour at Hagley Museum </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
02:30PM
</div>
</div>
</div>
<p>Visitors explore the geology of the Brandywine Valley and its impact on the milling industry. Tak...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97647/nature-art-cards"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/290639/thumb_Nature_20Art_20Cards_20Medium.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97647/nature-art-cards">Nature Art Cards</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
01:30PM
</div>
</div>
</div>
<p>Use the natural beauty of autumn leaves to craft simple, colorful notecards that can easily be fr...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/85894/pro-act-s-family-education-program">Pro-Act&#39;s Family Education Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>When someone is addicted to drugs &amp; alcohol, the diease affects the entire family.  Each month PR...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65234/clutterers-anonymous">Clutterers Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p>Clutterers Anonymous℠ (CLA℠) is a fellowship of men and women who share their experience, strengt...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97657/tree-id-basics"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/290653/thumb_Tree_20ID_20Basics_20_1__20800_20x_20600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97657/tree-id-basics">Tree ID Basics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>The native trees of the Appalachian Piedmont form the backbone of our local landscapes. Learn sim...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/93001/comedy-explosion-sprout-music-collective">Comedy Explosion@ Sprout Music Collective</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
11:00PM
</div>
</div>
</div>
<p>Comedy Explosion Friday July 22nd 9pm@ Sprout Music Venue 130 E. Prescott Aly West Chester PA 193...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97543/race-roll-dye-5k-color-run-nottingham-county-park"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/289916/thumb_RACEROLLDYELOGO.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97543/race-roll-dye-5k-color-run-nottingham-county-park">Race Roll Dye 5k Color Run @ Nottingham County Park</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>RACE ROLL DYE 5K COLOR RUN

BRING YOUR FRIENDS AND FAMILY OUT FOR A MORNING OF FUN! THEN STAY A...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95972/milburn-s-apple-harvest-celebration-"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95972/milburn-s-apple-harvest-celebration-">Milburn’s Apple Harvest Celebration!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/97690/explosions-walking-tour-at-hagley-museum"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/290701/thumb_hagley-walking-tour-sights-sounds-062-b-web860_20_1_.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/97690/explosions-walking-tour-at-hagley-museum">Explosions Walking Tour at Hagley Museum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:30PM
</div>
</div>
</div>
<p>This new walking tour tells remarkable stories of black powder explosions that occurred when Hagl...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95969/milburn-s-u-pick-apple-adventures-"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/284299/thumb_APPLES1.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95969/milburn-s-u-pick-apple-adventures-">Milburn’s U-Pick Apple Adventures!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>This unique Adventure begins on Labor Day Weekend, and runs every Sat &amp; Sun through the end of Oc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/95972/milburn-s-apple-harvest-celebration-"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/284301/thumb_2009-09-23_2015.06.51.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/95972/milburn-s-apple-harvest-celebration-">Milburn’s Apple Harvest Celebration!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<p>INCLUDED WITH BASIC ADMISSION:
 
Hayrides
Corn Maze (Bigger maze for bigger kids &amp; adults)
Bo...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96072/anxiety-and-depression-panel-discussion-and-light-lunch">Anxiety and Depression Panel Discussion and Light Lunch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
02:00PM
</div>
</div>
</div>
<p>You&#39;re invited to a light lunch at noon followed by a live panel discussion on Anxiety and Depres...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96062/anxiety-and-depression-panel-discussion-and-light-lunch">Anxiety and Depression Panel Discussion and Light Lunch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
02:00PM
</div>
</div>
</div>
<p>You&#39;re invited to a light lunch at noon followed by a live panel discussion on Anxiety and Depres...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87629/steamin-days-at-auburn-heights"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/152341/thumb_2013_05_05_201915_20Stanley_20Mt._20Wagon_20Credit_20Mike_20Ciosek.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87629/steamin-days-at-auburn-heights">Steamin&#39; Days at Auburn Heights</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
04:30PM
</div>
</div>
</div>
<p>Join us on the first Sundays, June through November for Steamin’ Days at Auburn Heights, when the...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/85779/taste-kennett-food-tours"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/85076/thumb_Taste_Kennett_Logo_facebook.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/85779/taste-kennett-food-tours">Taste Kennett Food Tours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<p>Taste Kennett Food Tours, creators of memorable, unique and fun food experiences, offer three-hou...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/03/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/65235/debtors-anonymous">Debtors Anonymous</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/03/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
07:00PM
</div>
</div>
</div>
<p> In D.A., our purpose is threefold: to stop incurring unsecured debt, to share our experience wit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/87043/galer-estate-vineyard-winery-wine-club"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/245577/thumb_Wine_20Club.jpeg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/87043/galer-estate-vineyard-winery-wine-club">Galer Estate Vineyard &amp; Winery Wine Club</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/04/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>The Galer Estate family invites you to join our Wine Club, a community of members who enjoy fine ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94800/evenings-at-the-museum"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/236059/thumb_2015CX_20in_20front_20of_20museum_20dusk.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94800/evenings-at-the-museum">Evenings at the Museum</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/04/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Join us to explore the museum behind-the-scenes and get up close and personal with our historic c...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_2", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "sidebar_3", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>

<!-- AddThis Trending Content BEGIN --> <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295"></script> <script type="text/javascript"> addthis.box("#addthis_trendingcontent", {     feed_title : "",     feed_type : "clicked",     feed_period : "month",     num_links : 5,     height : "auto",     width : "300",     domain : "www.chestercounty.com",     border : "#D6D3D3"}); </script> <!-- AddThis Trending Content END -->
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FChester-County-PRESS%2F111029608914250&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>

<a href="/pages/chester-county-high-school-sports"><img alt="Chester County High School Sports" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/42654/high-school-sports.png"></a>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2301, "snapshot_2", {responsive: true, keywords: ["articles", "article_u-cf-school-board-approves-bond-refinancing-that-will-save-more-than-8-million", "chester-county-press"], softKeywords: true});</script>
</div>

</div>
</div>

</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/opinion">Opinion</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/schools">Schools</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/chester-county-high-school-sports">Chester County High School Sports</a></li>
<li><a href="/pages/post-a-community-make-announcement">Post a Community Announcement</a></li>
<li><a href="/pages/archives">E-Edition &amp; Archive</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/web-editorial-calendar">Web Editorial Calendar</a></li>
<li><a href="/pages/subscribe">Subscribe</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Chester County Press
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/8873e85b-6ac9-47a6-a0cf-aeab7e8b8a01/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNi0wOS0xM1QxNTo1NToyMFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvODg3M2U4NWItNmFjOS00N2E2LWEwY2YtYWVhYjdlOGI4YTAxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"IZ7aSydkYihUxDHTY6vbRZ+rI+U=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-b54e0df94f713cc4f095272a065fe2641e8e044ee2fc24a1f9852b86c41a3226.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAJzVWTajIlAZRE7vIaWCfK824o_BOEoS8"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
</body>
</html>
